Crash after VIDEO_TS selection: Conflict with Windows Sidebar ...

Discussion in 'CloneDVD mobile' started by Philhawk, Mar 2, 2008.

  1. Philhawk

    Philhawk New Member

    I've been using AnyDVD & CloneDVD for years, both on XP Pro & Vista Ultimate, without a problem.
    I downloaded CloneDVD Mobile to give it a try but when I got to selecting the video file I constantly got the message "CloneDVD mobile Application has stopped working A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."
    I trawled through this forum & tried everything suggested, including the tabtip.exe & asghost.exe solutions, without success.
    I've been using Windows Sidebar which comes with Vista.
    Through a process of elimination I found that if I close Windows Sidebar I don't get the error message and CloneDVD Mobile works perfectly. When I restart Windows Sidebar again, & try to use CloneDVD Mobile, up pops the error message again.
    I hope this may help some of you Vista users having similar issues. Just try temporarily closing Windows Sidebar while you use CloneDVD Mobile.
  2. a1steed

    a1steed New Member

    It certainly works the first time i stopped the side bar. Thank you 'dang'. however there must still be a problem that has only just developed as we got the problem on the same day it seems. Sly fox should sort this out ASAP as we paid good money for the program to work. I have used it on the same computer for about a year now with side bar on, so why should just stop working?
  3. HartOz

    HartOz Member

    I seem to have fixed it (for me anyhow)

    Right click on the icon and choose run as administrator. :agree:
  4. Chris Gonzales

    Chris Gonzales not Pierre Plantard

    CloneDVD mobile application error stopped working

    Quite a number of our customers were successful by stopping the Wacom Tablet Service (TabTip) and/or Norton Ghost before opening CloneDVD mobile.

    Closing the Windows sidebar also helps - provided the Tablet Service and Norton Ghost don't run, either. Fun factor: On some systems all tools work together in perfect harmony, as some of our customers report...

    It's not clear why or how these services interfere with CloneDVD mobile. Since Windows uses a shared components architecture, this can happen for a wide number of reasons.
  5. da5id

    da5id New Member

    I'm getting the same thing here. The program works fine on my old PC, but it crashes on my new tablet laptop running Vista Home Premium after you choose the video_ts folder. I've tried stopping the sidebar. I also tried to stop the tabtip process but can't seem to do it. There seems to be two processes named the same thnig. One won't allow me to stop it - the other lets me but the process still appears in the list.

    At the moment I'm having to use the free MPEG Streamclip program, which works well but is quite slow.

    Ps, I was trying to process the movie 'Wanted', region 4. It opens fine in CloneDVDMobile on my old PC running XP.

    [edit] I managed to stop the tablet operations from the 'Services' window in Vista, rather than the processes window, and now the program works!
    It's not called tabtip in the services window, but look for things with Tablet in the name. So, RIGHT click on the taskbar and choose Task Manager. Now click the 'services' tab and the button at the bottom that says Services or Services Manager or something (sorry I haven't got it in front of me right now).
    From here you can stop the tablet services.
    Last edited: Jan 5, 2009
  6. mpd210

    mpd210 New Member


    I had the same problem. I got a Bamboo Fun for Christmas and added it to my Windows Vista Home Premium w/Service Pack 1 setup.

    I also have AnyDVD and other Slysoft products running.

    I methodically went through and tried turning off things that I thought might fix the problem....ONE BY ONE.....and then tried to run CloneDVDMobile.

    I had open the Task Manager and the Services program.

    The fix for me, was to turn off the "TabletInputServices" in the SERVICES program. As soon as it went off, I tried running CloneDVDMObile and it worked fine.

    Give this a try - good luck,
  7. bluedevil

    bluedevil New Member


    Tablet Input Services disabled works for me too on a Latitude XT tablet w Vista. It's surprising since I ran it once (Star Wars IV) without any problem....

    It would be great if (among the myriad of other tasks and improvements you are doing) this could be rectified.

  8. goofy

    goofy New Member

    Stopping the service "TabletInputService" made it work on my LenovoTablet pc running Vista Ultimate. Now I can start using the software again.
  9. DarthHog

    DarthHog New Member

    Another option

    Chris, and others:

    I had exactly the same problem after two successful burn attempts - the trigger was a reboot. After rebooting the PC I got the same as you all - the crash as you try to select the VIDEO_TS folder on the DVD. Again, by a process of elimination, I have found that I can make the problem go away by stopping all the tablet services. Note this is not the same as stopping the processes in Task Manager - they just restart. Instead, go into Control Panel, Administrative Tasks, Services, locate the two tablet services (starting Tablet...) in the list of services, and stop them both. If one or both won't stop, edit the settings for the service so that it starts manually rather than automatically and try again.

    What's interesting here is that once CloneDVDMobile is running, you can restart the tablet services and all works beautifully. As a former software developer myself it has all the hallmarks of an old-fashioned DLL base-address conflict, that the tablet services manage quite happily if CloneDVDMobile is already alive where they want to be, but CloneDVDMobile doesn't handle if the tablet apps are already there. It looks like the app is trying to access memory at DLL base-address + n, expecting that the base address is where it wants to be, rather than where Windows has moved it to because that address wasn't free.

    Hope some/any/all of this helps, and good luck. Other than this, hugely impressed with the product!

  10. kris1d20

    kris1d20 New Member

    Same problem got it working.

    I'm running the Windows 7 Beta. Same thing happened to me. CloneDVD Mobile "stopped working" after selecting disk.

    I had to turn off two services for my Cintiq:

    Once I stopped both of these services everything worked fine. Hope this helps...
  11. Disbeliever

    Disbeliever New Member


    I tried cloneDVD mobile in a virtual machine, It worked.
    I tried Clone DVD in Diagmostic startup, it worked.

    Now... I just need to find out what application and/or driver is causing CloneDVD mobile to otherwise crash. Should I give a screen shot or something?

  12. Disbeliever

    Disbeliever New Member

    I've figured out the solution.

    I'm using Windows Vista so I shall post what I'd done.

    Access your Task Manager.

    Click on the Services Tab and then the Services button at the bottom right.

    Once there, highlight any service and press T, which will bring you to anything that starts with T.

    There, you'll see anything to do with a Tablet. Simply stop it's process there and launch AnyDVD mobile.

    Hopefully a version will be released soon that wil allow you to have your tablet functional while still being able to use CloneDVD Mobile but eh... Here's hoping anyway.
  13. depressão

    depressão New Member

    Windows 7 Professional 64

    I seem to have fixed it (for me anyhow)

    Right click on the icon and choose:
    >Solve Problem of Compatibility
    >click Recommended

    work fine
  14. Peer

    Peer Redfox Development Team Staff Member

    We've been chasing this ghost for years now.
    I have never seen it happen myself, and we have a variety of totally different environments on PCs with every type of CPU.

    So I'd like to ask everyone having this issue to post an AnyDVD log file here. Maybe this way we can find the common denominator, some application that everyone of the affected users has installed.

    Since it's been said to be linked to the sidebar: maybe a certain gadget?
    Has anyone installed additional gadgets?
  15. CheapToad

    CheapToad Member

    Ok update

    I got it to work after I uninstalled a few programs

    Anything to do with my Motorola Droid X
    Roboform V7

    Others I'll try to remember

    My problem was Roboform Version 7. I'm going back to version 6.
    Last edited: Jan 1, 2011
  16. KenDuLac

    KenDuLac New Member

    Yep Roboform 7

    I turned off roboform 7 and pressto CloneDVDMobile worked fine. Roboform gets turned back on when I enter internet explorer so that works great!
  17. emilberger

    emilberger New Member

    SAme Problem running Win7-64 and stopping the two tablet services fixed the problem
  18. spudster45

    spudster45 New Member

    Robo Form Seems to be the Problem

    I have XP and have had the same problem, but as soon as I closed Robo Form It worked fine. I have Version 7.1.8 of Robo Form. Will there be a fix for it?
  19. Frank

    Frank SlySoft Support Team

    Some updating news

    For what it's worth, if this crash occurs in W7 a temporary workaround is to select compatibility mode for Vista as an example. Seems to work. The developers are informed about this scenario. Maybe it helps. We have never been able to simulate this crash, by the way.
  20. artan75

    artan75 New Member

    thank you very much