CPU 100% - Jerky / Froze Mouse, Screen

Discussion in 'AnyDVD HD (Blu-ray issues)' started by awesmdiver, Mar 1, 2008.

  1. awesmdiver

    awesmdiver Member

    I've come across something weird, that unfortunately only occurs when I have AnyDVD activate and no disc in the drive and that is basically, my cores on your quad 6600 spike to 100% randomly.

    For example, core 1, then core 4, then 1, then 2, etc. all going to 100% for a moment and each time this occurs my system basically freezes for a moment.

    If I disable AnyDVD, no issue with computer or if I put a DVD into the drive, no problem too. It only occurs when AnyDVD is enabled with no disc in the drive.

    Thoughts?

    Todd
     
  2. Frank

    Frank SlySoft Support Team

    CPU + process usage

    Hi

    If that is happening so regularly it should not be too difficult to see which process is taking over your machine.

    CTRL+ALT+DEL and then open the "Processes" tab. Look for the one that is spiking to the highest level. That should give you a clue.

    Look to see if it is AnyDVDtray exe. I'd be surprised if it is but then there's always something new, right? ;)
     
  3. awesmdiver

    awesmdiver Member

    I wish it was that easy, I've looked there and every other place to find the offending item, but nothing stands out. It is really weird and like I said, it only happens when AnyDVD is enabled without a disc in the drive.

    I'm thinking it might have something to do the auto-play maybe as that could be on the only logical difference between disc in drive and disc not in drive.

    I'm not saying its a AnyDVD issue, but something with my system and AnyDVD.

    Todd
     
  4. broswift

    broswift Member

    Same problem

    I have the very same problem. I have been building media center PC for a couple of years and have never seen this before. It is ANYDVDTRAY.exe in the process tree. It dosen't show any CPU usage, but it hangs my computer every 4-5 seconds, and total CPU usage goes yo 50%. As long as there is a dvd in the drive all is well. This is a fresh build with all the same stuff I've installed 15 times before. The only diff is this is a 64 bit. All the others were 32. If I shut down ANYDVDTRAY.exe. all is weel again until i put in another dvd and take it back out.
     
  5. Charlie

    Charlie Well-Known Member

    What's the amount of RAM installed?
     
  6. broswift

    broswift Member

    I have 8 gigs of ram. I just uninstalled and reinstalled anydvd. When I rebootedd after install it caused my machine to reboot right before windows would finish loading. I told it to start with last known good config and after windows loaded, and dvd gave the following message "Failed to init ElbyCDIO"
     
    Last edited: Mar 7, 2008
  7. Charlie

    Charlie Well-Known Member

    Anydvd doesn't start up till windows is up.
     
  8. broswift

    broswift Member

    Noted. So, without anydvd installed = No problems. With Any DVD installed and auto launching with start up. windows is hanging like I described before and the guy who started this thread until I 1. put in a disc, or 2. shut down any dvd.

    Other programs installed other than windows. ATI driver for 3870, My movies, Daemon, PDVD 3516PF2, PDVD Patch DVD080102, Transcode 1.6.3, Silicon Dust HD Homerun, Avant Anti-Virus.

    Hardware: Gigayte GA-P35-DS4, ATI 3870, Hauppauge tuner, 8 gigs G Skill 1066 Ram, E6850, Silverstone CW03 case, Pioneer BD rom.

    What would cause CPU usage to be at 50%+ but no process showing more than 1-2? Again Any DVD shows 0, but it is the culprit.
     
  9. broswift

    broswift Member

    More info
    If I mount an image in Daemon and disable my pioneer drive in the drive selection then the problem goes away. however if I disable both drives the problem persists. It has something to due with having an empty drive.
     
  10. awesmdiver

    awesmdiver Member

    Just to throw my .02 back in, I too have 8gb of memory and yes, with AnyDVD tray enabled (if you disable it, no issues) and NO disc in the drive system just does not respond correctly. With disc no issue.

    I'm using a Gigabyte board too. I have a friend who has basically the same setup as me with memory, motherboard, processor, etc. and I'll have him install AnyDVD to see if he has the same problem.

    Todd
     
  11. broswift

    broswift Member

    i removed 4 gigs to see if it help...no change.
     
  12. broswift

    broswift Member

    Update. I gave up and reinstalled Vista. Now I have no problems. It was probably a bigger issue under the surface and anydvd was the catalyst.
     
  13. awesmdiver

    awesmdiver Member

    broswift,

    I really don't want to re-install Vista if I can avoid it, but I did find out something.

    I had my DVD drive plugged into the Gigabtye Sata port and on a hunch, I moved it to one of the Intel ports and lo-n-behold - no issue with AnyDVD.

    By chance did you have your dvd drive in one of the Gigabyte sata ports?

    For the Slysoft team, I hot-swapped the dvd drive from the Intel sata port to the Gigabyte sata port and the issue as described above came back. If you have a GigaByte Motherboard around, you might want to try a Sata DVD drive with it.

    I have the GA-P35-DS3P and the LG GGC-H20L DVD drive.

    Todd
     
    Last edited: Mar 9, 2008
  14. ePhoenix

    ePhoenix New Member

    I got an HTPC too with a quad Core 2 and 8 gb of RAM, Vista x64. Every now and then, AnyDVDTray.exe will hang while booting up and will either stop the computer from booting up or will prevent some applications from launching (like PowerDVD). I tried killing AnyDVDTray.exe and even tried with pskill and although it says that it is killing it successfully, the process is still running. Just an annoying glitch.