Copy / Rip tool detected when attempting to play region B "Madame de..."

Discussion in 'AnyDVD HD (Blu-ray issues)' started by nickp, Jul 6, 2017.

  1. nickp

    nickp Member

    Hello,

    I'm seeing the following message when I select 'Play Film' from the main menu of the region B release of Madame de...: "Copy detected (or a rip tool is running if you are trying to watch this movie on your PC)."

    All I'm doing is removing the region code. I'm getting the same results with 8.1.6.1 and 8.1.6.0.

    Title: Madame de...
    Region: B
    Country of origin: UK
    Studio: BFI
    UPC: 5035673012840
    Amazon link: https://www.amazon.co.uk/Madame-de-...5953&creativeASIN=B06WPBMW9S&m=A3P5ROKL5A1OLE

    Logfile attached.

    Thank you for your consideration.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Welcome to the world of screenpass. @Pete your presence is required

    Sent from my Nexus 6P with Tapatalk
     
    nickp likes this.
  3. Pete

    Pete Forum Admin Staff Member

    Ok, please generate another log file now and post it, then the disc will be fixed asap.
     
  4. nickp

    nickp Member

    Log file posted. Wasn't sure if version mattered so I attached a log file from the beta as well. Thank you.
     

    Attached Files:

  5. Pete

    Pete Forum Admin Staff Member

    It doesn't matter.
    The disc is fixed, now, thanks.
     
    nickp likes this.
  6. nickp

    nickp Member

    Confirmed fixed. Thank you!