Copy Freezes

Discussion in 'AnyDVD HD (DVD issues)' started by dashhappy, Apr 14, 2007.

  1. dashhappy

    dashhappy Well-Known Member

    Hi all,

    I've recently received 4 xmas, a new home theatre sys with a built in 5-disc dvd changer and now whenever I make a copy of a dvd-movie not hd or
    B-R, using the latest anydvd and clonedvd pgm and watch the copy movie the movie Pixalizes and freezes on the screen and the sound sputters.
    I have always used the same blank type of dvd's and never had any prbs:> Could it be the new dvd player H-Theatre sys?
    Thanks Guys......
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10
    2. Use good quality media
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x)
    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)
    5. Avoid sticker labels (they tend to cause problems)
    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to)


    Bad burn quality is notorious around the end of discs
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media, and change the booktype to "dvd-rom)


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  3. oldjoe

    oldjoe Well-Known Member

    It could very possibly be the DVD Player does not like the media.
    Xmas was almost 4 months ago.......have you made any copies that will play in that player? Is the media format compatible with the player? (+R -R)
    You didn't say what brand of media you were using so, with the little information that you have provided, my first suggestion would be to try a different brand of media.
     
  4. dashhappy

    dashhappy Well-Known Member

    Sorry

    My Media is r+w Dvd's Also I dont use DL Disks
    I Went online to my pc dvd burners website=NEC and found a firmware update
    and followed ALL the instructions on how to update the firmware and did so,
    It took about 45min to update but now the drv's light just ALWAYS blinks on and off, and the door won't even open! I looked in the device settings and it does show up and with the updated firmware and I don't get any errors, but now it's just a piece of junk I guess ???? Nec's website had a disclaimer about updating firmware but there was 1 update for my exact make and model etc:Fortunatly I have another burner on my pc a lit-on but I'm in noooo wayy gonna try any firmware updates on it.. :> I'm disabled and cant afford to buy another :> anywho... Live and learn hu :>
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    If you know what the old version of the firmware was you can always try updating the firmware back to the old version or another older version. Does NEC have an archive of older firmware? If not I'm sure you can find it online somewhere.

    You'll find that disclaimer pretty much everywhere. They're covering their butt and there always is a chance of a bad experience. Don't let this one experience stop you from updating firmware on [other] products in the future. I've updated firmware on a lot of things and thankfully never had a problem.

    As I said already try going back to an older firmware. See if the problem remains. If it does then contact NEC. They may have a disclaimer but it's their product and they may help you fix the problem or replace the drive. You never know until you try. :)

    That said, you can get decent burners out there for as little as 30 USD. I'm not suggesting you do so but if it comes down to it you won't have to pay through the nose like things used to be. I'm still amazed at how much prices have dropped over the years.
     
  6. dashhappy

    dashhappy Well-Known Member

    Thank You

    Thanks 4 replying..

    I did go back online to nec and found the original firmware but when I run it it can't find the nec drv and closes back out :< I'll give nec a please help and see if they can do anything 4 me, if not, well Maybe I should go 4 a different brand :> Seems they would be glade to lend a hand since I followed all the update commands:> Yea your right, the prices have dropped lots. But 4 now even 30.00 us is like 300.00 2 me :> But the wheel of life always turns :> Heck, ther's even some folks who can't afford a pc soo I'm blessed:>
    Again, Thank you for replying to my post :> Cheers:>
     
  7. SamuriHL

    SamuriHL Retired Moderator

    You may want to look at this option:

    http://binflash.cdfreaks.com/

    I don't know what model your drive is, so, have a look at this page:

    http://www.micheldeboer.nl/firmware/

    Also, if binflash doesn't work, you may have to try The Danger Brother's dos flasher. Hopefully this will allow you to recover your drive. The benefit of using a firmware on that page is that if you get the modified version it'll do some very nice things for you. :)
     
  8. oldjoe

    oldjoe Well-Known Member

    Updating firmware is very rarely going to resolve any burning problems. Firmware updates are for basically for media compatibility.
    45 minutes was way too long for a firmware flash. It should take no more than a few minutes on the slowest of PC's.
    There is nothing wrong with the NEC brand......I've used a lot of them for retail builds. Are you positive you used the proper firmware.
    If you furnish me with the model number of your NEC, I might be able to help you out.
     
  9. Webslinger

    Webslinger Retired Moderator

    I'm not sure what you mean by that. They do often improve writing strategies/quality, which I'm sure you realize.

    This is yet one random example:

    http://plextor.com/english/support/downloads/firm_760old.htm

    Version 1.05



    Windows Upgrade Download (File Size: 775KB)
    Mac Upgrade Download (File Size: 529KB)

    *
    Date posted: November 10, 2006
    * Improved writing quality on DVD media.
    * DVD-R DL 8x media is supported up to 8x writing
    * Improved writing quality on CD media.
    * DVD DL Stamp Disc is supported up to 16x read while Speed Read is ON.
    * Improved AUTOSTRATEGY function's performance.
    * Improved writing performance.

    * Added support for Windows Vista. (Testing was done with Vista RC2. Full confirmed compatibility with Windows Vista cannot be guaranteed until the OS is released.)

    --

    Anyway, 45 minutes surely indicates something went wrong.
     
    Last edited: Apr 15, 2007
  10. oldjoe

    oldjoe Well-Known Member

    I meant it as I posted it. What a manufacturer says and what really happens outside controlled conditions are not always the same. I feel that "update your firmware" is suggested too often when there are other resolutions that are much more likely to resolve a problem.
     
  11. Webslinger

    Webslinger Retired Moderator

    If a firmware update addresses a media compatibility issue, then, by definition, the update does in fact resolve a "burning problem" with that media. Moreover, firmware updates can improve existing write strategies; people who have tested firmware (for both companies and online sites) know this.

    That's a vague and generalized claim (and can be said for a lot of things), whereas numerous tests provided by both firmware testers and the burning community offer proof.

    There has been a number of instances where updating firmware fixed writing problems. In some odd cases a firmware update will actually decrease writing quality with specific media (but in general, firmware updates offer improvements in write quality, and in some cases they are significant improvements).
     
    Last edited: Apr 15, 2007
  12. dashhappy

    dashhappy Well-Known Member

    Still No go :<

    Yep it was Nes's new firmware ver that I used to upgrade with and I was sure to get the correct upgrade but as it was flashing my drv the on-off light kept flashing and the hrd drv light stayed on for 45 min but after that it said it updated it sucessfully.. But now the light on the burner continually flashes and I can't open the door by way of the open/close button on the drv or by any other pgm that can eject the tray.... I did try the other site recommended by the other gent in the above upper message and got the original firmware ver, followed all instructions, ran it and this is what it tells me

    Starting the Boot Flash Procedure
    Setting the New Drive ID
    SCSI Communication Error
    Boot Flash Failed
    But you may still be able to use your Drive


    But I still cant.... I guess the first try Just ruined the Drv... I donno :<
    All I was wanting to do in the first place was to try to stop getting Sound Sputter and Pixelizing out of my Movie bkups using Anydvd and Clonedvd..
    Never had this prb before in over a year using these products and the same type of dvd+r until lateley..... Now ALL my bkups are doing this.. I'm not saying this is Slysofts prob with there product, NOT AT ALL!, Just something weird on my end I guess :> Soooooo, I received a reply to my post= MOVIE FREEZES, and tried to do what was said but I guess I must have guffed up some way... Oh well, I still have 1 Lite-on DL LightScribe burner on my pc but I aint gonna upgrd it's firmware. ha.ha. How do I lower my burning speed? The media I use I know is very good (been using it over 1 yr, no problemo's) but want to still resolve my bkup prbs WITHOUT UPGRDNG FRMWR.....Any suggestions? Hope I haven't been a pain to you'all :> Again, Thanks a Mil...
     
  13. zebadee

    zebadee Well-Known Member

    Hi :)
    @ dashhappy. The flash hasn't taken properly for some reason, hence the flashing light.
    You can either try again (the process should take no more than a few minutes to complete) using the 'new' f/w or flash back to an earlier (maybe your original) f/w. See here:
    Are you flashing with PC in safe mode? If not try that way.
     
  14. Webslinger

    Webslinger Retired Moderator


    1.Use good quality media
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    2. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x)
    3. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)
    4. Avoid sticker labels (they tend to cause problems)
    5. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to)
    Bad burn quality is notorious around the end of discs



    read http://forum.slysoft.com/showthread.php?t=476 fully please (step 17)

    What is the model of your NEC burner (and is it a SATA burner)?
     
    Last edited: Apr 15, 2007
  15. zebadee

    zebadee Well-Known Member

    Hi :)
    Whilst there is an element truth in what you say. Most f/w updates are provided to give a positive effect.
    If you only use TY 16x rated + media, then changes to Ritek 15x rates - media is not going to do anything for you. Generally.
    However if a drive has never been flashed, but used for some time. Even flashing with apparently the same f/w has had benefits.
    This option may not be the 1st to consider.
    But also should not be ruled out.
    Nec drives in particular have had certain models where flashing the same f/w more than once has worked in a way that has benefited the user.
    These are suggestions & not hard & fast rules .
    They should be treated as such.

    BTW Most manufacturers are often slow to furnish these f/w updates. So I don't think it is done 'just for the fun of it'.
     
  16. dashhappy

    dashhappy Well-Known Member

    burner info

    It's an IDE NEC DVD_RW ND-3550A 1.05 05093000
     
  17. Webslinger

    Webslinger Retired Moderator

    Do you know if it's set to master or slave--and are there any other devices besides the burner on the same ide cable?
     
  18. dashhappy

    dashhappy Well-Known Member

    As the firmware update instruction suggested I removed my other dvd drv and just set the nec to Master with 1 IDE cable only attached to it,
    Went into my Bios and set the Nec to Master and Removed the other dvd drv so it couldn't be known to my pc, No other Devices attached to the IDE Cable....:>
     
  19. Webslinger

    Webslinger Retired Moderator

    And that drive wasn't purchased with a system made by HP, DELL, Medion, Fujitsu, Siemens, Gateway, or any other OEM manufactuer, right?

    In other words, your burner isn't an OEM drive, right?
     
  20. dashhappy

    dashhappy Well-Known Member

    nO

    No not oem I bought it online at TigerDirect for 74.95 last Oct...