copied dvd's will not play in player..help!

Discussion in 'General Hardware Issues' started by seuperman, May 12, 2007.

  1. seuperman

    seuperman Member

    i've had this program for a few months with much success but lately my copied dvd's will only play on my computer but not my dvd player. the only thing that changed was the recent upgrade of any dvd i downloaded. what happened? other copied dvd's will play in the dvd player and the player isn't that old.help.
     
  2. mmdavis

    mmdavis Well-Known Member

    You haven't supplied much info, but AnyDVD is only used for decryption (unless you are using the ripper). The usual reasons that DVDs don't play in standalone players is media type, poor quality media, if using +R may need to booktype, etc. Please supply more info. Please answer these questions.
     
    Last edited: May 12, 2007
  3. romeo

    romeo Member

    This problem just started with the new versions. so not sure why or what is happening. I have been using Fuji films for a while now wih out any problems.
     
  4. seuperman

    seuperman Member

    i am using version of anydvd 6.1.4.3 and clonedvd2
    the dvd media is verbatum R- 8x also tried memorex -R 16x
    HL-DT-ST DVD+-RW GWA4164B D108 05/07/14 is in my HD
    it has been working just fine all along. i just dont get it!
    could any newly installed software cause such an issues?
    i recently purchased an HDD video camcorder(records direct to a 30gig built in hard drive & installed its software for it.
    i was told by the company(panasonic) that when i create dvd's from it they can only be played on blue ray players or computers.
    how can i tell if there is some kind of interference without wiping everything out? i already tried right clicking onto the camcorder icon on toolbar & exiting program before proceeding with use of clone DVD2 & any dvd 6.1.4.3
    i dont understand the signifigance of firmware upgrades. my computer is new. i am lost
     
  5. mmdavis

    mmdavis Well-Known Member

    It is possible. Please do this:

    1) Problem with packet writing software that was added.
    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    Please post what's listed in "LowerFilters" and "UpperFilters".
     
  6. Webslinger

    Webslinger Retired Moderator

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10
    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media)
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x)
    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)
    5. Avoid sticker labels (they tend to cause problems)
    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media, and change the booktype to "dvd-rom)


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  7. oldjoe

    oldjoe Well-Known Member

    seuperman:

    Have you made any successful backups since you installed the camcorder or did the problem arise right after installing the new AnyDVD?
     
  8. seuperman

    seuperman Member

    ok mmdavis
    lower filters type REG_MULTI_SZ
    data AnyDVD PxHelp20 ElbyDelay Afc drvmcdb sscdbhk5

    upper filters type REG_MULTI_SZ
    data GEARAspiWDM
     
  9. seuperman

    seuperman Member

    oldjoe,
    that's a problem. i installed the camcorder software & upgraded slysoft around the same time. i didnt create and dvd's any time between. i did notice that i had to exit out the anydvd icon in order to burn DVD's from my camera using the camcorder software. the reverse was attempted(when attempting to use clonedvd) but failed
     
  10. Webslinger

    Webslinger Retired Moderator

    drvmcdb - Used by Sonic and Veritas. Yet unknown in which software it is used (possibly backup software).


    sscdbhk5 - A Shared Driver Component used by Veritas and Sonic Solutions. Yet unknown which program it belongs to.

    Do you have something from Arcsoft installed? Can you try uninstalling it?

    Try uninstalling whatever programs installed those entries in your filters. Then check to ensure those entries I quoted no longer appear in your filters.
     
    Last edited: May 15, 2007
  11. seuperman

    seuperman Member

    I uninstalled arcsoft photoimpressions & have so far successfully cloned 2 movies today! everything seems to be back to normal. i will try one more before I call it a great success! will reply again in a few days.
    thumbs up!
     
  12. Webslinger

    Webslinger Retired Moderator

    Ok, it must be arcsoft causing conflicts with Anydvd. Someone else had the same issue and uninstalling a bunch of things including arcsoft fixed it. At the time, I wasn't sure arcsoft was the issue.

    Thank you.
     
  13. seuperman

    seuperman Member

    made 3 successful copies after uninstalling arcsoft. you guys rock!
    many thanks!
     
  14. Webslinger

    Webslinger Retired Moderator

    I'm glad it's working for you. :clap: