copied dvds play in 1 player but not others

Discussion in 'AnyDVD HD (DVD issues)' started by essential, Mar 19, 2007.

  1. essential

    essential New Member

    hi everyone,

    i just got clone dvd2 and anydvd. they work great, i can copy perfectly.

    when i try playing the copied dvds, i get errors on all my dvd players except my panasonic one. i've also tried using nero along with any dvd but same problem, which leads me to believe that the issue lies with the settings within any dvd.

    what do u recommend?

    thanks
     
  2. Webslinger

    Webslinger Retired Moderator

    No. The issue is more likely between your choice of blank media and your dvd players.

    General Advice

    A. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10
    B. Use good quality media
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    C. If you were burning at max speed, try lowering your burn speed (not below 4x)
    D. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    I recommend you

    1) read this fully http://forum.slysoft.com/showthread.php?t=476 (print it out if you have to)

    and

    2) answer this fully http://forum.slysoft.com/showthread.php?t=321
     
    Last edited: Mar 19, 2007
  3. SLaTheR-

    SLaTheR- Well-Known Member

    Aside from all else, be SURE to bookmark DVD-rom.

    I had the same problem, and after changing my bookmarking, even the crappiest media (not that I recommend using it) play on all my DVD players now.
     
  4. Webslinger

    Webslinger Retired Moderator

    More more information, refer to step D in my first reply.