Compatibility with GameShadow

Discussion in 'GameJackal' started by ivanX, Jun 2, 2007.

  1. ivanX

    ivanX Translator (ru)

    Some of you may have heard of GameShadow but for those who haven't then visit http://www.gameshadow.com to get up to speed. They just released version 2.3 with Vista support. Best of all, it's free! :clap:

    To cut a long story short, this software scans the directories where you have games installed and provides patches, add-ons packs etc very quickly after they are released from their own servers. So in order to determine which updates to provide the game's directory needs to be intact. The last combination of versions of GameJackal (v2.7.14.357) & GameShadow (v2.2) seems to be OK with all the games I have installed.

    I have not yet upgraded to Slysoft's GJ Pro and v2.3 of GS, but if any of you have then could you please let me know if you have been successful?

    NOTE TO SLYSOFT: If there are incompatibilities with GS, will you be working with the developers of this software to sort out any and all problems? :) :bowdown:

    Thank you very much in advance!
     
  2. Nige

    Nige Member

    I've used both GS and GJ for years - All of my games are installed in non-default locations, and GS has no problem tracking them, so I'm not sure what you mean by "the game's directory needs to be intact". Game Jackal doesn't modify the game's folder anyway, the profiles are stored elsewhere.

    In short, there's very, very little chance of any compatibility issues between GS and GJ.
     
  3. ivanX

    ivanX Translator (ru)

    I use GS as well and I know it has no probs with non-default locations (though I install in default ones anyway). I was also aware that GJ before Slysoft acquired it did not change the .EXE of the game. I am not aware of how they (Slysoft) redid GJ but I hope the EXE will still not be affected :D

    As soon as I get my hands on the latest versions of either I will report how they behave together, unless somebody already done so and is willing to let me know :agree:
     
  4. Nige

    Nige Member

    I have both latest version of GS and GJ - No problems with compatibility between the 2!
     
  5. ivanX

    ivanX Translator (ru)

    Thank you Nige, I will get my updates asap :agree: