Commentary Problems

Discussion in 'AnyDVD HD (DVD issues)' started by Bordgious, Jan 2, 2008.

  1. Bordgious

    Bordgious New Member

    Yes, I looked in the FAQ, but the "solution" there only offers help for CloneDVD and I want to know how to disable commentary in AnyDVD. I'm ripping The Bourne Ultimatum and all but one .vob file have ripped correctly. I have had this problem with nearly all commercial dvds with other ripping software (getting the commentary or another language) and was hoping there is a fix with this program. Any hope of help?
     
  2. Webslinger

    Webslinger Retired Moderator

    You can't because Anydvd doesn't remove audio content. It doesn't remove video content either (unless the AI scanner is buggy). The "solution" is useful as general advice, because it tells you listen to the audio tracks yourself on your computer so that you can figure out what you need to remove in your reauthoring software.
     
  3. Charlie

    Charlie Well-Known Member

    There is no need of a fix as using the ripper in anydvd rips all the contents and not just part of it so now the issue lies in what you are using after ripping with anydvd.
     
  4. Bordgious

    Bordgious New Member

    So there is no hope of a foolproof solution to make sure I only get the pure (non-commentary'd) English audio?
     
  5. Charlie

    Charlie Well-Known Member

    Not with just anydvd re-read my reply and assist us with what you are using.
     
  6. Bordgious

    Bordgious New Member

    I am playing the .vob file with VLC, I'm not converting it to any other filetype. Should I be using the "open directory" command in VLC (thus opening it as a DVD ) instead of just playing the single file? Will that fix it?
     
  7. Charlie

    Charlie Well-Known Member

    Not sure as I don't use VLC.
     
  8. Bordgious

    Bordgious New Member

    Well I'll be...
    Playing it using the "open directory" option (at least for commentary) got rid of it. That's odd. Thanks for the lead which ended up fixing it (as far as I know...)