Command & Conquer First Decade

Discussion in 'GameJackal' started by cuttinham, Jul 9, 2007.

  1. cuttinham

    cuttinham New Member

    I am having some problems with this. Some of them seem to work fine but others don't work at all. Generals, Generals-Zero Hour, Yuri's Revenge, and Tiberian Sun do not work. They just prompt me for the CD. I have tried several different times. Even the ISO doesn't work. Please help.

    Cuttinham
     
  2. Webslinger

    Webslinger Retired Moderator

  3. evlncrn8

    evlncrn8 Well-Known Member

    iso wont work for sure (assuming it is an iso) as it wont contain the necessary copy protection signature to bypass the cd/dvd checks....
     
  4. Loonie

    Loonie Well-Known Member

    This works fine for me. Bear in mind you need to profile each of the game executables directly, do not the EA launcher program.

    Create a profile for each C&C game. For the Generals and Generals ZH profiles, you need to point them at generals.exe (you can use the built-in CCG/CCG:ZH profiles that GJ has).

    For Red Alert 2, you need to point it to RA2.exe and for Yuri's Revenge, you need to point it to Yuri.exe (in the same directory as RA2).

    I think the executable you need for Tiberian Sun is SUN.exe.

    C&C and Red Alert don't need a profile. You can use an ordinary shortcut, but you need to specify a commandline option for them, which I think is -cd. or similar. I'll need to check my laptop to check for sure.
     
  5. cuttinham

    cuttinham New Member

    Thanks Loonie....

    I tried what you suggested with Generals and Zero Hour but got the same results. "Cannot locate the CD-ROM". It doesn't seem to matter if I create my own profile or use the one that GJ provides. Below is the info I left out.


    Game Jackal Version 2.9.18.565
    XP SP2
    Command & Conquer The First Decade
    Version 1 (out of box)
    Unkown or no protection
    DVD Version
    Us Region
    Centrino duo T7200

    Thanks,

    Cuttinham