Command & Conquer 3 Tiberium Wars

Discussion in 'GameJackal' started by slasher1955, Jul 18, 2007.

  1. slasher1955

    slasher1955 New Member

    When I try to launch CC3, I get a conflict error message and the program fails to launch.
    This problem occurred after I downloaded an update to CC3.
    I have deleted the program launch from Jackal and re-entered the short cut and the problem still exists
     
  2. evlncrn8

    evlncrn8 Well-Known Member

    whats the exact error message? and are you using the latest version of game jackal>?
     
  3. GarySpen

    GarySpen New Member

    The error i get when i try to run C&C 2 Tiberium Wars is:

    'Conflict with Emulatuion Software detected.'

    This error appears in a Command and Conquer 3 pop up window when i try to start the game.
     
  4. GarySpen

    GarySpen New Member

    and my Jame Jackel version # is 'Release v2.9.18.565 - release' (sorry i forgot that info in my earlier post).
     
  5. Jon Lijnes

    Jon Lijnes New Member

    CNC3 Problem re Emulation

    I have exactly the same problem.
    Please send me email at jlijnes@mweb.co.za if you find solution.
    Thanks
     
  6. ivanX

    ivanX Translator (ru)

    Please update to the newest version. In the changelog it says it removes blacklisting issues so it is likely to solve your problem :)
     
  7. Jon Lijnes

    Jon Lijnes New Member

    Emulation Conflict Message ctd.

    Hi IvanX

    Thanks, but I am still getting the message 'Conflict with Emulation Software detected.' from CNC3 when I try to run CNC3, with Gamajackal.

    I have already got the latest versions of GJ and CNC3.

    I have also uninstalled Alcohol120% and Daemon Tools and as far as I can see, do not have any emulation drives on my system at all anymore.
    I feel like pulling out what's left of my hair.
    Regards
     
  8. ivanX

    ivanX Translator (ru)

    Interesting, well it would certainly save you some cash for the haircut :D

    A user has reported that using .570 version of GJ and 1.06 of C&C3 on Vista worked for him. What OS are you using? Have you tried re-creating the profile?
     
    Last edited: Aug 21, 2007
  9. jodokast89

    jodokast89 Active Member

    I actually just successfully Game Jackaled C&C 3 Tiberium Wars yesterday without a problem. I am using Windows Vista and GJ v2.9.18.570. Sounds like maybe you still have another drive emulator active ... Make sure you recreated the profile too ^^
     
  10. khlb

    khlb Well-Known Member

    My recipe for successfull launch of C&C 3 is the following:

    Install latest GJ, Time of writing GameJackal Pro 2.9.18.570.

    When you want to profile the game select the "Command and Conquer Generals - Tiberium Wars" in the "Profile Map" drop down dialog-box.

    I had no virtual drive programs running, and the game started successfully on both XP Pro 32-bit and Vista Business 32-bit.
     
    Last edited: Aug 21, 2007
  11. Jon Lijnes

    Jon Lijnes New Member

    CNC3 problems with GJ

    :bowdown:I just remembered that CNC3 did work with GJ when I installed GJ the first time. (even with the emulators running)
    Subsequently, I have added another Hard-drive and my CD drive name address changed to the next letter. It has been since that time that I have been getting these problems.
    Also as from yesterday, the message I get from CNC3 is no longer about the emulation software, but now says "A required security module cannot be activated. This program cannot be executed (7001)"
    This is after I uninstalled CNC3 and re-installed it.
    Anyone got any ideas?
     
  12. keithace

    keithace New Member

    I was going to register to complain

    but GJ worked, my old version didn't work with C&C 3 but once i paid for the upgrade(i had GJ before it was made by slysoft) the game allowed it self to be profiled, before the update C&C wouldn't even start up with GJ running. Thanks Slysoft.
     
  13. Leon_Corona

    Leon_Corona Member

    I am not really sure. Yesterday i accidently clicked on the C&C3 profile by mistake and it actually loaded. Now today when i wanted to play it gave me the "emulation software deteced" error. Im not exactly sure why id works sometimes and other times not. -Leon
     
  14. keithace

    keithace New Member

    Dude same problem

    And now i have to re-profile the game to work with the new patch. I rly wish i had access to the software internet cafe's use to run there games ....But gj works pretty good so its cool.
     
  15. matthew

    matthew SlySoft Team Member

    The new beta (v2.9.18.574) should sort these emulation errors. It should be available to download in the next day or so.
     
  16. khlb

    khlb Well-Known Member

    Meanwhile - EA have released C&C3 update 1.08 the August 27, 2007.

    The result: "Conflict with Emulation Software detected", when I create a new profile with GameJackal 2.9.18.576 Beta.

    :(
     
  17. Webslinger

    Webslinger Retired Moderator

    Do you have Daemon Tools, Alcohol 120%, or any other virtual drives active?
     
  18. khlb

    khlb Well-Known Member

    None!
    I have no need for such tools when I have GJ. ;)
     
  19. Webslinger

    Webslinger Retired Moderator

    O.k., try .577 since it's supposed to address a blacklisting issue.
     
  20. khlb

    khlb Well-Known Member


    .577 is a no go for me, alas.


    GJ: Release v2.9.18.577

    Running on a Win XP Pro sp2 - 32bit
    Pentium 4 3.06
    Pioneer DVD-Rom-1.06, 1.22
    Plextor PX-712A, 1.08