Code didn't break

Discussion in 'AnyDVD HD (DVD issues)' started by Dee_ni_al, Oct 26, 2007.

  1. Dee_ni_al

    Dee_ni_al Well-Known Member

    I have tried to copy El Cantante using Any DVD 6.1.8.4 on two different computers both times it said original smaller than 4.75g do you want to use complete disc, which I clicked yes and a warning pop-ed up saying file to big for 4.75g, then I tried to copy complete disc and only 1500mb came through, then I tried copy to dvd se and it said there was over 10g...something is wrong when I clicked on the status link i saw this ...

    Summary for drive G: (AnyDVD 6.1.8.4)
    MEMOREX DVD+-RAM 525G V1 G.01 06/11/10
    Drive (Hardware) Region: 1
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2049312 sectors (4002 MBytes)
    Total size: 4046168 sectors (7902 MBytes)

    Video DVD (or CD) label: EL_CANTANTE
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Warning: .bup file location is wrong, .bup processing disabled!
    RCE protection not found.
    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Repaired invalid title search pointer table!
    Found & removed bogus title set(s)!
    Found & removed invalid VOBUs!
    UDF filesystem patched!
    Found & removed Autorun from Video DVD!
    Found & removed 4 potential bad sector protections!
    Emulating RPC-2 drive with region 1!

    I don't get to visit this board very often so if you have a possible solution please email me directly
     
  2. Charlie

    Charlie Well-Known Member

    Post the Anydvd zip file to the forums

    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your "My Documents" folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
  3. Dee_ni_al

    Dee_ni_al Well-Known Member

    I had already done the first part just didn't find the log this time I did, I followed directions so it should be there
     

    Attached Files:

  4. Charlie

    Charlie Well-Known Member

    Issue # 1 - Drive (Hardware) Region: 0 (not set!)

    Turn off anydvd and put in a commercial dvd and set your drive region, then you can re-enable anydvd.

    Issue # 2 -

    CDROM Class UpperFilters:
    cdralw2k (system32\drivers\cdralw2k.sys), Version 5.3.5.10 (5.3.5.10)
    Company: Roxio, Product: DirectCD

    pwd_2k (system32\drivers\pwd_2k.sys), Version 5.3.5.10 (5.3.5.10)
    Company: Roxio, Product: DirectCD


    CDROM Class LowerFilters:
    PxHelp20 (System32\Drivers\PxHelp20.sys), Version 2.3.27.0 (2.0.0.0)
    Company: Sonic Solutions, Product: PxHelp20

    AFS2K (system32\drivers\AFS2K.sys), Version 3.1.20.0 (3.1.20.0)
    Company: Oak Technology Inc., Product: AFS

    ANYDVD (System32\Drivers\AnyDVD.sys), Version 6.1.8.4 (6.1.8.4)
    Company: SlySoft, Inc., Product: AnyDVD

    CDR4_XP (system32\drivers\CDR4_XP.sys), Version 5.3.5.10 (5.3.5.10)
    Company: Roxio, Product: DirectCD


    Get rid of directCD.
     
  5. Dee_ni_al

    Dee_ni_al Well-Known Member

    more confused

    I went into device manager and changed drive to region 1, it already said region 1 in the anydvd settings window it is set in 1, I deleted the previous log(then restored when new one didn't appear and reclicked on logging I then rebooted and tried to copy again with same results. then I got an error message I have attached that this time, well it seems to big, as it is a screen shot of the error message in word.
    the info given still says drive region 0 not set but it has been changed before reboot and the again verified.. it isn't reading region correctly
    I use direct cd how does a cd item effeft a dvd process or is it that you just don't like direct cd?
     

    Attached Files:

  6. Charlie

    Charlie Well-Known Member

    You'll have to wait on someone then I am not experianced in One Click.
     
  7. hotdog453

    hotdog453 Well-Known Member

    It was designed by the Devil himself. But besides that fact, it has a tendency to cause conflicts with AnyDVD.
     
  8. Webslinger

    Webslinger Retired Moderator

    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd


    BAD BAD BAD! Get rid of this packet writing software junk! If you want drag-and-drop functionality use dvd-ram instead, which is more stable.
    Those three filters have got to go!


    If you can't figure out how to remove (or uninstall these programs) these filters, do this:

    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "pwd_2k". Click "Remove Selected Filter". Select "cdralw2k". Click "Remove Selected Filter". Select "Cdr4_xp". Click "Remove Selected Filter" Click "ok".
    iv) Reboot


    What gave you that error message? Shrink? Use Anydvd ripper. Right-click on the fox icon on your toolbar and select "Rip video-dvd to Hard Disk" if you're using Shrink or Nero Recode. Choose your source and destination paths. Click "Copy", and wait for Anydvd ripper to finish. You can then import that rip into either Shrink or Recode.

    But that Directcd packet writing nonsense needs to go.
     
  9. Dee_ni_al

    Dee_ni_al Well-Known Member

    I have had direct cd way before anydvd and I have only had one problem decoding and that was saw 3 previously..I don't understand why it shows the region as not set on the drive when it is...when I clicked on explore on the dvd drive with that disc in it, it showed 10 items above and beyond the normal audio and the video files.
    What about >Warning: .bup file location is wrong, .bup processing disabled!< ?
    2 weeks back I repartioned and formatted my harddrives and reinstalled the OS, then all my programs, could I have a corrupt version of any dvd?
    I have copied 7 or 8 movies with no problems till this little pain in the butt.
    I have tried to get my latest screen shot small enough to upload with no luck
     
  10. Dee_ni_al

    Dee_ni_al Well-Known Member

    1click pro is what I used
     
  11. Webslinger

    Webslinger Retired Moderator

    How unfortunate. Packet writing software is mostly garbage and unstable. Uninstall it.

    It's not. You need to exit Anydvd before you check.

    That message will be more common, and it doesn't really indicate anything other than the .bup file location does not correspond with the pointers in the .ifo files. This is fairly common now.
     
  12. Webslinger

    Webslinger Retired Moderator

    Ensure cprx is disabled in 1-click.

    By the way, there may very well be a bug in 6.1.8.4 that is affecting this disc. Regardless, what I typed is still sound.
     
  13. Dee_ni_al

    Dee_ni_al Well-Known Member

    what is cprx ??
     
  14. Dee_ni_al

    Dee_ni_al Well-Known Member

    I have used image burn as suggested and set filters for the 3 targets and I clicked ok and it said no media in drive then I rebooted and I found that direct cd was still there, what gives on this one??
     
  15. Dee_ni_al

    Dee_ni_al Well-Known Member

    this is the latest log with a different dvd, I gave the other to a friend to see if he could accomplish what I couldn't
     

    Attached Files:

  16. Webslinger

    Webslinger Retired Moderator

    It's a feature in 1-click that needs to be disabled if you're using Anydvd.
     
  17. Webslinger

    Webslinger Retired Moderator

    You mean you removed them right?

    The filters are still there? :confused:

    They aren't according to your log. I would uninstall directcd. Currently, it won't work properly since the filters are gone anyway. You may still have the program installed, but it won't work properly because the filters are removed. So, simply uninstall directcd.

    Also, that musicmatch filter has been known to cause problems sometimes with Clonedvd, but I'm not positive about Anydvd. You may want to try uninstalling musicmatch and ensuring that filter is no longer present as well (MxlW2k).
     
    Last edited: Oct 26, 2007
  18. Dee_ni_al

    Dee_ni_al Well-Known Member

    cprx is disabled in 1-click could that have been the problem.
     
  19. Webslinger

    Webslinger Retired Moderator

    No. It should be disabled if you're using Anydvd.
     
  20. Fred0149

    Fred0149 Well-Known Member

    No problem with anydvd6193, and clone dvd2912