coasters

Discussion in 'CloneDVD' started by sara, Feb 18, 2007.

  1. sara

    sara New Member

    I"ve used any dvd & clone dvd fine till a couple of months ago,now all I burn is coasters,why?Everything seems to be in order ,no error messages,but at same time after disc has copied and I remove the disc and place blank media in to burn still all seems fine .says copy complete.Copy wont play in any three home dvd players I have and as well my computer won"t either in any program.says disc is not blank but at same time won"t play.Even when the disc clone dvd just finished coping I try to copy again to yet an other copy ,that disc I get told is blank by same program(clone dvd).An other words there is nothing to copy....Though it just finished coping it to begin with so it claims.Of course as well the disc are appearring to have been burnt.I"ve completely system restored my PC more than four times trying to fix installing nothing else on my pc except anydvd software from get go still same crap what is happening someone please?
     
  2. Webslinger

    Webslinger Retired Moderator

    Sounds to me like your burner is either dying or you're using poor quality media.
     
  3. Webslinger

    Webslinger Retired Moderator

  4. mmdavis

    mmdavis Well-Known Member

    Need Info

    Need some info from you. What type of burner are you using and what speed are you using to do the burn? Also, what type of media and what speed is it rated for? Also, what version of AnyDVD and CloneDVD do you have? And do you have the latest firmware for your burner?