Cloverfield locks up CloneDVD

Discussion in 'CloneDVD' started by SWOLETAN, Apr 23, 2008.

  1. SWOLETAN

    SWOLETAN Active Member

    Ok, Im a noob,,,so please dont blast me...I've been backing up my movies for a while with clone/any dvd but cloverfield locks up my computer at 85% when using clone from drive D and 98% when using anydvd and copying to HD...
    Please advise.

    Also, I have gotten around the clonedvd lockup once by unchecking the wav file for one of the notifications...but my luck has run out:( (GLAD I USE FIREFOX! WHILE POSTING THIS CONE LOCKED UP AND FIREFOX RESTORED MY SESSION ON RE-BOOT)

    Thanks in advance,,,and Im sorry in advance for any who want to blast me but I did SEARCH!

    Thanks
    BriaN
     
  2. Webslinger

    Webslinger Retired Moderator

    While reading or while burning?

    click http://forum.slysoft.com/showthread.php?t=9914 and answer the questions fully please
     
  3. SWOLETAN

    SWOLETAN Active Member

    While reading, I've never had it lock up burning, and by lock up I mean the whole computer! Even colored vertical lines after a few minutes! I've updated to the newest versions of both programs too.

    Thanks so much
    Brian
     
  4. Webslinger

    Webslinger Retired Moderator

    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at
     
  5. SWOLETAN

    SWOLETAN Active Member

  6. SWOLETAN

    SWOLETAN Active Member

    Is this it?
    Thanks again,
     
  7. SWOLETAN

    SWOLETAN Active Member

    Sorry, the teck guy from elby sent me a link to this forum and page,,,,I didn't mean to jack the thread....Sorry
     
  8. Webslinger

    Webslinger Retired Moderator

    Yeah, that's what I wanted. I'm not seeing anything terribly interesting.

    1. Visit your reader and burner's website, and update your drive's firmware if possible. If you don't know how to go about doing this, please read this post

    2.
    Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).
     
    Last edited by a moderator: Apr 23, 2008
  9. SWOLETAN

    SWOLETAN Active Member



    Will do, thanks again for taking the time to help me out. I will download and use these programs.
    Its strange because Charlie wilsons war is locking it up too, so maybe my drive is getting worn out, I use a laptop and Im on my third burner....I've made less than 100 copies total! I have some questions that I know are "too dumb to ask" so Ill search some more now that I found this forum.

    Thaks again
    Brian
     
  10. Webslinger

    Webslinger Retired Moderator

    click http://forum.slysoft.com/showthread.php?t=4028 and read through that post

    If you have questions, then ask. I need to step away from the keyboard for a little while. If no one tries to assist you further, I will be back later.
     
  11. SWOLETAN

    SWOLETAN Active Member

    I checked it out with that program, it said 100% green (good) and then I tried to update the firmware and when installing it got a "this is the same version" message.

    Now, the damn thing (when copying to HD) gives me a File 03 vts-01-0.v003 0229376 error message.....oh well.

    Thanks for trying.
    Brian
     
  12. Webslinger

    Webslinger Retired Moderator

    A Fileio 3 error message typically means the original disc is bad
    and needs to be exchanged.

    I would try cleaning it, and I would also try another drive.

    Also, I recommend doing step 3 from here: http://forum.slysoft.com/showthread.php?t=3651
     
  13. SWOLETAN

    SWOLETAN Active Member

    Somehow it worked this time! All I had to do was uncheck all the boxes but the movie! Now, no alternate ending or preview or any of that crap...This move sucks so badly (they already did the blair witch project 2) that it isn't worth backing up anyway!
    Thanks again. It must be a software conflict.

    I guess they run out of areas of memory and sometimes I guess they go after the same space or something.... BTW, this isn't the first time I tried just doing the movie, nor the first time I've had to do just the movie to keep the thing from locking up my laptop, I don't think the fans work when clone locks up so I wonder if compters have ever frozen from a jacked up 3rd party program of any kind and as a result toasted the pc from fans not working or something, If so I wonder if the software company would be liable for the damages.
     
  14. Webslinger

    Webslinger Retired Moderator

    Lockups can result from poor power supplies and overheating.

    So if the laptop contains dust, has a flaky powersupply, isn't getting enough ventilation, etc., those could also explain lockups.
     
  15. SWOLETAN

    SWOLETAN Active Member

    Im thinking it must be my burner, Im doing charlie wilsons war and it locks up at 48%, then 58% sometimes makes it to 99% First, it goes to one of these 3 spots, never know which one it will stop at, only that it will. Then it just stop, but the program (either one clone or any depending on which one im running) will respond AT FIRST! I can hit pause, resume but ultimatly within a minute, the whole computer locks up!

    Please advise!
    Thanks
    BTW, it does this when reading and weather or not I unselect the options or try to copy the movie only.
     
  16. scmeis1

    scmeis1 Well-Known Member

    Just as a reference. I had no issues with backing up those movies.
     
  17. Webslinger

    Webslinger Retired Moderator

    Yes, it could be your burner.

    But lockups can, again, also result from poor power supplies and overheating.

    So if the laptop contains dust, has a flaky powersupply, or isn't getting enough ventilation, etc., those could also explain lockups.
     
  18. Webslinger

    Webslinger Retired Moderator

    Yeah, Anydvd and Clonedvd handle those dvds perfectly fine.
     
  19. jcusimano2@kc.rr.com

    jcusimano2@kc.rr.com Well-Known Member

    I backed this title up perfectly 6.4.1.2/2.9.1.7
     
  20. SWOLETAN

    SWOLETAN Active Member

    I did go and do the thing from step 3, going and re-installing the drivers. I got charlie wilsons war to copy the movie only.
    The laptop has been back to best buy 3 times, on it's third burner (they said the last one was bad and it was working great, this new one is giving me the trouble I think), second keyboard, second hard-drive, and a few other things..It's been cleaned and the power supply is working well. Again it's not very old, it's a QSI DVD +-R SDW 082 burner. Im thinking if it isnt a software problem (conflict) it could be like you said that the thing is slowly going bad as Im on my third burner and all of my friends with laptops have gone through at least 3 themselves (glad I bought that warrante) I don't really know why I back up movies, no one watches them in the Escalade, I don't even drive it anymore at 3.59 gal and 12mpg...I know thats off topic so Ill stop.

    Thank you all for your help. Again I've come to the conclusion that my burner is dying again....It has lasted longer than the first two so it probably is being as the second one was "bad" and working fine.\

    BTW, I see why the tech guys from elby send people here instead of answering questions!