CloneDVD2 not working or taking three hours to copy a dvd

Discussion in 'CloneDVD' started by cheetah, Jan 24, 2008.

  1. cheetah

    cheetah Member

    I am not a computer wiz, and I don't understand some of the 'terminology', but I do know a bit if I'm given the right instructions/directions. My problem is that I have just downloaded the newest version of AnyDvd and Clone Dvd 2 and I managed to copy one DVD that was roughly 2 hours and 46 minutes in time and it took about that much time to copy it or even longer!!?? Right after that, my cd/dvd drive (which is an Optiarc DVD RW AD-7170A) appeared as a CD drive only. When I restarted the computer, it appeared as it normally should. I tried to copy a dvd that was almost 3 hours and after two hours of it only being at 61% of the 'creating DVD files' portion, I cancelled it. I also have DVD shrink installed, and I'm working with Windows Vista. Also, I have read about updating something called Firmware...for which there apparently is one, but I've also read it can fry your drive altogether if not done properly. The computer is still under the manufacturers warranty, so maybe I should just get them to take a look at it?? Any help would be GREATLY appreciated. :)
     
  2. Webslinger

    Webslinger Retired Moderator

    from Frequently Asked Questions (READ BEFORE YOU POST)


    13. My burns are taking forever to complete suddenly. Why?

    a) Is DMA enabled for your drives in
    i) Windows XP?
    ii) Windows Vista?
    iii) general?

    b) Is the original source disc bad? If so, the reading process will take longer.
    Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).

    c) Did you select an appropriate burn speed in Clonedvd? Obviously 4x is going to take longer than 12x.

    d) Try another cable on the back of your burner (try an 80 wire cable if you have an ide burner). Maybe your existing cable has gone bad.

    e) Try defragmenting your hard drive.

    f) Ensure speed control is unchecked in Anydvd (or at least, ensure "Slow and Quiet" is not enabled).

    g) Click http://forum.slysoft.com/showpost.php?p=63749&postcount=12 to see what TBPirate did to resolve his problem.
     
  3. cheetah

    cheetah Member

    Thank you for replying so quickly. I'll answer each step....

    13a) yes, DMA is enabled for the drives

    b) I downloaded Nero cd-dvd speed....HOWEVER.....it will not give me the option to scan the disc. It recognizes the correct drive, and that there is a blank disc in there, but the "start" button cannot be activated.

    c) I was trying to burn at 12x

    d) I have not tried replacing the cable as of yet....how do I know if I have an ide burner?

    e) drive had been defragmented before I started the first burn that I mentioned

    f) speed control is unchecked in Anydvd

    g) the file that TBPirate refers to is already empty on my computer
     
  4. Webslinger

    Webslinger Retired Moderator

    Scan the original disc. Not the blank disc.

    What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/
     
    Last edited: Jan 25, 2008
  5. Webslinger

    Webslinger Retired Moderator

    Also, do this please:

    a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
     
  6. cheetah

    cheetah Member

    In the three hourse that CloneDVD was copying, it would go a bit, seem like it paused/stopped then it would go a bit more, but only like 1% at a time.
    _____________________

    okay I inserted the orginal dvd....this happened...

    1st AnyDVD said there was no disk in the drive...

    All of a sudden, this window pops up from AnyDVD that I have attached....

    Directly after that, the Autoplay menu thing popped up.

    Then AnyDVD started scanning the DVD.

    I created the AnyDVD logfile and attached it as well.

    I'm currently scanning the original disc with the Nero cd-dvd speed program. It's currently at 3313 MB, 96.9% good, 0.1% damaged, 3.1% bad, and it is slowed down to a crawl at 0.01% speed - it has only progressed 0.3% in the past 25 minutes. So, it seems I have a bad disc that I'm trying to copy....perhaps I didn't get it copied in time before the children damaged it!

    The only other thing is that this is NOT the only disc I've had problems with??? Could they ALL be damaged?? I will have to try the others tomorrow as it is getting late now.

    I REALLY appreciate your help, in the meantime if you have any other suggestions, I would appreciate it.

    anydvd.JPG

    View attachment AnyDVD_Info_E_SUMMERSLAM_2006.zip
     
  7. Webslinger

    Webslinger Retired Moderator


    Yeah, or your drive is dying. There's no special protection on that disc

    Yeah, that typically indicates a bad original disc (unless your drive is slowly dying).
     
  8. cheetah

    cheetah Member

    This morning I tried two different DVD's, Walk The Line and The Pursuit of Happyness (that I know the children haven't had. lol), and neither one of them will work either. So, I guess I'll contact the manufacturer and see what they'll do for me. Thanks again for your help, it was GREATLY appreciated.
     
  9. Webslinger

    Webslinger Retired Moderator

    Have you tried another drive to see if the drive that you're using is the issue? It seems odd to me that several new discs aren't working.
     
  10. cheetah

    cheetah Member

    I'm getting sooo fed up. I called the manufacturer. Who claims that if the drive was dying, I wouldn't be able to play CD's either. SOOOO, they had me install a program called VLC the first time I called, then the second time I called they had me install the trial version of Nero 8. I managed to make a data CD disc with Nero. It also did the first step of analysing Walk The Line. It gave me an error at 98% of the deep analysing and stopped. Now, this morning, my drive won't recognized that there are any discs in the drive what-so-ever. The manufacturer wants me to try and get all my important stuff off the computer and then set it all back to the original manufacturer settings? Maybe it's a conflict of software? I only have the one drive in the computer, but I'm going out today and getting a different one and see if it works or not. I'm REALLY frustrated as I've only had the computer for seven months. argh!!!
     
  11. cheetah

    cheetah Member

    What is REALLY strange is that my kids have a DVD called 'Snailympics' and it works in the drive PERFECTLY!!! I can't find any copy protection symbols on it, so maybe it doesn't have any. Not sure if this is useful information or not.
     
  12. cheetah

    cheetah Member

    I'm not familiar with 'firmware', but I have heard reference to it many times. Do you think that it needs to be updated??
     
  13. Webslinger

    Webslinger Retired Moderator

    No. That's nonsense. The person you spoke with doesn't know what he or she is talking about.
     
  14. Webslinger

    Webslinger Retired Moderator

    I think you you should try a new drive to help rule yours out as being the problem. At most they cost $50 U.S.
     
  15. cheetah

    cheetah Member

    I finally bought another drive and VOILA, I was able to not only watch Walk the Line, but make a copy of it as well. I made a copy with Nero and a copy with Clone DVD just to make sure. lol. Clone DVD was the slower of the two, but it did do the job. Thank you soooo much for all of your help and suggestions. It was greatly appreciated. Looks like I'll be fighting with the manufacturer for a new replacement drive now. :( Thanks again.
     
  16. Webslinger

    Webslinger Retired Moderator

    You're welcome.

    And don't let them win; they just don't want to honor the warranty.