clonedvd2 error out

Discussion in 'CloneDVD' started by carolinamoons, Feb 17, 2007.

  1. carolinamoons

    carolinamoons Well-Known Member

    I am trying to back up a xxx movie milf #8.I have the latest version of anydvd 6.1.2.3. and clonedvd2 2.9.0.3. Anydvd rips the movie fine but when i try to burn with clonedvd2 or nero recode or dvd shrink (all latest versions) i get to 96% and clone gives me an error(clone 1 TCE) nero encounters a problem and shuts down and shrink does the same thing even after cutting out the last chapter of movie and only trying to back up just the movie with no extra's or menu's.I have tried everything i can think of with all programs for 2 day's now and still no luck.I sent log file and movie info to elby.I don't think i need to send it to slysoft because anydvd rip's it fine.Anyone have any idea's?:doh:
     
  2. bilbo65

    bilbo65 Well-Known Member

    Poor quality media?
     
  3. Whisperer

    Whisperer Well-Known Member

    ... except decent media(?), as bilbo65 points out, since it is the very most likely solution to any burning problem. That and update the firmware for your burner.

    What media are you using?

    You should be using Taiyo Yuden or Verbatim +R media burned at a notch below the rated speed of the media and booktyped to the DVD-ROM standard.

    Whisperer
     
  4. carolinamoons

    carolinamoons Well-Known Member

    ty white printable 16x

    I am using ty white label printable 16x disc and tried burning at every speed possible.This is the only movie doing this with same media out of about 600 movies.I have updated firmware also.I have been backing up my movies for about 2 years now and learned the hard way about media LOL.I'm far from an expert but i've tried everything i can think of.HELP PLEASE!!!
     
    Last edited: Feb 17, 2007
  5. Webslinger

    Webslinger Retired Moderator

    Never use Anydvd to rip if you have Clonedvd.

    Answer these questions fully please
    especially step 8

    http://forum.slysoft.com/showthread.php?t=393
     
  6. Webslinger

    Webslinger Retired Moderator

  7. carolinamoons

    carolinamoons Well-Known Member

    Two systems

    Oh also i have tried to backup this movie on my wife's dell laptop also and same problem.Slysoft rocks!!!:bowdown:
     
  8. Webslinger

    Webslinger Retired Moderator

    It's more than likely a bad original disc.

    It's impossible to help you further unless you provide more information:

    http://forum.slysoft.com/showpost.php?p=10902&postcount=5
     
  9. carolinamoons

    carolinamoons Well-Known Member

    more info

    AnyDVD is disabled for Drive D:!
    SONY DVD RW DRU-820A 1.0B FEB07 ,2006Summary for drive E: (AnyDVD 6.1.2.3)
    LITE-ON COMBO SOHC-5236K RK07 MAY31 ,2005
    Drive (Hardware) Region: 1

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2054112 sectors (4011 MBytes)
    Total size: 3414448 sectors (6668 MBytes)

    Video DVD (or CD) label: MILF_CRUISERS_8
    Media is not CSS protected.
    Video Standard: NTSC
    Media is locked to region(s): 1 2 3 4 5 6 8!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!Title: MILF cruiser # 8 on the road again
    Studio: CinemaPlay
    Production year: 2006
    Region code:1

    Media:ty 16X white printable 4.7GB DVD+R
    Burn speed: 16X,8X, and 4X
    Microsoft windows XP Pro version 2002 service pack 1
    AMD Sempron 2800+ 2.00 GHz 1.00 ram

    Elby clonedvd2 2.9.0.3.
    anydvd 6.1.2.3. :bowdown:
     
  10. DetroitBaseball

    DetroitBaseball Well-Known Member

    Firmware upgrade available for the Sony drive. http://forum.rpc1.org/dl_firmware.php?download_id=2237
    Also one available for the Lite-On drive. http://forum.rpc1.org/dl_firmware.php?download_id=2057
     
  11. Webslinger

    Webslinger Retired Moderator

    There's absolutely no protection on that disc at all.

    Bad original disc (unless you're experiencing problems with all movies)
     
  12. carolinamoons

    carolinamoons Well-Known Member

    Dude Thanx

    .Downloading now get back to you later Thakx again!!!!:D :bowdown: Thank you for the info.The actual
     
  13. DetroitBaseball

    DetroitBaseball Well-Known Member

    The firmwares?
     
  14. carolinamoons

    carolinamoons Well-Known Member

    thanx

    o.k. i downloaded new firmware (thanx) tried to burn again and same thing stopped at 96% must be a bad disc.Thanks for everyones help.And yes this is the only movie i have had trouble backing up.I have succesfuly backed up about 600 movies with anydvd and clonedvd2 with no problems.SLYSOFT ROCKS.They are gods!!!LOL!!!:bowdown: :bowdown:
     
  15. DetroitBaseball

    DetroitBaseball Well-Known Member

    Must be, unfortunately you run into a bad disc every few months.