Clonedvd2 Appcrash Vista

Discussion in 'CloneDVD' started by Freakgameus, Oct 16, 2007.

  1. Freakgameus

    Freakgameus Member

    I always get appcrash when using clonedvd2 on vista, not always in the same place thou, sometimes when I open the application, sometimes when I its encoding, and something when it is burning but always appcrash.exe.
  2. Webslinger

    Webslinger Retired Moderator

    If you're using Vista, then click this.

    If you have Zonealarm on your system, ensure Anydvd is being given permission to access the trusted zone.
    Similarly if you have a firewall, antivirus or spyware program--ensure it's not blocking Anydvd from running.
    Provided you downloaded Anydvd from Slysoft's website, Anydvd is a safe program (you have nothing
    to be paranoid about).

    If you have System Mechanic, System Mechanic Pro, or any kind of registry monitoring program, please ensure
    these programs are allowing Anydvd's installation program to modify your registry--as those programs can block
    Anydvd from installing properly.

    If you keep getting "your trial has ended" messages, despite using your license key

    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit

    Try to ensure you don't have other unnecessary programs running in the background,
    such as Powerdvd while using Clonedvd. visit

    1. Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Clonedvd (start-->all programs-->Elaborate Bytes--->Clonedvd2-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Clonedvd
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required)
    k) At this point enable your antivirus and firewall programs

    If that doesn't work go on to step 2.

    2. Read fully

    3. i. For XP with ide burners
    Click this

    Do what it says to do if you have XP and an ide burner/optical drive.

    ii. For Vista with ide burners

    Go into device manager, and check to ensure you're using standard Microsoft ide busmaster drivers.

    Right click on your PCI IDE Bus Master controller, and remove it. Ensure that it also removes the driver for your DVD/CD rom. Reboot. Your system should find hardware. After your system is finished installing hardware, reboot again.

    click to get a better idea of what I'm asking for if you're using Vista.

    4. a) Download imgburn. It's a free program:
    (it's also an excellent program imo)

    b) Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post (ctrl-v).


    visit (thanks to Zebadee)
    Use one of the programs mentioned, and list your Lowerfilters and Upperfilters in your next post.

    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.

    Before you do this visit, and read the first post please, so you can get a better understanding of what is going on.

    Do not start randomly deleting filters please.

    5. If Anydvd/Clonedvd2 is locking up at this point, then read


    General Advice

    A. Update your burner's firmware (if available)
    B. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Use Taiyo Yuden 8x Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality
    If you use poor quality blank media, then you should expect problems.
    C. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)
    D. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom" (step 3)
    E. Avoid sticker labels (they tend to cause problems)
    F. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    Bad burn quality is notorious around the end of discs (see step F)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom)

    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.

    read fully please
  3. Freakgameus

    Freakgameus Member

    Thx But still no luck, I seem to get the same error over and over, I have tried running CloneDVD2 on Admin Mode, and with windows XP SP2 and regular and still the same problem.

    PLEASE HELP!!!!!!!
  4. Webslinger

    Webslinger Retired Moderator

    You didn't follow my instructions. Disable User Account Control. Do steps 3 and 4 (note that step 4 requires you to post information).
  5. Freakgameus

    Freakgameus Member

    Filter Driver Load Order - ImgBurn v2.3.2.0

    Upper Device Filter: [None Found]
    Upper Class Filter: GEARAspiWDM
    Device: CD/DVD-ROM Device
    Lower Class Filter: ElbyCDFL
    Lower Class Filter: AnyDVD
    Lower Class Filter: ElbyDelay
    Lower Device Filter: [None Found]

    Filter Name: GEARAspiWDM
    File Name: C:\Windows\System32\Drivers\GEARAspiWDM.sys
    File Version:
    File Description: CD/DVD Class Filter Driver
    Product Name: GEAR.wrks
    Product Version: 8.xx []
    Company Name: GEAR Software Inc.
    Copyright: Copyright (c) GEAR Software Inc. 2006

    Filter Name: ElbyCDFL
    File Name: C:\Windows\System32\Drivers\ElbyCDFL.sys
    File Version: 5, 2, 1, 3 []
    File Description: ElbyCDIO Filter Driver
    Product Name: CloneCD
    Product Version: 5, 2, 1, 3 []
    Company Name: SlySoft, Inc.
    Copyright: Copyright (C) 2003 - 2006 SlySoft, Inc.

    Filter Name: AnyDVD
    File Name: C:\Windows\System32\Drivers\AnyDVD.sys
    File Version:
    File Description: AnyDVD Filter Driver
    Product Name: AnyDVD
    Product Version:
    Company Name: SlySoft, Inc.
    Copyright: Copyright 2002 - 2007 SlySoft, Inc.

    Filter Name: ElbyDelay
    File Name: C:\Windows\System32\Drivers\ElbyDelay.sys
    File Version: 5, 1, 0, 1 []
    File Description: Elby Delay Lower Filter Driver
    Product Name: CDRTools
    Product Version: 5, 1, 0, 1 []
    Company Name: Elaborate Bytes AG
    Copyright: Copyright (C) 2003 - 2006 Elaborate Bytes AG
  6. James

    James Redfox Development Team Staff Member

    Could you elaborate on *what* error you get? (Exact wording, please)
  7. Webslinger

    Webslinger Retired Moderator

    In addition to doing what James asked, did you reinstall Clonedvd by following step 1 exactly in my initial reply?
  8. Freakgameus

    Freakgameus Member

    Thank you guys for all your help, I have followed the instruction to a T.

    Here is the information that you request... Please Help!

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: CloneDVD2.exe
    Application Version:
    Application Timestamp: 46bcc300
    Fault Module Name: CloneDVD2.exe
    Fault Module Version:
    Fault Module Timestamp: 46bcc300
    Exception Code: c000001d
    Exception Offset: 000a85b1
    OS Version: 6.0.6000.
    Locale ID: 1033
    Additional Information 1: fc4a
    Additional Information 2: 0c659a56e0bbe3a87cd47bf98259ec1e
    Additional Information 3: ce25
    Additional Information 4: 0313f5c3eaacd616546ffa8d8b5221ff
  9. Webslinger

    Webslinger Retired Moderator

    Unfortunately, I have no idea what would cause this. You don't have Spybot's teatimer on your system, right? Did you try disabling User Account Control?

    You may want to contact Elaborate Bytes and see if they have any other suggestions:
  10. Freakgameus

    Freakgameus Member

    I dont have any of those Programs, I actually use CloneDVD2 on a computer unconnected to the internet. Therefore I have antivirus or spyware programs, Also, I have Disabled UAC..

    I guess degrade time to Windows XP..

    Thx anyways guys.
  11. Webslinger

    Webslinger Retired Moderator

    You shouldn't have to change to XP. Most people use Vista and Clonedvd without issue. Maybe others here will be able to offer suggestions.
  12. Charlie

    Charlie Well-Known Member

    I had this when I was using a lower end system as well on another PC and put Vista on it so this in my opinion and findings for me was not enough RAM as vista hogs allot of it so what is your hardware specs and not just the RAM?
  13. Freakgameus

    Freakgameus Member

    The Specs go as follows,

    Windows Vista Home Premium,
    Rating: 2.6

    Intel(R) Core(TM) 2CPU 6300 @ 1.86GHz
    Memory ( RAM) 2047 MB
    System Type: 32-bit Operation System.

    Any other information need please let me know.
  14. Freakgameus

    Freakgameus Member

    Well thanks Guys for all the attempts. Now I get some issue that says there are no Windows Xp startup files, Can not Partition. New Computer here we come.
  15. Webslinger

    Webslinger Retired Moderator

    Ugh. Maybe your hard drive just went bad.
  16. Freakgameus

    Freakgameus Member

    I dont think so, they are brand new drives, I think what it is that I upgraded my computer from Windows XP Media Center 2005 to Windows Vista Home Premium. I can not upgrade to windows (KB941649) V2-X86. It is suppose to fix alot of windows vista errors. Any Suggestions.
  17. Webslinger

    Webslinger Retired Moderator

    I'm not sure why you'd be getting that error message if you're running Vista.

    Short of running a repair install of your OS, I'm not sure . . .
  18. Freakgameus

    Freakgameus Member

    Okay now, after having this problem for a long time, I have found a way to fix it, I dont know how or why, so maybe someone can explain it to me. I turn on my computer, Let ANYDVD load, then Run DVD Shrink and load a Movie file from my harddrive. Now I Run CloneDVD 2 and no errors, what so ever. Been going for one week strong, If I close DVD Shrink I get an error on CloneDVD2, Also, I can only run 1 CloneDVD2 Application at a time, Before on Windows XP I use to be able to have up to 4 CloneDVD2 Appplications at a time. I am very Happy now, Confused but Happy.. You can close this Thread now THANKS to everyone for all the help.