CloneDVD won't finalize DVDs properly

Discussion in 'CloneDVD' started by garmoon, Jun 3, 2008.

  1. garmoon

    garmoon Member

    I just got a new 6301 Dell SATA computer, burner and HDDs. I have 2 internal drives one Phillips-Lite-on X16 POS and a new Lite-on LH-20A1S both SATA. Can't even find firmware for the X16 drive and new X20 drive is up to date and both set for Smart media. My savior is the External USB LG that came over from my old pc. CloneDVD works properly with it. And CloneDVD is not the only programs the X16 drive is having problems with but the X20 is also having problem with Clone. The problems are "cannot perform end of disc at once. and the disc not being finalized. Even tho the clone software says the burn was successful, AnyDVD does not recognize the disc. I spent 2 1/2 hr with a Dell tech and he watched on his monitor as I tried several burns with differewnt programs. Even the Roxio 10DE program that came with pc doesn't work with the SATA drives. Even with Roxio uninstalled problem persists beside for 4 years I had Roxio and Nero on same pc and seldom made coasters. I've even bought the latest nero 8. No luck with the X16-the 20x works sometimes. Is there some conflict with the burning programs that conflicts with SATA drives? I am using top of the line DVD+Rs-TY T02s98X0, Verbatim X16 +Rs and some Ritek Office depots X16. All give same results no maatter the speed fast or slow. I love the computer but what i like to do the most is not working properly. I could get by, but I spent too much for a burner not work with all programs. My 2 previous BenQ 1650s IDE worked flawlessly in a P4 2.26 Dell with 512MB rambus ram. I have 2GB now. Any ideas guys? I am at a loss and I'm not new to backing up DVDs. Thanks

    Edit: I"m running XP Pro
     
    Last edited: Jun 3, 2008
  2. Webslinger

    Webslinger Retired Moderator

    1. Are you using Clonedvd or Clonecd? And what version are you using?

    2. You do realize you posted in the Clonecd forum, right?

    3. click http://forum.slysoft.com/showthread.php?t=9914 and answer the questions if you're using Clonedvd (and I especially want #2 done with an original movie disc). Answer/do #2, #3, #4 (especially), #5, #7, and #9.
     
  3. garmoon

    garmoon Member

    I'm an idiot-I'm using DVD Clone 2 ver 2.9.1.7 please move to appropriate forum and let me know the link. Sorry. I just did a disc of "24 Season6" Disc 3. my LG external on a TY T02 8x @ 8X had no trouble and closed disc properly -I knew it would. The SATA 20X burned the same video_TS file on a 16X Verbatim 004 (all are+Rs) @8X and clone said burn was successful,BUT anyDVD says drive has no disc. I have created the anyDVD logs and will now go back and look at the other stuff you requested and post it when i get it all! Thanks. AnyDVD Ver 6.4.3.2
     
  4. garmoon

    garmoon Member

    CloneDVD2 problem persists

    @WebSlinger

    Sorry it took so long. But you gave me a long list. I'm using CloneDVD2 2917 and AnyDVD 6432. After burn, music played and said I had a successful burn. No I didn't-AnyDVD says there is no disc in drive E. Window XP Pro

    #2 I've done that, but shows no confirmation that attachment is attached.
    #3I get no error message-says burn is successful but anydvd does not recognize the disc and nothing else does either. Nothing was being done at the time except for clone running.
    #4 The only program installed with packet wrting possiblities is Roxio 10.1 DE came with pc and it won't work right it either. I had ghosted back to pristine install from Dell and added just AnyDVD and CloneDVD and got same results with Roxio removed and nothing else installed. No go
    #5 ImgBurn 2140, DVD Decrypter 3540, Shrink 32015, DVDnextCopy2Pro 2985pro, CloneDVD2 2917, Roxio 10.1 DE, AnyDVD 6432, DVD Fab Platinum 5025-which will work if I set it to use NeroBurning Rom to burn disc,Nero Suite 8321
    #6 Semi-Pro (pick any disc-it doesn't work) Region 1 USA Jun3rd.
    #7 Firmware is up to date on the X20 LiteOn the other LiteOn(crap from PhillipsLiteOn intalled in pc originally) is about to be replaced with New X20 SATA Sony Optiarc NEC Monday.
    #8 Sony TY-T02s X8+R--Verbatim MCC-004 X16+R--Ritek F16-001 They all work on other pc and none will work with Clone on new Lite-on20X SATA pc internal drive. They all work on LG external drive with CloneDVD-only 2 internal SATA drives don't work with CloneDVD.
    #9 I burn at X8 all the above with never a problem. I'll even burn the X16s @X16 if copying a disc with out issues on old pc -not so sure I get results at X16 on new setup.

    Again I followed intructions on attachment so it should be there. It was a successful burn it said, but it wasn't.
     
  5. Webslinger

    Webslinger Retired Moderator

    The .zip file I asked you to create isn't attached. Anyway, follow these instructions please (in the order that they are listed in):


    1. Click http://forum.slysoft.com/showthread.php?t=15537


    2. Use Anydvd 6.4.3.8 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6438.exe

    You may need to reboot after installing if prompted to do so.

    3. Click the red fox icon on your toolbar. Click "default". Click "ok".


    4. Use Clonedvd 2.9.1.8 beta: click http://sandbox.slysoft.com/beta/SetupCloneDVD2918.exe

    5. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)

    If you're using +R DL blank discs, I recommend using Clonecd: click http://forum.slysoft.com/showthread.php?t=327


    6. If you still have problems, then . . .

    A)
    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    C) Click http://forum.slysoft.com/showthread.php?t=5091 to see if your question has already been answered
     
  6. garmoon

    garmoon Member

    This is the SemiPro failure I tried to attach the first time. I'll do updates and try again when i have time. I followed your instruction for uploading to a tee.thanks

    I see it's attached
     

    Attached Files:

    Last edited: Jun 9, 2008
  7. Webslinger

    Webslinger Retired Moderator

    I don't see a problem with your filters (no packet writing software, which is good).

    Anyway, follow the steps I listed, and if you still have problems then unfortunately I suggest there is either something wrong with your drivers, your drive, bios (sata) settings, or something in general with your system.

    Given that
    that seems pretty evident to me the problem is unlikely to involve Clonedvd, especially if other programs exhibit the same issue.
     
  8. garmoon

    garmoon Member

    I upgraded to both betas of AnyDVD and CloneDVD with the same results. Said it's a good burn and AnyDVD says there's no disc in the drive. yet yesterday i backed up Jumper and Bucket List with DVDFab Platinum and it's internal option to burn with Nero burning Rom Ver.81xx and not their VSO. NeroRecode burning with NeroBurning Rom in conjunction with AnyDVD won't close disc either. And the kicker is Power DVD DX won't play the DVDFab discs with anyDVD active. Just black screen of death. I'm going to get a Dell tech out to see if they can do this, because I've got an old Dell Dimension p4 2.26 with only 512rambus Ram that could do three at a time with nero and every burner worked properly with every program. Never coasters. It wasn't SATA pc. I
    I'll keep you informed if anything turns up.
     
  9. garmoon

    garmoon Member

    I solved the problem. There is a conflict between PowerDVD 7DX that came installed on new Dell XPS 630i and starts on startup. It conflicts badly with AnyDVD and CloneDVD. If anyDVD is disabled then the clone burn will play in Power, not if AnyDVD is active. AnyDVD will not recognize the clone burn with power running and says drive is empty. Power also interferes with some other programs. After taking it out of startup menu then clone and Any work fine. They will continue to work fine because I've deleted Power DVD 7DX. I would suggest set up new pc with just clone anydvd and power DVD 7DX and see the results. As more versions of the software come on new pcs more headaches that have taken me 3 weeks to solve will appear. All my burners SATAs and USB are working like they are supposed to. Webslinger thanks for the help.

    post back in here if you get any new info for the problem. I posted this an hour ago and it's gone. this is second try. garmoon
     
  10. Webslinger

    Webslinger Retired Moderator

    That's pretty weird. Although I've never heard of 7DX, there are literally hundreds of people in the Anydvd HD forum that are using Powerdvd 8 Ultra or Powerdvd 7 Ultra.

    Does Anydvd 6.4.3.9. help at all? http://sandbox.slysoft.com/beta/SetupAnyDVD6439.exe
     
  11. garmoon

    garmoon Member

    I was using the beta 6438 and the new clone beta and they didn't help. The Power DVD 7DX was installed by Dell on this XPS 630i new pc. Once I took it out of start up the conflict ended. I went a step further and uninstalled it completely and will use Nero Show time or an older version of power dvd that I know does not cause conflicts from my older pc. You think Power DVD is in cahoots with motion picture people trying to cause misery for Slysoft users??LOL Anyway it's all good now, and they will burn on the fly now when I choose to. Keep me posted. I'll talk with Dell tomorrow. Good to see the quality of support you get here. Keep up the good work. Zebadee actually posted in my first thread at AD when problem was first discovered. Thanks again gary
     
  12. Webslinger

    Webslinger Retired Moderator

    Out of curiosity, what is 7DX? Is that just an OEM version of Powerdvd that Cyberlink dumps on Dell users? I've never heard of 7DX before.
     
  13. garmoon

    garmoon Member

    Yes, 7DX is OEM version Dell puts on from PowerDVD-Cyberlink.
     
  14. garmoon

    garmoon Member

    I've also discovered that while anyDVD and cloneDVD work properly now, AnyDVD is interfering with closing discs in ImgBurn (it gives opportunity to retry and it works) also in NeroRecode after files are written to HDD if AnyDVD is closed the write does fine; with AnyDVD running (anyDVD wants to jump right in and read the disc before the drive has finished closing it) and I get errors. The reason DVDFabPlat was working is because it forces you to close AnyDVD! It's obviously the way this model is set up that AnyDVD is also conflicting but I can get around that. I did upgrade to latest Beta for AnyDVD 6439. No help there. if anyDvd will wait to identify what the burner has just burned a little bit after it tries now or not at all until asked (I'll check settings, I think that would solve my problem! Power DVD was the problem too but AnyDVD is involved also on my pc.

    Edit: CloneDVD and AnyDVD are not working together now. It's back to same old problem does burns not finalized and won't play on stand alone but NeroShowtime will play disc. and AnyDVD does not recognize disc after burn.
     
    Last edited: Jun 13, 2008
  15. garmoon

    garmoon Member

    I ripped a movie with AnyDVD to HDD and Opened it in Clone DVD with AnyDVD disabled both are latest editions. Clone could not close the disc on either internal burners. On this pc Clone and to some extent anyDVD do not work. The ripper of anydvd will be useful but the rest is not much of a help. The software is in conflict with the Dell 630i sata drives XP Pro. I could probably reinstall Power DVD and be where I am right now.
     
  16. Webslinger

    Webslinger Retired Moderator

    There are newer updates now to both Anydvd and Clonedvd, so update.

    Also, check with Dell to see if there are new chipset drivers for your motherboard.

    Also, I would try setting your sata ports to function as "ide" in bios--if that option exists.

    Otherwise, I'm out of suggestions at the moment.
     
  17. garmoon

    garmoon Member

    I have reinstalled Power dvd and done two successful burns by ripping with AnyDVD and then closing AnyDVD and opening Nero Recode and letting it work and burn the dvd. It has no problem closing the dvd with anyDVD disabled.

    Funny thing DVDclone does not have any trouble closing DVD +R RW discs. LOL I am at a loss now myself. But I can still burn DVDs just not as easily as I used to.

    Edit: I you get any more dell 630i having trouble refer them to this thread.
     
    Last edited: Jun 15, 2008