CloneDVD will not burn to Disc

Discussion in 'CloneDVD' started by SWAK, Feb 6, 2007.

  1. SWAK

    SWAK Member

    I have been experiencing problems with DVD burning to disc lately. Once I throw in a blank DVD, I receive an error that the media is bad. I have tried using different DVD's. The computer and drive are band new. It was worked before. I did upgrade the versionof DVDClone. It seems to have stopped since then. Always the same error. DW 10 11 (I think)

    Any ideas?
     
  2. xCharvelx416

    xCharvelx416 Well-Known Member

    Do you have any problems if you rip the files to a folder, then use Nero or other burning app?

    What model of DVD burner are you using?
     
  3. SWAK

    SWAK Member

    No problems ripping to folders. I've been ripping my music CD colllection to HD and have had no problems. So I know the drive is good. The system is only a couple months old.
     
  4. SWAK

    SWAK Member

    Its a Dell M2010 system. I believe the drive is a TEAC
     
  5. xCharvelx416

    xCharvelx416 Well-Known Member

    After ripping to folder, do you have any issues using Nero?
     
  6. SWAK

    SWAK Member

    No, none at all.
     
  7. RedFox 1

    RedFox 1 Super Moderator

    What brand of media are you using? I will check on that error.:agree:
     
  8. SWAK

    SWAK Member

    Here is the error ...

    Media write error ...

    WriteDVD 10 11 W2
     
  9. HVFD21

    HVFD21 New Member

    Same problem

    I have been experiencing the same problem as well. It will get to 87% complete everytime before it stops and says there is a error. It worked fine before, it has recently within the past 2 weeks been doing this for me.
     
  10. marieK

    marieK Member

    Im not having no luck with any dvd and clone dvd 2 this software isnt workin on new released movies or anything. The updates arent even helping. Im going to another software program
     
  11. Charlie

    Charlie Well-Known Member

    I have gotton this too lately I just copy it in ISO mode without compresion and then use clonedvd2 again on the image I just made to compress and then it works. Glad this is happening to others that way it can get looked into.
     
  12. oldjoe

    oldjoe Well-Known Member

    D W errors are most commonly associated with Jave Script.:confused:
    Perhaps Slysoft has something that can cause that error also.
     
  13. paulydeez

    paulydeez New Member

    same problem

    I'm also having the same problem as SWAK is having. CloneDVD pulls the DVD onto temp file, I put in a blank disc and it sits idle. Eventually (maybe 10 minutes and 0% progress later) it says copy was unsuccessful due to bad media with the same message as was posted by SWAK. I uninstalled and reinstalled the program, it worked once then not again. And it was not a new DVD - it was Strange Brew that I was trying to copy. It has done it with other DVDs as well. Starting to get frustrating and defeat the purpose of having Netflix. Any help available yet?
     
  14. martinhp

    martinhp Member

    me too

    I am having exactly the same problem.

    The writig process gets about 1/3 of the way through, then the bad media message pops up.

    the answer is out there..........
     
  15. Webslinger

    Webslinger Retired Moderator

  16. egoslikemystomach

    egoslikemystomach New Member

    same burning problem

    I just re-installed the update for clonedvd, and tried using it for the first time in months an am encountering the same problem with the media write error, telling me i'm using bad media. I just purchased Maxell DVD-Rs, so I don't think that they're the problem. I used this program many times in the past and had no problem, but this is incredibly frustrating. Has anyone found anything that works to solve this problem??
     
  17. Webslinger

    Webslinger Retired Moderator

    Unless they're the expensive Broadcast Quality or Plus line, they very well could be.
     
    Last edited: Feb 12, 2007
  18. ldasr

    ldasr Member

    This will help

    AnyDVD is the best! I use AnyDVD, 1ClickDVD, & Roxio Disc Copy and can copy any DVD. At least I haven't found one yet.:clap:
     
  19. egoslikemystomach

    egoslikemystomach New Member

    media

    That's very odd that the dvd-rs could be the problem, since i used to use the cheapest ones i could find to burn dvds and never, ever ran into this problem. If the program doesn't accept certain media, then that should be made very apparent to people because that could easily affect their decision in purchasing/using the software.
     
  20. egoslikemystomach

    egoslikemystomach New Member

    i forgot to quote this in the above reply.