clonedvd & talladega nights problems

Discussion in 'AnyDVD HD (DVD issues)' started by pigfanatic, Apr 12, 2007.

  1. pigfanatic

    pigfanatic Member

    Hello... I am having problem trying to burn Talladega Nights... Says that it is protected. It is the only DVD that I have trouble with. I have downloaded the upgrades for CloneDvd and AnyDVD about a million times in the past two days (o.k... it only seems like million, it must have really been 2,000 :D )

    I would copy and paste all the info that I have seen on other post.... but I don't know how . :doh:

    I use to use another program with AnyDVD when Clone had problems.. but since clone has worked so well for so long I can't remember what program it was... and can't find anything on my computer that will work...

    Anyone that is will to try and help will be appreciated very, very, very much.
    thanks.

    Running WindowsXP
     
  2. pigfanatic

    pigfanatic Member

    Below is my attempt to follow the steps for posting... hope this helps

    1. AnyDVD version 6.1.3.5 CloneDVD 2.9.0.3

    2. Romoved Nero and SonicRecord Now

    3/4. Summary for drive F: (AnyDVD 6.1.3.5)

    5.HP burner – WDC WD2500JD-22 HBBO Driver Version 5.1.2535.0 (checked for update, could not find a better version). Running Windows XP

    6.TDK DVD+R 1-16X (didn’t give the other details since I can’t get as far as needed a burner 

    7… same as about

    8. Summary for drive F: (AnyDVD 6.1.3.5)
    IDE-DVD DROM6216 HD07
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    9 DVD Copy Protected – Clone DVD2 is not for use in copying protected DVD’s.
    Only running CloneDVD with AnyDVD in the back ground….

    I have updated the burner, never had problem with these DVD’s before,
     
  3. pigfanatic

    pigfanatic Member

    unable to get access to burn

    I am unable to burn the DVD Talladega Nights for some reason... Have been using Clone and Any for a pretty long time with no problems, but this one has me stuck. There are no problems with the other DVD's... just this one.

    Below is my attempt to follow the steps for posting... hope this helps

    1. AnyDVD version 6.1.3.5 CloneDVD 2.9.0.3

    2. Romoved Nero and SonicRecord Now

    3/4. Summary for drive F: (AnyDVD 6.1.3.5)

    5.HP burner – WDC WD2500JD-22 HBBO Driver Version 5.1.2535.0 (checked for update, could not find a better version). Running Windows XP

    6.TDK DVD+R 1-16X (didn’t give the other details since I can’t get as far as needed a burner 

    7… same as about

    8. Summary for drive F: (AnyDVD 6.1.3.5)
    IDE-DVD DROM6216 HD07
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    9 DVD Copy Protected – Clone DVD2 is not for use in copying protected DVD’s.
    Only running CloneDVD with AnyDVD in the back ground….

    I have updated the burner, never had problem with these DVD’s before,

    Is there another program that I can use besides Clone that might work with AnyDVD running in the background?

    Any and all help will be greatly appreaciated.
    thank you:bowdown:
     
  4. Webslinger

    Webslinger Retired Moderator

    Do not create multiple threads about the exact same issue, please.

    I don't understand. If you're getting that message then nothing should work--not just that movie.
    The issue there is with Anydvd--not Clonedvd.

    visit http://forum.slysoft.com/showthread.php?t=1559
    and do steps 3 and 4 please

    That can't be all Anydvd says.
     
    Last edited: Apr 14, 2007
  5. pigfanatic

    pigfanatic Member

    Hi... thanks for the help, sorry about the double post. Won't happen again.

    On step 3 I did not have any IDE/ATAPI drivers, but I did update my drivers (no new updates found).

    On step 4 I received the following info:

    Lower --
    ElbyDelay
    PxHelp20
    drvmcdb
    Pfc

    Upper --
    GEARAspiWDM

    It really is only this one disk... I have burned Borat and Caddyshack since running into this problem.

    Thanks again for your help.
    :bowdown:
     
  6. Webslinger

    Webslinger Retired Moderator

    drvmcdb - Used by Sonic and Veritas. Yet unknown in which software it is used (possibly backup software).

    Padus ASPI Shell filter driver. Comes with Nero 6.x/7.x.x if you choose to install it, comes with WinDVD Creator, it comes with DiscJuggler and it comes with NVIDIA Purevideo decoder.

    Listing the programs gives you some idea of what you should be uninstalling until those entries I quoted no longer appear in your filters, but if everything else is working--with the exception of this one disc, then I probably wouldn't bother uninstalling anything.


    O.k., I would like you to check something for me.

    1. Put talladega nights in your reader/optical drive.
    2. Go in Windows Explorer and see if you can find a video_ts folder with files.
    3. If the answer is no, uninstall Anydvd.
    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    4. Check again to see if you can see a video_ts folder or any files on that disc

    That's kind of the whole point--there should be.

    Regardless, if everything else is working fine, chances are either the original disc is bad even if it plays fine--or your drive is simply incapable of reading the disc properly.
     
    Last edited: Apr 14, 2007
  7. pigfanatic

    pigfanatic Member

    Thanks so much for the response ... checked the video_ts folder and there were well over 100 files in there..... I guess it just might be a bad disk... Really weird (knock on wood) this is the first time I have ran into this problem with well over 400 disks!

    Thanks again.
     
  8. Webslinger

    Webslinger Retired Moderator

    Either a bad original disc or your reader simply can't handle the newer Sony nonsense (which isn't completely unheard of).

    read http://sonystrikesagain.wordpress.com/

    If it's not working on Sony standalone dvd players, then chances are it can't be read on some dvd-rom drives either.
     
    Last edited: Apr 17, 2007