CloneDVD SHUTDOWN

Discussion in 'CloneDVD' started by jimatkent, Jan 25, 2008.

  1. jimatkent

    jimatkent Member

    My Clone DVD is also being shut down by Windows XP !
     
  2. Webslinger

    Webslinger Retired Moderator


    If you have Zonealarm on your system, ensure Anydvd is being given permission to access the trusted zone.
    Similarly if you have a firewall, antivirus or spyware program--ensure it's not blocking Anydvd from running.
    Provided you downloaded Anydvd from Slysoft's website, Anydvd is a safe program (you have nothing
    to be paranoid about).

    If you have System Mechanic, System Mechanic Pro, or any kind of registry monitoring program, please ensure
    these programs are allowing Anydvd's installation program to modify your registry--as those programs can block
    Anydvd from installing properly.

    If you keep getting "your trial has ended" messages, despite using your license key
    visit http://forum.slysoft.com/showthread.php?t=196

    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit http://forum.slysoft.com/showpost.php?p=36804&postcount=5

    Try to ensure you don't have other unnecessary programs running in the background,
    such as Powerdvd while using Clonedvd. visit http://forum.slysoft.com/showthread.php?t=6674

    Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Clonedvd (start-->all programs-->Elaborate Bytes--->Clonedvd2-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Clonedvd http://static.slysoft.com/SetupCloneDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs
     
  3. jimatkent

    jimatkent Member

    clone dvd shutdown

    This has never happened before- what happened?
     
  4. Webslinger

    Webslinger Retired Moderator

    Just update to Clonedvd 2.9.1.5 (or reinstall it). Follow the steps I listed.

    Without knowing what's on your system or what you've done, I really have no idea.
     
  5. jimatkent

    jimatkent Member

    I have 2.9.1.2 and I do have Spybot but I can't figure out how to modify Teapot- maybe I should just uninstall Spybot?
    then reinstall the newer version of CloneDVD?
     
  6. Webslinger

    Webslinger Retired Moderator

    Update to 2.9.1.5

    Uninstall teatimer. If you can't, then uninstall Spybot, update to Clonedvd 2.9.1.5, and then reinstall Spybot (but I would personally avoid installing teatimer).

    When updating to Clonedvd 2.9.1.5, do this:


    a) Keep your license key file backed up safely
    b) Uninstall Clonedvd (start-->all programs-->Elaborate Bytes--->Clonedvd2-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Clonedvd http://static.slysoft.com/SetupCloneDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs
     
  7. cloclo3712

    cloclo3712 Member

    I've had the same problem on 4 different partitions, 2 XP 32 and 64 bits and 2 Vista 32 and 64 bits. The last attempt I made, I installed CloneDVD2 with my Internet connection closed and the program worked perfectly well. I copied a DVD without any problem. I restarted the program with the Internet connection open, and I got the same error message as before after a couple seconds. I suspect that some changes have been made on the internet link checking for a program update which creates a fault and shuts down the program. This condition has started mid afternoon yesterday.
     
  8. Webslinger

    Webslinger Retired Moderator

    That's interesting. About 5 people here resolved their issue by simply uninstalling and reinstalling. Someone else also had to disable a registry monitoring program.

    I haven't had any issues on 3 different systems (2 xp and on Vista 64 Ultimate bit edition).
     
    Last edited: Jan 25, 2008
  9. DWW

    DWW New Member

    This happened to me as well. I used CloneDVD two days ago and it worked perfectly. Today, I started the program, and after a few seconds, CloneDVD reported that it encountered a program error and terminated the application. I also had just updated to AnyDVD 6.3.1.2. After restoring to the previous version of AnyDVD (and re-booting after the re-install), the same thing occurred - CloneDVD reported that it encountered a program error and terminated.

    I then logged into this forum, followed the instructions posted here to remove both AnyDVD and CloneDVD (keeping my registration information from both uninstalls), cleaned the registry, then re-installed both of the applications from scratch. Everything now works perfectly once again.
     
  10. Webslinger

    Webslinger Retired Moderator

    Yeah, that's what is fixing the problem for most people.
     
  11. cloclo3712

    cloclo3712 Member

    Just tried it again on my XP partition. I get the error trying to copy a DVD or writing a ISO file. If I shut down my Cable Modem, everything works fine no error. I'll try to uninstall and reinstall, but one should'nt have to do this normaly. The problem is definitely Internet related.
     
  12. Webslinger

    Webslinger Retired Moderator

    Try Updating to Clonedvd 2.9.1.5
     
  13. cloclo3712

    cloclo3712 Member

    I have CloneDVD 2.9.1.5 and AnyDVD HD 6.3.1.2 installed, thank you.
     
  14. Webslinger

    Webslinger Retired Moderator

    Ok, then uninstall and reinstall using the steps outlined previously.

    I am unable to reproduce your problem at all. I am, obviously, connected to the internet.
     
  15. jimatkent

    jimatkent Member

    I will try to follow your instructions and report back. THANK YOU.
     
  16. cloclo3712

    cloclo3712 Member

    OK, uninstalling and reinstalling resolved the issue. I would still look into the Internet connection angle, with the number of people reporting the problem, my specific configuration is not at fault and well behaved software should not require uninstalling and reinstalling to correct the situation.
     
  17. Webslinger

    Webslinger Retired Moderator

    Very odd . . .

    You could certainly be right. I have no idea why this is happening.
    And I don't understand why uninstalling and reinstalling seems to work (but it does).

    I don't work for Slysoft (and actually Elaborate Bytes develops Clonedvd--not Slysoft), but I will forward your concerns to one of the Slysoft developers.
     
    Last edited: Jan 25, 2008
  18. cloclo3712

    cloclo3712 Member

    Thanks for your quick answers. It would be interesting to see if other users have noticed the Internet connection quirk too
     
  19. jimatkent

    jimatkent Member

    hazzah!

    Followed your instructions...It's working ! I have the free AVG and I cannot figure out a way to turn off the Teapot. Should I BUY a version; which would give me more controls?
     
  20. Webslinger

    Webslinger Retired Moderator

    If everything is working even with Teatimer running, then there's no need to worry.
     
    Last edited: Jan 25, 2008