CloneDVD not working?

Discussion in 'CloneDVD' started by peralsa, May 7, 2007.

  1. peralsa

    peralsa New Member

    I been having AnyDVD now for about 2 years and this is my first post. It was working fine when I first bought it online and was able to burn most movies but lately it just seem like its not doing its job...The first time it gave me a burning error which was like a couple months ago I ignored it thinking it was probably the security feature on the original DVD..But now I am on my 16th DVD to burn and every single one of them gives me an error somewhere in the middle of the burning process..Just to give you an idea of what I do before I burn a movie so you can help me out if you can. Obviously I put in the dvd to be burn. It copies the disc fine it seems so then after that I put in the blank dvd-r. After about 30-40 minutes of burning, I get a message from the Sheep saying "Oh No!!!"...and then something that says along the line that the dvd could not be burn..I cant remember the exact message..Sorry...I been trying to troubleshoot the problem on my own by updating AnyDVD software and I did that several times already and rebooting afterwards. I updated CloneDvd too... Sorry I cant provide any more details...Maybe its my disc drive on my laptop since I burnt movies on it in the past and even watched them on the same laptop only to have it not work after a while even when I put it on other dvd players..any help would be appreciated..thank you
     
  2. Webslinger

    Webslinger Retired Moderator

    Anydvd doesn't burn. Consequently, it can't be giving you a burning error.

    O.k., this issue is with Clonedvd, your burner, and your blank media. I'll move this thread to the Clonedvd forum.

    Your issue doesn't have anything to do with Anydvd.
     
    Last edited: May 7, 2007
  3. Webslinger

    Webslinger Retired Moderator

  4. peralsa

    peralsa New Member

    Thanx

    Sorry..I am not very savvy when it comes to hardware and software stuff....I was just thinking that maybe it was AnyDVD the culprit since its the only one that has updates like every other week it seems..I am at work so I can only answer a few of the trouble shooting questions you guided me to answer on that link :
    Question #3-ANYdvd VERSION 6.1.3.6
    Nero CD burner(not DVD burner)-2005 edition

    Question #4-Specific disk information that has issues--Last movie I tried to burn was "The Marine" with release date of 2006..The one before that was "X-men 3" with release date of May 26, 2006. Both of these movies were rented from Netflix..These as follows are movies I rented from Blockbuster which I also tried to burn with no success.. "The Usual Suspects" released on 16 August 1995..."The Departed" released on 2006. I cant give you region codes or anything like that since I no longer have tose discs...I live in NY and Im assuming it has a US region code.

    Question #5-Optical Drive info- The optical drive is standard with the Sony Vaio PCG-k25. I have XP Home edition installed with service pack 2. I do not know if there are any firmware for this particular drive and if there is I have not updated since I bought the laptop. Its a DVDR+-W/CD-RW, pertaining to the DVD function the DVD read is 8x max, the DVD-R write is 2x max, the DVD-RW read is 4x max, the DVD-RW write is 2x max, the DVD+R read is 4x max,the DVD+R write is 2.4 max and the DVD+RW read is 4x max and the DVD+RW write is 2.4 max
    This is all the info I can provide for now..I will go through the questions again tonite when I get home and try to resolve the issue myself given the questions I answered..

     
  5. mike20021969

    mike20021969 Well-Known Member

    moderators will not give you advice if the dvd's you are copying are rented.
     
  6. Webslinger

    Webslinger Retired Moderator

    I'm not sure about the other moderators, but I can't help people with rentals.
     
  7. peralsa

    peralsa New Member

    No problem

    No problem..Don't know why I can't get help (legal matters? copyright infringement) but I will figure it out then..I figured that maybe someone would help me..thanx anyways

     
  8. peralsa

    peralsa New Member

    Ok

    Thats fine then..Thanx for ur help ..I will find other methods of fixing my problem

     
  9. mmdavis

    mmdavis Well-Known Member

    Generally would not get involved but.....I would look at:
    1) Problem with packet writing software that was added.
    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    What's listed in "LowerFilters" and "UpperFilters". Do a thread search on lower and upper filters and you can see if any of those you have are mentioned.

    2) Problem with your burner, maybe needing firmware update, dying or not set to DMA. From what you originally listed your burner seems fairly old with only a 2x write speed.
     
    Last edited: May 7, 2007