Clonedvd Not Working

Discussion in 'CloneDVD' started by pleboeuf, Dec 31, 2007.

  1. pleboeuf

    pleboeuf New Member

    CloneDVD stop working after the new upgrade.It stops working at the GO button therefor it want copy the movie.i made sure the enable logging was checked off in AnyDVD amd still nothing.i have uninstalled,reinstalled,and copied product keys again and still nothing.Please Help!!!!!:confused:
     
  2. Coaster

    Coaster Well-Known Member

  3. MJ9888

    MJ9888 New Member

    After last upgrade CloneDVD stalls On 4th Screen - "Go" button is grey

    I thought pleboeuf described the problem. He just didn't do it in the heading of the post. :agree: The problem is that after navigating through the first three screens ( "Welcome to CloneDVD2", "Title Configuration", and "Audio and Subtitles Settings") the user then comes to the "Output Method" screen. Regardless of how the user configures the options on this page, the "Go" button remains grey and the user can not proceed with the choice he/she made on page one - that of "Clone DVD". Therefore, as pleboeuf stated, CloneDVD is not working, and, like he stated in the body of his report "It stops working at the GO button therefor it won't copy the movie."

    I am having the same problem. I have tried to configure it to copy directly to a second DVD drive, as well as a temp file on my hard drive. The "go" button remains greyed out and I can not proceed and can not make a copy of the DVD. :confused:
     
  4. James

    James Redfox Development Team Staff Member

    What new upgrade?
     
  5. James

    James Redfox Development Team Staff Member

    The "Go" button is greyed as long as all required fields are not correctly filled out (destination, temp directory).
     
  6. MJ9888

    MJ9888 New Member

    That would normally be the case, but unless something has changed, that is exactly where the problem now arises.

    If I go in to the first screen and select "Clone DVD" I then click on "Next" and move to screen "Title Configuration". I have two (2) DVD RW Drives, e: and F:. I have my movie in the E: drive and so in the top field, titled "DVD video files:" I click on the drop down arrow and have a choice of the E: and the F:.

    I select the E: drive, at which time the lower screen fills with the tracks and titles that are found on the DVD in the E:. I then click "Next" which takes me to the "Audio and Subtitle Settings. Here I see basically the same information as I saw on the previous screen and I have no choices to make, so I click on "Next" and move to screen "Output Method". On the left side of the screen is the titles on the DVD that I want to copy. On the left at the top is "Output Method". The DVD Writer is already selected, and that is what I want. The second box is DVD writer and it is blank. There is nothing in th box and no way for me to select or enter any information. I am able to select the "Preferred Speed" (16X) and the Volume Label, which I leave as is, which is the Volume Totle of the disk I am copying. The lower box is entitled "Temporary directory for the video files:" This lists a default of C:/CloneDVDTemp". I also have the opportunity to designate another location by using the Browse button to the far right.

    The "Refresh" button and "Back" button are black and can be clicked on. The "Go" button is greyed out, and no matter what "Temporary directory" I select for the temporary files, the "Go" button remains greyed out and I can not proceed any further.

    Any suggestions???????? :confused::confused:
     
  7. Webslinger

    Webslinger Retired Moderator

    a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the original disc in drive F:
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
     
  8. MJ9888

    MJ9888 New Member

    Uploaded File Attached

    Thank you for your help and interest in finding a resolution.
     

    Attached Files:

  9. Webslinger

    Webslinger Retired Moderator

    You'll note that I wrote, "drive F:"--and not Drive "E". I even bolded the drive letter I wanted. You put the original disc in drive E.

    Drive E, it should be noted, is not a burner; it's a dvd-rom drive.

    I would like the .zip from drive letter F: please.

    I also suggest updating to 6.3.0.5 beta: click http://forum.slysoft.com/showpost.php?p=76218&postcount=1
     
    Last edited: Jan 1, 2008
  10. Coaster

    Coaster Well-Known Member

    Summary for drive E: (AnyDVD 6.3.0.3)
    BENQ DVD-ROM 16X TANE
    Drive (Hardware) Region: 0 (not set!)

    @ MJ9888,

    Strongly suggest providing the information as EXACTLY detailed in Forum Member Webslinger #7 and #9 postings.

    If your standard BackUp procedure is use your E: Drive BenQ DVD-ROM as your “Reader/Ripper” and your undisclosed F: Drive DVD Burner as your DVD Burner you need to have the Region set in E: Drive BenQ DVD-ROM for the AnyDVD software program to operate and function correctly. Also if your undisclosed F: Drive DVD Burner does not have a Region set it is a good to set a region on that DVD devise.

    Regards,
    Coaster
     
  11. James

    James Redfox Development Team Staff Member

    Now? What have you changed?
     
  12. MJ9888

    MJ9888 New Member

    I have done as requested regarding the F: drive and updating AnyDVD software.

    Note: both my E: and F: drives are new BenQ DW1650V 16X drives. I just installed them after upgrading my motherboard. If I need to set them to work in a Region, I have not done that. Both E: and F: are at the factory settings, except of one being a Master and the other a Slave.

    I have gone in to the properties of the E: and confirmed that it is set to Region 1. I have also checked the properties of the F: drive and confirmed the no region has been selected. I tried to change the Region by selecting Region 1, but I then receive a message that states "Unable to update region setting. Please make sure the drive contains a Region 1 media and you have administrative privilages."

    The drive does contain a DVD that I just purchased here in the USA and I do have Admin privilages.

    Coaster - I understand the importance of following the instructions exactly. I just misread the E: and F: since, in the past, prior to getting the new drives, I have used my F: as the Burner and my E: as the Reader.

    1) What affect does not having a Region set on the E: have,
    2) If I can't set the region, will it matter if I switch which drive is the Reader and which is the Burner,
    3) Why can't I cahnge the region, and
    4) Does this appear to be a hardware issue rather than a CloneDVD issue and should I be talking to BenQ instead??

    Thank you for all your help.
    MJ
     

    Attached Files:

  13. Webslinger

    Webslinger Retired Moderator


    Thank you. You do not have any burners/writers in your system. That's why you can't click "go".

    At this time, I respectfully invite you to click http://forum.slysoft.com/announcement.php?f=20 and read fully please. You posted in someone else's troubleshooting thread under the presumption that you're having the exact same problem. I suggest that while the symptom may be the same (you both can't click "go")--the root cause may be unrelated (you can't click "go" because you don't have a burner in your computer; but pleboeuf may have a burner is his or her computer). Please do not post in other people's troubleshooting threads in the future unless you want to help the original poster, as doing otherwise tends to make troubleshooting very difficult and confusing (I, for one, am easily confused and sidetracked when there are multiple issues going on in the same thread). Thank you for your understanding in this matter.

    No. You need to check with Anydvd disabled. Anydvd is tricking your system into believing the drive's regions are set to region 1.
    They aren't set to anything.
     
    Last edited: Jan 1, 2008