CloneDVD & Nero Recode

Discussion in 'CloneDVD' started by Ovidiu, May 29, 2007.

  1. Ovidiu

    Ovidiu New Member

    So I had noticed previously that nero recode sometimes hanged after importing the files created by clone dvd2, but didn't think much of it.
    I saw the description of the bugfixes for the latest version, and it seems to indicate that this issue is fixed. However, when trying to author Pirates Of The Carraibean (the first one), I get the same behavior.
    I'm using the latest version of both Nero Recode and CloneDvd2.
    Thanks!
     
  2. calcu007

    calcu007 Well-Known Member

    Are you using anydvd? what version? Are you using anydvd ripper? If not, try it or use clonedvd2 before you use REcode.
     
  3. Ovidiu

    Ovidiu New Member

    Yes, i used anydvd to get the movie on the hard drive, then clonedvd2, then recode...
     
  4. mmdavis

    mmdavis Well-Known Member

    Try using the AnyDVD ripper and importing the resulting file into Nero and see how it works. Right-click on the AnyDVD fox icon and choose "Rip Video DVD to Harddisk".
     
  5. Webslinger

    Webslinger Retired Moderator

    Let me know what region the disc is in. I might be able to test this myself to confirm.
     
  6. customshopkv1

    customshopkv1 Well-Known Member

    I had no problem with that movie (R1).
     
  7. Ovidiu

    Ovidiu New Member

    Yeah, it's region 1
    I've had it on the hdd for a while (copied most likely with an old version of anydvd, I guess I'll have to try that again.
     
  8. Webslinger

    Webslinger Retired Moderator

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2063280 sectors (4029 MBytes)
    Total size: 3937915 sectors (7691 MBytes)

    Video DVD (or CD) label: PIRATES_OF_THE_CARRIBEAN
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed invalid VOBUs!
    Changed firstplay: Jump directly to TitleMenu!
    Found & removed Autorun from Video DVD!
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!


    1. This disc can be imported directly into dvdshrink 3.2 with Anydvd 6.1.5.6 running in the background. However,
    dvd-shrink, by default unchecks the DTS 5.1 ch sound for the main movie. If you select it and click "backup", DVD Shrink will report "The current DVD size is too big!"

    2. A full disc rip using Clonedvd2 can be imported into dvdshrink 3.2. The DTS 5.1 is still not selected by default. If you select it and click "backup", DVD Shrink will report "The current DVD size is too big!"

    3. You can import the rip produced by Anydvd ripper in DVD Shrink. However, if you select the DTS 5.1 audio for the main movie, Shrink will give you an error stating "The current DVD size is too big!"

    4. Oddly Nero Recode 2.5.4.0 locks up when attempting to import the disc using an "entire dvd to dvd" selection from the main menu. Not good! This is rather odd as dvdshrink usually chokes before Recode does. No error message is given by Recode.

    5. Producing a full disc rip using Clonedvd 2.9.0.8 and then importing that rip into Nero Recode 2.5.4.0 will freeze Nero Recode 2.5.4.0 ("recode entire dvd to dvd")! Uh oh! No error message is given by Recode.

    6. Importing the rip produced by Anydvd ripper 6.1.5.6 also locks up Nero Recode 2.5.4.0 ("recode entire dvd to dvd").
     

    Attached Files:

    Last edited: May 30, 2007
  9. Ovidiu

    Ovidiu New Member

    Well, I guess that confirms it then. I'll use DvdShrink for this one.

    BTW, do I need to submit a bug report?
     
  10. Webslinger

    Webslinger Retired Moderator

    I'm going to try to contact James (and peer).
     
    Last edited: May 30, 2007
  11. Webslinger

    Webslinger Retired Moderator

    I got the version numbers mixed up. I was using Recode 2.5.4.0. Sorry
     
    Last edited: May 30, 2007
  12. Webslinger

    Webslinger Retired Moderator

    No. I don't. As other movies work fine with 2.5.4.0, I would recommend updating your software: http://www.nero.com/nero7/enu/nero7-up.php

    In other words, I don't believe this is an issue that's isolated to Recode, because Shrink is acting strangely as well.
     
  13. Webslinger

    Webslinger Retired Moderator

  14. 5150

    5150 Well-Known Member

    I'm sorry, your're right--I apologize. I think I may have misread your version numbers from the your earlier post after all(2.4.5.0.)

    I purposely didn't update to the new version of Nero because I didn't think an update existed for Recode. Are there any improvements to the new version of Recode? I couldn't find anything in the release notes.

    On a side note, I just tried importing Pirates part 1 with my version of Recode and it didn't work either.

    Thanks
     
  15. Webslinger

    Webslinger Retired Moderator

    Nero always takes forever to update its site properly, so I have no idea, sorry. It's not as though Nero has posted release information history for 2.5.2.0 even, much less for 2.5.4.0.
     
    Last edited: May 30, 2007
  16. James

    James Redfox Development Team Staff Member

    Well, then it *is* too big!

    Well... don't try to use the DTS track then.

    If you open the disc with Nero (AnyDVD running), it freezes? It is a bug with Nero. It certainly isn't a bug in the ripper. Nothing I can do about it. There is no "special" protection on this disc.
     
    Last edited by a moderator: May 30, 2007
  17. Webslinger

    Webslinger Retired Moderator

    O.k.

    Recode 2.5.4.0 freezes no matter what you do with Anydvd and this disc.

    I'm sure you'd know better than I do whether this is a bug in Recode.

    Would having invalid VOBUs affect anything?

    I remember 6.0.8.8 detected this title as being Ripguard protected (for someone else--not me), but that might have been a false detection by Anydvd back then.

    What's weird is that I remember Anydvd working perfectly fine with Recode on this title a long time ago. But both versions were much older.
     
    Last edited: May 30, 2007
  18. gaak

    gaak Well-Known Member

    I just ran my own tests on Pirates and found that DVD Shrink reported the files to be too big to compress when I added the DTS sound file. This is IMO normal. As far as Nero Recode locking up, I think that is a bug with that version. I ran an earlier version (2.2.6.17) and it was able to import all the files without locking up. It also reported the files to be too big to compress. It looks like James is correct in that it is not AnyDVD/CloneDVD2 at fault here. The files are just too big for Shrink or Recode.
     
  19. Mike89

    Mike89 Well-Known Member

    When it says "too big". Just how big was it? Should say somewhere. I'm curious as to what size DVD Shrink or Recode determines to be too big. I am assuming here the talk is referring to putting it on a single layer disk?

    Has anyone tried movie only? Surely this would not be too big even with the DTS.
     
  20. Webslinger

    Webslinger Retired Moderator

    dvd-5, yes

    5,069 MB in Shrink.

    I have no idea what Recode 2.5.4.0 feels is "too big", since anything you do with this film and Anydvd crashes that version of Recode.

    No. Shrink shows 4,687 MB. And you still get the error message about the size.

    By the way, personally, I honestly don't care what Shrink or Recode does, as I would never use them to backup this disc. I'm just reporting how these programs behave with Anydvd and this particular film.
     
    Last edited: Jun 1, 2007