CloneDVD mobile

Discussion in 'CloneDVD mobile (de)' started by hatari13, Jul 2, 2008.

  1. hatari13

    hatari13 New Member

    Hallo alle die das gleiche oder schon geänderte Problem haben.
    Also ich habe ein Notebook HP Pavillon mit Vista Ultimate. Arbeite schon länger mit Clone DVD mobile und es hatt eigentlich immer geklappt mit dem Umwandeln für mein iPot touch. Sei ich die 1.2.0.1 serie habe, klappt sogut wie garnichts mehr.
    Wer kann mir helfen oder gute tipps geben.....
     
  2. Joe

    Joe Administrator

    Hi hatari13.

    Was genau funktioniert nicht? Bricht CloneDVD mobile während der Kodierung ab? Falls ja, mit welcher Fehlermeldung? Oder erkennt QuickTime die erzeugte MP4-Datei nicht? Welcher der iPod-Profile von CloneDVD mobile wurde benutzt?

    Falls die Datei "Devices.ini" editiert wurde, sollte sie vor dem Update auf Version 1.2.0.1 umbenannt oder gelöscht werden, da sie sonst vom Installationsprogramm nicht aktualisiert wird.

    Die neue Version brachte im Wesentlichen die Mehrprozessor-Unterstützung, bei der es auf manchen Systemen offenbar noch Probleme gibt. Wir arbeiten an einer Lösung und empfehlen bei Problemen in der Zwischenzeit auf die ältere Version zurückzugreifen: CloneDVD mobile 1.1.6.1

    Wichtig: Vor dem Downgrade bitte die neuere Version von CloneDVD mobile deinstallieren und sicherstellen, dass die Datei "Devices.ini" im Programmverzeichnis entfernt wurde.

    Danke
    Joe
     
  3. Tom1956

    Tom1956 Member

    Dateien sind weg ! 1.2.0.1

    Auch ich finde nach der Transcodierung im ausgewählten Verzeichnis keine einzige Datei mehr. Habe einen Quad Q 6600.
    Soll ich erst mal wieder downgraden ?
     
  4. Tom1956

    Tom1956 Member

    Zwischenruf:

    Nach dem empfohlenen downgrading war zwar die erwartete Datei da, sie spielte aber in i-tunes und in Quicktime nur ohne Bild und in Nero total ruckelig.Außerdem dauerte das Decodieren eines 1 h Films 50 Minuten !
    Ich grade jetzt mal wieder auf die aktuellle Version auf und hoffe, dann eine abspielbare Datei zu erzeugen.
     
  5. Tom1956

    Tom1956 Member

    NACH upgrade wieder gar nichts mehr da !!

    Ich habe mal screenshots von der Situation während der Arbeit unter der alten Version (Dauer 50 min, Resultat: Schwarzfilm mit Ton) und die Erfolgsmeldung unter der aktuellen Situation beigefügt (Dauer: 16 min, aber keine Datei auffindbar).
    Anbei das, was unter debug angezeigt wird:
    I 01:28:01 Verarbeitung gestartet
    D CloneDVDVersion: 1.2.0.1
    D Location of layer break failed
    D TCEngineConfig:
    D inputPath: H:/VIDEO_TS
    D outputPath: "C:\Program Files\SlySoft\CloneDVDmobile\apps\mencoder.exe" - -af volume=0 -aspect 4:3 -of avi -oac faac -ovc x264 -faacopts br=128:mpeg=4:eek:bject=2 -x264encopts bitrate=732:level_idc=30:bframes=0:threads=0:nocabac:nopsnr:nossim -vf pp=fd,scale=426:320,crop=426:320:0:0,harddup -info name="MOPS1" -ofps 25 -o "C:\Users\Tom PC\Desktop\Eigenes\Für den ipod\Mops1.mp4"|||C:\Users\TOMPC~1\AppData\Local\Temp\mncC8BE.tmp
    D replacementVOBsPath: C:\Program Files\SlySoft\CloneDVDmobile\eraser
    D CloneConfig:
    D targetVOBBlocks: 4167680
    D remux: 0
    D noStreams: 0
    D RemasteringConfig:
    D TitleConfig:
    D title: 1
    D angle: 1
    D chapters: 1 to 12
    D streams.audio: 00000001
    D streams.subpicture: 00000000000000000000000000000000
    D firstPlay: 0
    D menus: 0
    D supportStreamAutoSelection: 1
    D filterUnreferredCells: 1
    D tcArgs:
    D samples: 5
    D stats: 0
    D scanOnly: 0
    D pictureExtraction: 1
    D DVDCompilerConfig:
    D ecc: 0
    I 01:44:53 Verarbeitung gestoppt: beendet
    D Postprocess: "C:\Program Files\SlySoft\CloneDVDmobile\apps\mencoder.exe" "C:\Users\Tom PC\Desktop\Eigenes\Für den ipod\Mops1.mp4" -ovc copy -nosound -of rawvideo -o "C:\Users\Tom PC\Desktop\Eigenes\Für den ipod\Mops1.264"
    D Postprocess: "C:\Program Files\SlySoft\CloneDVDmobile\apps\mencoder.exe" "C:\Users\Tom PC\Desktop\Eigenes\Für den ipod\Mops1.mp4" -ovc frameno -oac copy -of rawaudio -o "C:\Users\Tom PC\Desktop\Eigenes\Für den ipod\Mops1.aac"
    D Postprocess: "C:\Program Files\SlySoft\CloneDVDmobile\apps\mp4box.exe" -fps 25.000 -add "C:\Users\Tom PC\Desktop\Eigenes\Für den ipod\Mops1.264"#video -add "C:\Users\Tom PC\Desktop\Eigenes\Für den ipod\Mops1.aac"#audio -new "C:\Users\Tom PC\Desktop\Eigenes\Für den ipod\Mops1.mp4" -tmp "C:\Users\TOMPC~1\AppData\Local\Temp"

    Bitte Hilfe !:bowdown: