CloneDVD mobile worked great before…

Discussion in 'CloneDVD mobile' started by cdh123, Jul 16, 2007.

  1. cdh123

    cdh123 New Member

    Hi everyone,

    Ok, I can not figure this out. I am not sure what the problem is here.

    A long time ago I used CloneDVD mobile to change movies into the proper format to sysc to my Gigabeat. I used the Windows Smartphone profile I believe; it changed the movies into the .avi format. Anyway, when I placed these changed movies into the sync window in windows media player, it said “converting” and then changed them into the .wmv format and then synced them to the gigabeat no problem. Everything worked great, the movie quality was superb and I was very happy.

    Now here’s the problem. I just did the same exact thing and when I place the movie in the sync window, it says “converting” promptly followed by “error” and that’s it. It won’t sync to the gigabeat. The “error” is displayed in the same window as the “converting” was, and that is all it says, just “error”. :doh:

    I looked at the properties of both the new movie and the old ones that already synced to the gigbeat and they are identical in every way. The only thing that I can think of that may have changed is either the cloneDVD mobile version or maybe the windows media player version. I am not sure if I had windows media player 11 or 10 when I did the previous movies.

    Has anyone had any experience with or seen anything like this before? Can anyone give me any suggestions? I’d really appreciate any help at all with this. Thanks very much.
    :bowdown: :agree:
     
  2. cdh123

    cdh123 New Member

    Update

    Here's an update. I have rolled back to windows media player 10. Now the it says "coverting" again and hen really quickly says that the sync is finished. It ends up only being like 13 KB when it should be 550 MB. Needless to say, it does not play on the Gigabeat.

    Does anyone know of a way to to what I am trying to do? I need the movie to be in the .wmv format. I have tried various encoders that are supposed to change the format from a given file type (like .avi) to .wmv. Some of them work and many of them (including the Windows Media Encoder from microsoft, go figure) do not work at all. The ones that do work (like Boilsoft's ASF Converter) produce bad quality movies; the sound is often not properly synced and the movies tend to skip scenes.

    If anyone could give me some tips on this I'd really appreciate it.

    Thanks again.
     
  3. cdh123

    cdh123 New Member

    Update 2

    I have one other theory of why I used to be able to do this with CloneDVD mobile and I can't now. I have recently installed Neverwinter nights 2. I was unaware at the time but this game installs SecurRom on to your system surreptitiously. This is a nasty rootkit type anti-game copying program that is very difficult to get rid of. This program is supposed to prevent 1:1 copys of CDs but it doesn't say anything about dvds or other file types. It is the only thing I can think of.

    The process to remove this program would take me forever and I do not want to do it yet because it would prevent me from finishing Neverwinter Nights 2 (It stops the ability to play the game if SecuRom is removed). I'd like to know if anyone knows if this is even the problem or if it is something else entirely (something dumb that I am overlooking). I should note that I have AnyDVD and CloneDVD2 and CloneDVD mobile.

    Does anyone know anything about any of this stuff? Am I in the wrong forum? Can a moderator place this in the proper forum if so? Thanks again in advance for any help at all with this.