CloneDVD mobile Fail to read DVD

Discussion in 'CloneDVD mobile' started by joatnm, Jun 13, 2016.

  1. joatnm

    joatnm Member

    I create temp iso's as they are one file and easier to clean up and less likely to get mixed up when doing multiple rips. My opinion, preference. I would much rather have back the ability to rip directly from the disk. No, I have not tried ripping to a folder. Thanks
     
  2. wigster

    wigster Member

    Hi, I've started getting this problem as well. First with "girl on a train", and now with Captain fantastic.
    I haven't tried the alternative iso mount app, but clone dvd won't read from either the disk or an iso rip (nor will Nero recode), and the red fox rip to file option doesn't work either (it fails straight away)
     
  3. mike20021969

    mike20021969 Well-Known Member

    What version of AnyDVD HD are you using?
    What version of CloneDVD mobile are you using?
     
  4. wigster

    wigster Member

    Hi, thanks for the quick response.
    8.0.9.0 for anydvd, and 1.8.0.2 for clonedvd. I know that's not the latest, but i went back to that version because when i went up to 1.9, i was getting a lot of rips where the soundtrack was very badly out of sync.
    I've just updated anydvd, and still have the same issue with the ISO version of the girl on the train. I can browse through video-ts folder with Windows explorer, but there is a file called #2462 in there (which seems odd).
     
  5. FurryGuy

    FurryGuy Well-Known Member

    You just updated to AnyDVD 8.0.9.0?

    The latest official release is 8.1.0.0 with a beta of 8.1.0.1. (link in either AnyDVD forum)
     
  6. mike20021969

    mike20021969 Well-Known Member

    An AnyDVD HD logfile for the DVD you're having problems with may help. Logfile "How To" link in signature.
     
  7. wigster

    wigster Member

    Sorry for the delay with this, been away for a while.
    Am now on 8.1.0.0, and still have the problem.
    I've attached the log file as suggested, but this was from mounting the region-free ISO copy I originally kept rather than from the disk itself.
     

    Attached Files: