clonedvd mobile doesn't work at all

Discussion in 'CloneDVD mobile' started by khewa, Aug 10, 2007.

  1. khewa

    khewa Member

    this is the error message I get:

    Try appending the scale filter to your filter list.
    eg. -vf spp.scale instead of -vf spp.
    Audio LAVC. couldn't find encoder for codec mp3.

    The pipe has ended.
    An encoding error has occured.

    Can someone shed light on this ? I thought the mp3 codec comes with CloneDVD Mobile.?
     
  2. bjproc

    bjproc Well-Known Member

  3. mike20021969

    mike20021969 Well-Known Member

    i thought i read on another post that clonedvdmobile contained ALL the neccessary codecs within the program?
    i dont think installing a codec pack will help clonedvdmobile (unless your are having problems watching the files back on your pc).
     
  4. chrisvv

    chrisvv New Member

    I also have the same problem.

    Can anyone please help?

    Thank you
     
  5. Peer

    Peer Redfox Development Team Staff Member

    This can happen, if you manually changed the devices.ini file in the meantime.
    This way, it is possible that when installing the update, the new devices.ini will not get installed.

    Some names have changed, that's where your problem comes from.

    This will help:

    - remove the devices.ini file (or if it has valuable changes, you want to preserve, move it)
    - install CloneDVD mobile again (no need to uninstall).
    - apply any required changes to the newly installed devices.ini file.

    Note that some changes in naming conventions apply:

    any occurrence of "mp3" is now: "libmp3lame"
    also "h264" -> "libx264"
    and "aac" -> "libfaac"