CloneDVD mobile Application has stopped working.

Discussion in 'CloneDVD mobile' started by scruffy, Oct 4, 2007.

  1. scruffy

    scruffy Member

    I am getting the following error everytime I try and copy a DVD:

    CloneDVD mobile Application has stopped working.

    A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

    I have tried uninstalling and reinstalling latest version. Anyone know what the fix is for this problem?
     
  2. brobbins21

    brobbins21 New Member

    I'm having the same problem as well. I'm running vista and the latest versions of CloneDVD mobile and AnyDVD. The program crashes when I select the appropriate folder containing the .vob file. I know it's not my drive b/c I tried multiple drives. I've even tried the rip to hdd feature on AnyDVD without success. Some DVDs work fine, but 5 out of 8 failed. I know the disc is fine b/c I ripped one particular disc on a XP machine using CloneDVD mobile last year. The only solution that seems to work is I ripped a disc using DVD Shrink, and then used CloneDVD mobile to convert it to a mp4. With AnyDVD working in the background, DVD Shrink seems to work flawlessly and CloneDVD mobile doesn't have any problem using the .vob file DVD Shrink creates. Although this method works, it took me an hour to make a video file rather than 15-20 minutes when I only use CloneDVD mobile. I hope there's a better solution available or an update that will correct this soon. Anyone have suggestions?

    -Brett
     
  3. RedFox 1

    RedFox 1 Super Moderator

    Check that your UDMA did not slip into PIO mode. This would considerably slow down your ability to use these programs.
     
  4. SamuriHL

    SamuriHL Retired Moderator

    I concur with the OP on this one, at least for me and Vista. I've cleaned up my machine of anything that could conflict and it still crashes at the very end. I'm doing a VOB pass through, and while the output is successful, CloneDVD Mobile blows up at the very end of the process. I'm not sure what's causing this. It's an unhandled exception in the code somewhere, but, why it's hitting that is unknown. I know peer is very busy right now so it may be a while before he gets a chance to look at this issue. To me it's not critical cause it still outputs fine.
     
  5. brobbins21

    brobbins21 New Member

    I'm using a 2.5" SATA hdd and a USB 2.0 DVD drive. I checked under the IDE ATA/ATAPI controllers category in the device manager and the UDMA settings were fine. I also uninstalled/rebooted/reinstalled the DVD drivers and it didn't seem to help.
     
  6. Skypilot

    Skypilot New Member

    CloneDVCmobile crashes

    I'm evaluating just today using Vista Ultimate and am experiencing the same crash. Mine occurs just after selecting the VIDEO_TS directory.
     
  7. detwilers

    detwilers Member

    Vista Home and I get the same crash also. Out of about 20 DVD's 13 crash the program when you select the location of the video. Any idea what's going on?
     
  8. detwilers

    detwilers Member

    I forgot to Add the this only started happening today after I resarted my computer for the first time in a few days. Mobile worked fine for the first couple of weeks.
     
  9. SamuriHL

    SamuriHL Retired Moderator

    No, not yet. I'm sure Slysoft will look into this when they get a chance. Somehow I get the feeling they're locked in a room somewhere looking at MBKV4 and BD+ issues. :)
     
  10. SamuriHL

    SamuriHL Retired Moderator

    That implies that a recent Windows Update could be at fault. That's entirely possible. They'll have to look into that possibility.
     
  11. QuietMrE

    QuietMrE New Member

    Cone DVD mobile stopped working

    Same problem here (Vista Home) stopped working after two days of working just fine. Stopped after I shutdown one night and then started the next day. Crashes after the TS_VIDEO directory is selected. I also suspect a Windows Update as the culprit. Hoping SlySoft fixes this quickly as I am evaluating the product and except for this... ready to purchase!!!
     
  12. Charlie

    Charlie Well-Known Member

    Try this I use Vista Ultimate and have no issues.

    http://forum.slysoft.com/showthread.php?t=4748
     
  13. Quiltgal1

    Quiltgal1 Member

    Mine only crashes with burned movies when I click on the file, not the originals. I am hoping for a solution to that.
     
  14. Charlie

    Charlie Well-Known Member

    I can do all my burned movies to mobile easily but I use Verbatim +R media rated 16x and burn at 12x to ensure a quality burn plus I booktype to DVD-ROM on my +R media as well. Might look into burning slower and using quality media like Tayio Yuden or Verbatim's for +R and Verbatim +R DL and use either Nero or Imgburn to booktype. Just a suggestion and others will agree.
     
  15. Quiltgal1

    Quiltgal1 Member

    I do use Verbatim (lightscribe) +R's rated to 16X, but I don't know what speed I am actually burning at. Where do I change that at?
     
  16. Charlie

    Charlie Well-Known Member

    What program do you use to burn?
     
  17. Quiltgal1

    Quiltgal1 Member

    I use CloneDVD2.
     
  18. Charlie

    Charlie Well-Known Member

    Right before you burn there is a setting and if I remember right it is at 12x by default unless you changed it. Labeled preferred speed.

    [​IMG]
     
  19. QuietMrE

    QuietMrE New Member

    Strange workaround

    As I posted before I was this problem with my Vista machine. What I failed to add was it was not happening on either of my XP machines when I tried an install there. I downloaded the new versions of both AnyDVD and CloneDVD Mobile and they worked for a couple of days and then stopped just like before with the same error message, however, on my (fast) Vista machine.

    Since I know Windows had not done an update (stopped working literally between runs), I figured it had to be something in Windows Vista. Went through the forums, tried the UAC fix. Nothing.

    Don't ask me why, but I got a crazy notion. I went out to VMWare and download VMWare Workstation, installed on my Vista machine and then did a quick (took less than 45 minutes start to finish) virtual XP machine build. Installed AnyDVD and CloneDVD Mobile into the virtual XP machine and it works fine. Have done over 15 movies now with no problems. I like it so much I uninstalled the none working Vista installation and will just do my backups from within Vista on the virtual XP machine.

    I realize this solution is not for everyone. But it worked for me!

    PS. As I said before, I loved this software so much I purchased it! I think it is definitely worth it and also I enjoy the fact the developers are paying attention and tweaking it with new patches frequently.
     
  20. xking3

    xking3 New Member


    Same prob here. any solutions jet?
    Thanks