CloneDVD mobile 1.5.0.1 beta

Discussion in 'CloneDVD mobile' started by Peer, Aug 8, 2008.

  1. Spanky

    Spanky Well-Known Member

    Yep me too with an error message that ffmp(something) has stopped responding. I have to shut it down with task manager.
     
  2. lych

    lych Well-Known Member

    I hope this isn't a stupid question, but since CloneDVD mobile uses ffmpeg now, will it conflict with ffdshow?
     
  3. lostinlodos

    lostinlodos Well-Known Member

    Second?? Sorry if I'm equally "stupid" on that, but with Vista, X64 Vista for that matter....
     
  4. Fernando

    Fernando Redfox Development Team

    Nope, they don't interfere.
     
  5. rainbow57uk

    rainbow57uk Active Member

    I have just tried converting "Tears of the Sun" cancellng half way through and also converting a chapter through to completion. Using the Apple Iphone AVC setting. Viewing the file wih the Quicktime layer, the video was rough quality as you said it might be. However there appears to be problems with the audio. The sound is severly out of synch and there is a repeatig short buzz sound that appears in different locations in the sound stage. Previous versions of ClonedDVD Mobile cleared down before installation.
     
  6. Peer

    Peer Redfox Development Team Staff Member

    The out-of-sync problem: can you give me some more detail? I'd like to know whether it is throughout the whole file and how do you quantify "severely"?
     
  7. rainbow57uk

    rainbow57uk Active Member

    On the iPod Video 5 gen hires setting the same problem occurs. The audio seems to start in sync but gradually slips behind the video. Over 2 minutes it got to about 12 secs behind.
     
  8. Peer

    Peer Redfox Development Team Staff Member


    Is the source PAL or NTSC?
     
  9. rainbow57uk

    rainbow57uk Active Member

    The source is PAL - a region 2 DVD purchased in the UK
     
  10. lostinlodos

    lostinlodos Well-Known Member

    Beta test notes:
    Films tested on
    Rips are directly from AnyDVD
    DVD 1: Dragon Hero R3,6
    DVD 2: Dirty Ho (Celestial Release) R3
    Star Trek Next Generation S5 D4 R1
    Mad Mahjong Hero R:3,6


    All have been troublesome for subtitles for AGES; as per earlier posts.
    This beta version fixed ALL the subtitle issues, POP UP subtitles hard code fine. Read-in subtitles work fine, colors are correct and Dragon Hero ACTUALLY hard-codes the subs now (before they were not transfered/blank).

    No sync issues on VOB pass through anymore! Whoohoo! Way to go Sly!

    HOWEVER:!
    Audio sync is atrocious now on DivX. Oops. Especially on Dragon Hero.
    Generic 3G does not play on Motorola V3M or V4M type phones. It's out of spec for the phone.
    No table in DivX. Forwarding and reversing the film places the video and audio even further out of sync!

    Just to note and to see if others had issues, I tried both Pal and NTSC VCD on VCD/SVCD/CVCD-CVD players with the following results:
    Both PAL and NTSC VCD did not play in Pioneer VCD player, Play in all later SVCD+ players
    PAL VCD did not play in GoldStar 3D0
    NTSC (both) do not play on my unmodified Saturn with the MPEG cartage, but do play on the one with the soft-mod (SegaLNX).

    I know most people playback VCDs on DVD players or in computers so I'm not sure if there's something dedicated VCD players are missing, as the older pre-S units (Saturn and 3D0) had issues too.

    QUESTION: How do I get Tom Tom to play Videos? That's wicked!
     
  11. Peer

    Peer Redfox Development Team Staff Member


    Thanks - that's some wealth of information :)

    Some of your problems have already been solved, others we're working on or weren't aware of yet.
    TomTom: there are some that have multimedia capabilities, others that don't.
    So if you own one and are surprised to hear this, yours probably is not on the list, sorry :)
     
  12. slinky

    slinky Well-Known Member

    you need something like MobilNova if i remember correctly

    Code:
    http://www.mobilnova.com/MobilNova/en/
     
  13. mdmounce

    mdmounce Member

    1.5.0.1 Beta not working properly for me...

    Hey guys,

    First let me say that I use almost all of your products and love them all so no mudslinging or downing intended here of any kind. I only provide the following as an aid to you getting this new release finished up.

    Based on comments elsewhere in this thread, I downloaded the 1.5.0.1 beta and did a 'clean' install (uninstall old version 1.2.0.1, reboot pc, install new version 1.5.0.1, reboot pc).

    Used new 1.5.0.1 version to process 4 movies which had been written to hard drive using CloneDVD2 - Art or War II (AoWII), Doomed, Inside, and StopLoss. Results follow:

    AoWII
    - file processed 2-4 minutes faster in 1.2.0.1 (1.2) than 1.5.0.1 (1.5)
    - final .avi file was smaller in 1.2 (1,271.333) than 1.5 (1,272,307)
    - both 1.2 avi file and 1.5 avi file played fine
    - skipping around in .avi file during playback caused no problems

    Doomed
    - file processed over 5 minutes faster in 1.2 than in 1.5
    - final .avi file was much smaller in 1.2 (1.396,113) than in 1.5 (2,544,286)
    - 1.2 .avi file played fine
    - skipping around in 1.2 .avi file during playback caused no problems
    - picture hung-up during 1.5 .avi file playback but audio continued forward
    - skipping around in 1.5 file during playback also caused picture to hang-up

    Inside
    - file processed 2-3 minutes faster in 1.2 than in 1.5
    - final .avi file was smaller in 1.2 (753,643) than in 1.5 (819,576)
    - 1.2 .avi and 1.5 .avi files both played fine
    - skipping around in either file during playback caused no problems

    StopLoss
    - file processed 5-6 minutes faster in 1.2 that in 1.5
    - final .avi was smaller in 1.2 (1,387,369) than in 1.5 (1,992,575)
    - 1.2 .avi file played fine
    - skipping around in 1.2 .avi file during playback caused no problems
    - 1.5 file video hung-up a few minutes into playback w/audio continuing
    -skipping around in 1.5 file during playback caused picture to hang

    All files were created using the Archos 605/705 Wi-Fi profile running on a quad processor Vista 64 machine. When sync'ing the 1.2 version files using Windows Media, all files showed they could not be converted so I had to copy them directly from PC to Archos 605 via USB interface.

    For now I'm staying with my 1.2. version but I look forward to moving up to the new release soon. I sincerely hope this info helps.

    Thanks for all the great products and awesome support!

    Mike
     
  14. garysteel

    garysteel New Member

    Using the Iphone profile, Its now ripping at half the file size as previous version with a knock on effeect of poor quality ?

    G
     
    Last edited: Aug 19, 2008
  15. mightypile

    mightypile Member

    AV sync issues

    I have had sync issues forever with CloneDVD mobile, just to make that information clear. I'm happy to do whatever testing is necessary to resolve them.

    I downloaded the beta (1.5.0.1) last night after encoding a DVD with more sync issues using 1.2.0.1. I completely uninstalled the previous version and verified that the Slysoft folder no longer contained the CloneDVD mobile folder. I then installed the beta cleanly.

    For the DVD "Smart People" NTSC region 1:

    Original (1.2.0.1):
    Slight sync problem, less than half a second. Audio seems to lag behind video.
    Also: The PS3 lists the length of the movie as 1:34'49"
    CloneDVD lists the length of this track as 1:34:50
    CloneDVD settings: PS3 16:9, qual=20, res=720x480, 2-pass
    Resulting file was 1,144 MB

    Beta (1.5.0.1):
    Huge sync problem, around 2 full seconds. Video lags behind audio.
    Also: The PS3 lists the length of the movie as 2:32'41"
    CloneDVD lists the length of this track as 1:34:50
    CloneDVD settings: PS3 16:9, qual=20, res=720x480, 2-pass
    The resulting file was 1,792 MB

    -- I reran this with the CDVDm default settings instead of my own--
    Beta (1.5.0.1):
    Huge sync problem, around 2 full seconds. Video lags behind audio.
    Also: The PS3 lists the length of the movie as 2:32'41"
    CloneDVD lists the length of this track as 1:34:50
    CloneDVD settings: PS3 16:9, qual=15, res=720x480, 1-pass
    The resulting file was 739 MB

    The problems seem to be worse than ever for the Playstation3 mp4.

    If there is anything else relevant that would help to look into this, please let me know. It takes over 3 hours to encode this, even with the 1-pass (although CloneDVD's initial estimate was 61 minutes) so it may take me a while to return results of my testing to you. Is there any way to generate verbose log files to diagnose this? It seems odd that the length of the movie is so different. When I fast-forwarded through the supposed 2:34 version to see what it would show past the actual 1:34, the picture froze at 57:51, but the audio continued. The audio ended at about 1:34:40. At 1:55:38, the video started up again from some point in the middle of the movie, but there was no sound. It continued on this way, silently until the credits rolled and it ended at 2:32:41.

    I think I'll get a kids' DVD with a short episode instead of this long beast for the next run. If you can tell me how to generate meaningful data to analyze, I'll run it several times with whichever settings you request.

    Thanks for your efforts!
     
  16. Spanky

    Spanky Well-Known Member

    I can offer an alternative that I have used successfully, the PS3 plays DivX very nicely and if you have a problem with A/V sync you can tweak the profile. I can’t remember off the top of my head which way is which, but set the value of 0.1 more plus or minus and you can get the sync very close. I think my problem was the audio ahead of the video and I had to go minus about -2.2, I think?


    [* Generic (DivX)]
    Res1=320x240
    Res2=480x360
    Res3=640x480
    Res4=720x540
    ResAna1=320x180
    ResAna2=480x270
    ResAna3=640x360
    ResAna4=720x404
    ResAna5=852x480
    AllowNativeTVResolution=1
    VTag=DIVX
    mopts=-audio-preload 0.8 -delay 0.1 -lameopts cbr:br=%abrate% (tweak the value in red)
    lavcopts=vcodec=mpeg4
    moac=mp3lame
    Format=avi -noodml
    FileType=avi
    ARate=48000
    ABRate=128
    MVolume=10
    Quality=23
    useMencoder=1
    SubTitle=1
    MaxVBitrate=3000
     
  17. mightypile

    mightypile Member

    Update on av sync issues

    I used a separate computer running XP instead of Vista. This computer, too, has always produced mp4s with sync issues.

    Using CDVDm 1.2.0.1 to encode a 2 minute outtakes clip from the "Smart People" DVD, I had exactly what I expected. The VOB passthrough produced a clean, correctly synced video. (But it crashed at 100%, interestingly). I produced three PS3 16:9 mp4s each with different settings. All three had the audio lagging behind the video by less than a half-second. This is typical in my experience.

    Using CDVDm 1.5.0.1 beta, and got perfect results on all four same tests. I got a perfect VOB, and three perfect mp4s. (And it didn't crash at the end of the vob).

    With this success, I started the full encoding of the actual movie. Even after success on the short 2-minute stuff, it butchered the 1:34 feature on the same disk. It rendered it as a 2:32 movie with the video lagging well over a second or two behind the audio. This result is the same as the result on my Vista laptop. I'll test the 2 minute clip on my laptop today and see if it does as well.

    Hope this helps,
    Mike
     
  18. Fernando

    Fernando Redfox Development Team

    We had issues with clock resets in VOBs. These have been fixed.

    Now there are still problems with PSP playback. As soon as we've fixed that there will be a new beta.
     
  19. mightypile

    mightypile Member

    More AV sync information

    It sounds like I'll wait for the next beta to continue testing. I just wanted to note that the 2 minute clip and also the 16 minute clip encoded perfectly, even on the Vista laptop. It's only the long stuff, 1:34 that got messed up. But it sounds like you're already on that. I'll keep my eye out for the next beta build.

    Thanks for putting time into this!! :)
     
  20. sej7278

    sej7278 Well-Known Member

    i've always found that the sync problems with cdvdm seem to come from long encodes, maybe its running low on memory, or during the encode time some other process spikes the cpu usage (antivirus update or something)....?

    i'm thinking of transcoding all of my dvd's but will wait for the next beta i think rather than use 1.2.0.1, i might even rip out the protection using anydvd and then try some linux/mac equivalents like dvd::rip, k9copy or handbrake to see if the issue is with windows or the cdvdm gui, or just the mencoder/ffmpeg backends.