CloneDVD mobile 1.1.5.3 beta

Discussion in 'CloneDVD mobile' started by Peer, Aug 6, 2007.

  1. Peer

    Peer Redfox Development Team Staff Member

    This release should fix the bugs mentioned in the changelog.
    Please have a go at it if you previously had these problems and post your results.
    Thank you all for your input!

    Version 1.1.5.3 beta: 2007 08 06
    - fix: with selected subtitles, CloneDVD mobile crashed on some
    titles
    - fix: MP4Box.exe didn't work under Vista, so PSP full resolution
    files weren't created - workaround implemented
    - fix: a bug in mencoder.exe resulted in faulty AVC files

    Download here
     
    Last edited: Aug 6, 2007
  2. DrWhoIs

    DrWhoIs Member

    this seems to work just fine!
    tried the recode and the subtitles now show as expected in quicktime so i guess they'll show on the ipod to
    will test tomorrow with some other rips!
    thx
     
  3. SeanBoy

    SeanBoy Member

    Working good! I have 480x272 PSP files to watch now. Thanks for the hard work.
    -SeanBoy
     
  4. Mr. Burnz

    Mr. Burnz Member

    Did You Try Subtitles

    Did you try transcoding with added subtitles?
     
  5. poolshark2014

    poolshark2014 Well-Known Member

    I can't get the 720x480 encoding to work.I have PSP version 3.52 M33-2 custom firmware.
     
  6. DrWhoIs

    DrWhoIs Member

    i have only one remark after viewing the vid on my ipod:
    the subtitles are to 'weak'
    as if the contrast is not right
    so this makes the subtitle very hard to read...
     
  7. sej7278

    sej7278 Well-Known Member

    might i propose a small change to the profiles system peer?

    how about a user_devices.ini as well as devices.ini, as when i upgraded i lost the xvid profile i had added to devices.ini

    it seems if you edit that file and then upgrade, it gets replaced instead of merged, so a seperate file for user's own profiles seems an idea.....?
     
  8. Matt

    Matt Well-Known Member

    Reporting the same issue, however I *think* this is only happening with interlaced sources when I de-interlace them, unable to check at the moment as I'm at work.
     
  9. Peer

    Peer Redfox Development Team Staff Member

    There are a few things that can cause weak subtitles (depends a little on what "weak" means).

    Of course, there is AnyDVDs option for subtitle transparency.

    And then there is a theoretical possibility that CloneDVD mobile gets the palette information for subtitles wrong - the effect would be that the color of the subtitles and their outlines are exchanged (or in effect inverted).
    But I don't know of any current DVD title, that would have this effect.

    And last of course: if you choose a different resolution than the screen of the device actually has, the subtitles will suffer from resizing.
    So for the iPod you should use 320x240 and nothing else.
     
  10. Matt

    Matt Well-Known Member

    sorry for being slack on my first post, had people asking me stuff in the office.

    This happened on Family Guy Season 3 (R2 UK release), created with the Zen Vision W profile at the max bitrate.
     
  11. Matt

    Matt Well-Known Member

    It's not my anydvd settings, and it doesn't appear to happen on all titles. The subtitles do appear to be somewhat transparent.

    If you'd like me to do some testing I'd be happy to tonight when I get home. Be specific about the things you'd like me to try :D
     
  12. DrWhoIs

    DrWhoIs Member


    hi Peer,
    i've recoded them in hires ipod 5.5; so you mean that thats the problem?
     
  13. ipje

    ipje New Member

    Everything is fine now, thanks (zenvision with subtitles). :)
     
  14. Peer

    Peer Redfox Development Team Staff Member

    Can you send me the IFO files from that disc to bugs _at_ slysoft.com?
    That should help.

    Also: did you encode the movie to the native resolution (I think that's supposed to be 480x272)? Anything above that wouldn't win you anything anyway, but only cost space...
     
  15. DrWhoIs

    DrWhoIs Member

    i disabeld deinterlace but that didn't change the subtitle
    it's like they are to small to be displayed
    when i play the movie on the ipod, then it's like i'm missing a pixel at the bottom and some letters are like missing pixels in the middle vertical line

    i'll try to encode in the normal ipod resolution to see if that changes the subtitles
     
  16. Peer

    Peer Redfox Development Team Staff Member

    So, for what reason were you not encoding in the iPods normal resolution?
     
  17. Matt

    Matt Well-Known Member

    The disc is in 4:3 format, so it's 3something x 272, I'll send the IFO's tonight, with anydvd off I assume? or on?
     
  18. DrWhoIs

    DrWhoIs Member

    i encoded in the standard ipod profile but then the subtitles are even worse...so i guess there is still a glitch in the subtitle handling?
     
  19. DrWhoIs

    DrWhoIs Member

    well i want to play the movies when i'm in the hotel connected to a normal tv...
     
  20. Matt

    Matt Well-Known Member

    This problem is more widespread than I thought!