CloneDVD Fehlermeldung...

Discussion in 'CloneDVD (de)' started by Chief Thunder, Mar 26, 2007.

  1. Hallo!

    Ich habe versucht, "Hard Candy", der sich schon auf meiner Festplatte befand, auf einen DL-Rohling zu schreiben. Da ich gute Erfahrungen mit den "Platinum"-Rohlingen gemacht hatte, griff ich auch dieses Mal wieder zu denen.
    Allerdings hat sich CloneDVD die ersten 5 Versuche aufgehängt. Bei CloneDVD erscheint unten "Bereite vor, lösche...", aber das ändert sich dann nicht mehr! Ich kann weder das Programm schließen, noch ein anderes öffnen. Nicht einmal "Strg","Alt" und "Entf" funktioniert. Ebensowenig lässt sich das DVD-Fach öffnen... Musste den PC resetten, damit ich die DVD herausbekam und alles wieder lief.
    Habe dann ein Firmware-Update durchgeführt, nun verschwindet die besagte Meldung wie gewohnt nach ein paar Sekunden und macht Platz für die "Schreibe..."-Meldung. Kurz darauf wird aber die DVD ausgeworfen und CloneDVD sagt, der Vorgang wurde aufgrund eines schlechten Mediums abgebrochen...:confused:

    Mein Brenner von LG hat die Bezeichnung HL-DT-ST DVDRAM GSA-4163B A106

    Irgendwelche Vorschläge, was ich tun kann??
     
  2. erwinsmall

    erwinsmall Well-Known Member

    Brennst Du das erste Mal mit dem LG auf diese DL ? Welche Rohlinge sind das genau ?
    Grüße
     
  3. Hatte die gleichen Rohlinge schon bei "King Kong" benutzt und lief alles wunderbar!
    Der Hersteller heißt "Platinum". Ein Rohling kostet 2,49€ bei MediMax.
     
  4. Didinho

    Didinho Well-Known Member

    Da ich ausschliesslich DL-Rohlinge verwende, rate ich Dir zum wiederholten Male doch zu Verbatim.
    Zur Zeit im Angebot bei Media.
    10er Spindel für 19.98€ oder
    5-er Jewel-Case für 11,99€
    Die sind erwiesenermassen qualitativ besser und ausserdem preisgünstiger.
    Mein Brenner ist u.a. ein LG GSA-E10L (externer).
     
  5. Na gut. Ich werd Mittwoch mal bei Media Markt reinhüpfen. Ich werd das Ergebnis dann hier kundtun!

    Vielen Dank bis hierhin schonmal...
     
  6. erwinsmall

    erwinsmall Well-Known Member

    @Chief Thunder
    Bei den Platinium wäre schon die Geschwindigkeitsangabe auf den Rohlingen interessant. Es könnte durchaus sein, daß wenn es 8x sind, Dein 4163 damit mitunter nichts anfangen kann, auch weil verschiedene Hersteller drin sein können und es Qualitätsschwankungen gibt.
    Die beste Kompatibilität erreicht man wie Didinho schon richtig erwähnte mit Verbatim DL, und bei denen meines Erachtens nach die 2.4x. Die können auch problemlos schneller gebrannt werden.
    Grüße
     
  7. German User

    German User Member

    Hallo,
    Platinium Rohlinge sind reine Glückssache. Bei den DL-Medien habe ich bis her am wenigsten Schwierigkeiten mit der marke Verbatim. Du solltest jedoch darauf achten, auch wenn Geschwindigkeit "geil" ist, wirklich nur 2.4x zu brennen. Habe ebenfalls den Brenner LG GSA-4163B A106 und der möchte gerne 4x brennen. Meistens hilft es ebenfalls nur 4x auf einen DVD5 Rohgling zu brennen und nicht "full speed".

    mfg
    German User
     
  8. BenGurion

    BenGurion Well-Known Member

    platinum ... wenn ich den namen schon höre :eek: ... da is doch meistens plasmon oder ähnlicher rotz drinnen ( check das mal mit dem DVD-Identifier !)

    empfehlung wie beim vor-poster --> VERBATIM (die MKM sind echt klasse) ;)

    evtl bekommt CloneDVD beim brennen ausserdem den sog. "layer-break" (wechsel von schicht-1 auf schicht-2) nicht richtig hin :confused:

    versuch doch mal, das image mit IMGBurn auf nen DL-rohling zu brennen :D
     
  9. Also hier mal ein kleiner Nachtrag.

    Es lag definitiv NICHT an den Rohlingen. Hab mir zwei Rohlinge von Verbatim á 5€ das Stück (das von Didinho erwähnte Angebot gibt es wohl in Hamburg nicht...) und zwei von Intenso á 3€ das Stück.

    Alles scheint wunderbar zu klappen, bis nach ein paar Sekunden nach Beginn des Schreibvorgangs dieser abgebrochen und der Rohling ausgeworfen wird!
    Dieser ist somit Ausschuß und nicht mehr zu gebrauchen.
    Offenbar hat mein Brenner jetzt Probleme mit DL-Rohlingen. DVD-5 Rohlinge werden ohne Probleme beschrieben!
    Weiß irgendjemand Rat oder bleibt mir nichts anderes übrig, als den Brenner auszuwechseln?

    EDIT: Hab auch schon versucht mit Nero 7 und anderen Programmen den Film auf DVD zu bekommen; ebenso erfolglos!
     
    Last edited by a moderator: Mar 31, 2007
  10. steake

    steake Well-Known Member

    Wenn noch Garantie drauf ist, einschicken! Der wird wohl hin sein.
    Hatte den selben Fall mit nem LG GSA 4082(glaub). Der hat mir auf einmal knapp 10 Rohls verbraten nach ähnlichem Verhalten. Ich konnte mir dann zwei Wochen später einen neuen Brenner aussuchen, da es den nicht mehr gab.
    Wenn keine Garantie mehr, kannst du ihn auch wegwerfen, da ein neuer im endeffekt billiger ist.
    Macht der das auch wenn du mit Nero brennst?
     
  11. Ja, allerdings spuckt Nero da vielfältige Fehlermeldungen aus:
    "Quelldatei zu groß", "Zu wenig freier Speicherplatz auf dem Medium", "Datei kann nicht gefunden werden" oder auch einfach nur "Vorgang abgebrochen" ohne spezifischere Angaben.

    Ja, ich werd den Brenner dann wohl entsorgen. Wenn ich mich recht entsinne, steckt in meinem älteren PC noch der gleiche, den ich da aber kaum genutzt habe. Mit dem sollte es eigentlich hinhauen, zumal das Problem ja erst vor ein paar Tagen aufgetreten ist. Casino Royale konnte ich noch erfolgreich kopieren...
     
  12. Hier ein kleines Update. Also am Brenner lag es nicht. Hab mir einen neuen Brenner von Philips gegönnt, aber wie groß war mein Schock, als die selbe Fehlermeldung ausgespuckt wurde!!!

    Hat jemand nun einen Rat für mich, woran es liegen könnte???
     
  13. roachgod

    roachgod Active Member

    Du könntest einen Treiberkonflikt haben. Was für CD/DVD-Programme hast du denn auf deinem PC? Nenn sie bitte alle, nicht nur eine Auswahl.
     
  14. Also ich besitze AnyDVD, CloneDVD, CloneCD, Nero 7 Premium, PowerDVD 7, Sonic DX RecordNow Deluxe und vlc-Player.
    Hatte aber bis vor eineinhalb Wochen noch keinerlei Probleme mit DL-Rohlingen. Casino Royale konnte ich noch erfolgreich sichern...
     
  15. Hightower_73

    Hightower_73 Member

    Probiert es doch auch mal auf amazon.de - die 25er Spindel verbatim DL printable kostet dort 50,- € inkl. Versand.
     
  16. steake

    steake Well-Known Member

    Ich hab da mal was gelesen das wenn man z.B. VCD drauf hat und zusätzlich NERO7, dann kann es da zu konflikten kommen und man musste bevor man VCD installiert unbedingt von NERO die aktuellsten Updates aufspielen. Das selbe Problem soll auch in verbindung Magix VideoDELUXE und NERO aufgetreten sein.
    Ich könnte mir also auch denken das da eventuell ein konflikt mit den diversen Brennsuiten vorliegt. ABer 100%ig ist das natürlich nicht.
     
  17. Didinho

    Didinho Well-Known Member

    Deinstalliere "Nero" und die Probleme tauchen mit an Sicherheit grenzender Wahrscheinlichkeit nicht mehr auf! :agree:

    Benutze dazu aber das Original: klick

    Neu inst. kannst Du Nero ja wieder, wenn der Tipp nicht helfen sollte.
     
  18. Okay, danke, das werde ich mal probieren!
     
  19. Ich hatte soo gehofft, da Du Recht behalten würdest, aber Nero war in diesem Fall offenbar nicht der Übeltäter...:confused:

    Wenn nicht bald die Lösung ihren Weg zu mir findet, muß ich wohl oder übel das gesamte System neu installieren... a030.gif