CloneDVD error message

Discussion in 'CloneDVD' started by leensaginaw, Aug 2, 2007.

  1. leensaginaw

    leensaginaw New Member

    I have twice received an error message while trying to burn a dvd copy - from a rewriteable dvd. During the burning process at 12% and 18% the error message comes on that says "a problem in the I/O " of the clonedvd temp file. I have no idea of what that could be. the rewriteable dvd seems to play well in my player, and showed no problem until the burning process began.
    the dvd I am trying to burn to is a DYNEX dvd-r
    the rewritedvd is MEMOREX DVD+RW.
    Thank you for your help.

    I tried this for the third time and received the same message I/O devise error
    thanks
     
    Last edited: Aug 2, 2007
  2. customshopkv1

    customshopkv1 Well-Known Member

    Did you rip it to the hard drive first. You might want to scan the disc for errors. Also only use Verbatim, Taiyo Yuden, Maxell BQ discs. Memorex = Junk.
     
  3. James

    James Redfox Development Team Staff Member

    The CloneDVD temp file is located on your harddisk. Please check, if there is enough space available, where the temp folder is located. It is also possible, that your harddisk is dying.
     
  4. leensaginaw

    leensaginaw New Member

    clonedvd error messages

    I just noticed that the clonedvd temp file is located on an external hard drive I have. not my notebooks hard drive- would that make a difference? That drive (E) is a 500GB drive and has about 80G of free space. When I install the latest update today I will make sure that the clonedvd temp file is located on my internal hard drive (C) - I am not sure how it get to the (E) drive anyway.

    Someone suggested not using memorex discs - these rewrite discs are about a year old and I have noticed that some are wearing out- they have been used over and over.I usually put my downloads or backups on a rewrite disc to make sure everything is ok then transfer from the rewrite disc to a dvd-r disc. I have been doing this for over a hear and have not encountered this problem until today.

    Thanks again for all your help. Hopefully I can correct the problem.


    PROBLEM SOLVED!!!!!

    Thank you to every one who tried to help me with this problem. As stated above- at some point my clonedvd temp folder was installed/moved to an external hard drive that I use for downloading and storing. I moved/created a clonedvd temp folder on my internal drive and tried again. It worked. Both of the discs that had given me error messages were copied and no problems encounter.

    Again, Thank you to each of you who tried to help me. I will check into using different types of discs and the other information I was given.
    Lee
     
    Last edited: Aug 2, 2007