Clonedvd doesnt seem to think anydvd is running

Discussion in 'AnyDVD HD (DVD issues)' started by goplanit, Dec 2, 2007.

  1. goplanit

    goplanit New Member

    I have anydvd 6.0.8.8 and clonedvd 2.9.0.3. On my desktop everthing worked fine. I now have a laptop instead that I have installed them on, but when I try to backup films clonedvd says its protected, as though anydvd isnt running but is is. I can rip films to the hardisk no problem from anydvd.
    Thanks
     
  2. oldjoe

    oldjoe Well-Known Member

    First, I would suggest you update your AnyDVD. Newest version is 6.3.3.0.
     
  3. goplanit

    goplanit New Member

    Is it a free update? just seems strange it has been working with no problems on desktop, laptop and desktop both running same o/s. Tried to backup a film that prviously worked incase it was just the dvd I was trying this time.
     
  4. Charlie

    Charlie Well-Known Member

    Copy protections schemes are at a constantly updated so yes an update is needed and yes it is free. There were some issues with prior updates and this may have been one of them to be able to backup a title that a prior version did and a newer couldn't. So update anydvd and it is free.
     
  5. James

    James Redfox Development Team Staff Member

    And update CloneDVD, too.
     
  6. Coaster

    Coaster Well-Known Member

    @ goplanit,

    Welcome to the Forum.

    Perhaps you should look at the SlySoft AnyDVD history change log (http://www.slysoft.com/download/changes_anydvd.txt) and note all the version revisions that have been released since your AnyDVD v6.0.8.8 was released over a year ago – (34 version revisions)

    Also suggest looking at the CloneDVD history change log (http://www.slysoft.com/download/changes_clonedvd.txt) and note that 5 version revisions have been release since your CloneDVD v2.9.0.3 was released almost a year ago.

    For the AnyDVD-CloneDVD software combination to function correctly to make BackUp copies of recently released Commercial DVD Movie titles these software program need to be updated constantly to keep abreast of the ever evolving and constantly changing technology employed by Commercial DVD Movie manufactures.

    Regards,
    Coaster
     
  7. Yaris

    Yaris Well-Known Member

    Um, isn't the current version 6.3.0.0?
     
  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Yes, it was likely a typo.