CloneDVD crashing with Vista

Discussion in 'CloneDVD' started by J0SH44, Jan 24, 2008.

  1. J0SH44

    J0SH44 New Member

    I am unsure if I get the same error as you guys but I am trying to attach a screenshot of the error. I cannot run CloneDVD anymore, i get the error after ten seconds or less. Anyone have any answers?

    Hopefully the pic attached.
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    If you're using Vista, then click this.

    If you have Zonealarm on your system, ensure Anydvd is being given permission to access the trusted zone.
    Similarly if you have a firewall, antivirus or spyware program--ensure it's not blocking Anydvd from running.
    Provided you downloaded Anydvd from Slysoft's website, Anydvd is a safe program (you have nothing
    to be paranoid about).

    If you have System Mechanic, System Mechanic Pro, or any kind of registry monitoring program, please ensure
    these programs are allowing Anydvd's installation program to modify your registry--as those programs can block
    Anydvd from installing properly.

    If you keep getting "your trial has ended" messages, despite using your license key
    visit http://forum.slysoft.com/showthread.php?t=196

    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit http://forum.slysoft.com/showpost.php?p=36804&postcount=5

    Try to ensure you don't have other unnecessary programs running in the background,
    such as Powerdvd while using Clonedvd. visit http://forum.slysoft.com/showthread.php?t=6674

    Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Clonedvd (start-->all programs-->Elaborate Bytes--->Clonedvd2-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Clonedvd http://static.slysoft.com/SetupCloneDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs
     
  3. J0SH44

    J0SH44 New Member

    After many more attempts with the same results i was finally able to get to the about section before the application crashed and I saw I was running 2.9.1.2 I upgraded to the latest version 2.9.1.5 and all seems to be working now. Not sure what was up but all is good now.
     
  4. shawnubis

    shawnubis New Member

    Clone DVD Application Has Stopped Working

    I HAD the same problem, but after a few more hrs of playing around, I went ahead and installed lastes versions of ANYDVD and DVDCLONE, set both apps to run at administrative levels (although, this was never set before when I first started using the app successfully a few weeks ago). It appears to be working for now. <sigh> I hate when something appears to be fixed, and I am not certain as to why.

    ************* My previous entry *****************
    I have a fairly new system, but I've been using the full, licensed version of CloneDVD2, AnyDVD, CloneDVDmobile, and CloneCD without any errors, and it's been working great (for almost a month now). AnyDVD is running fine, cloneCD runs fine.
    I've rebooted, unistalled, removed from registry, reinstalled, pulled almost all my hair out.....to no avail. Please, if anyone has any suggestions. This is just so effin lame.

    When I run, I get the "Clone DVD Application Has stopped workoing" with following errors under "veiw problem details" (not that it's of any use):
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: CloneDVD2.exe
    Application Version: 2.9.1.2
    Application Timestamp: 46bcc300
    Fault Module Name: CloneDVD2.exe
    Fault Module Version: 2.9.1.2
    Fault Module Timestamp: 46bcc300
    Exception Code: c0000005
    Exception Offset: 002c8000
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 5f8b
    Additional Information 2: 6c839763ea439bedd915a8192e378afe
    Additional Information 3: 1c55
    Additional Information 4: 5536b671429a0395b1c4597615af4300

    This really sucks. I have tried everything I know to try. Even installed fresh Vista64 Ultimate tonight, and started over (since I didn't have much to loose). I'm a Sr. IT analyst for a living, and know stuff like this happens, but it sucks when you spend so much time trying to figure things out and there isn't much support out there<--------venting..sorry.

    I also have SpyBot installed, and thoght that may be culprit. However TeaTime is not running, nor is the IEhelper. Account Control is disabled. I've tried "run as Administrator". Help, please. I'm so bumbed, and totally behind on backing up my DVD's.
    Vista 64 Ultimate
    AMD Athlon 64 X2 Dual Core 5600+
    2047 GB Ram, Corsair, 6400, 4-4-4-12, running at 2.1v, 800mhz
    WD Raptor, SATA 150GB
    EVGA 8800 GT, 512
    LiteOn 16X DVD RW DL(SATA)
     
    Last edited: Jan 25, 2008