CloneDVD and Vista Home Premium

Discussion in 'CloneDVD' started by RPLC1976, Apr 29, 2007.

  1. RPLC1976

    RPLC1976 Member

    Hi

    I have recently upgraded from XP to Vista. Suprisingly I had no problems whatsoever :) It all runs nice and smoothly.

    However, I came to use CloneDVD 2.9.0.3 this afternoon and instead of it taking approx. 15 mins from start to finish to read and burn a DVD, it took nearly 45 mins. I tried another blank DVD but still the same length of time.

    I have checked all the drivers etc, my DVD drive is a TSSTCorp one, which I admit I've never heard of but it has never given me any problems and was nice and quick before Vista.

    Does anybody have any ideas what it might be?

    TIA


    Robin
     
  2. mmdavis

    mmdavis Well-Known Member

    If on IDE might check to see if Primary/Secondary IDE controller is set to DMA.
     
  3. RPLC1976

    RPLC1976 Member

    Ah, I forgot to mention, I have added another HDD on the same IDE cable as my DVD RW. (My PC only has ONE IDE controller on it M/Board.

    Will check my BIOS.

    Cheers
     
  4. RPLC1976

    RPLC1976 Member

    Hi

    Checked my BIOS and both the DVD drive and the Hard Drive which are on the same controller have their DMA set to "AUTO". There are a load of other settings I can choose from, but I left it as it was.

    Any ideas?

    Cheers
     
  5. mmdavis

    mmdavis Well-Known Member

    Generally for a burner to work correctly, it wants to be on the Master connector. Hopefully your boot disc is on SATA? There was another thread that mentioned DMA on Vista with 2 Primary IDE and SATA.

    This link: http://forum.slysoft.com/showthread.php?t=3717 (last page post 42) talked about SATA and IDE. If you main HDD is SATA it should be set as a Primary controller and you should have another Primary controller for the IDE. Make sure that the Primary Controller for the IDE is set to DMA, not PIO.
     
    Last edited: Apr 29, 2007
  6. Webslinger

    Webslinger Retired Moderator

    Don't be saving/burning files with devices sharing the same ide cable. Use the hard drive that's not sharing the same ide cable as your burner to save your Clonedvd temp files to.

    Only one device can be active on any ide cable at one time.
     
  7. RPLC1976

    RPLC1976 Member

    Hi

    My primary/boot disk is SATA which is here I store my saved DVD data. My DVD drive and secondary IDEare on the same cable, but I'm no writing to the secondary disk.

    I've checked the BIOS and is says that DMA is enabled on both devices on my IDE cable.

    Any ideas please?
     
  8. Webslinger

    Webslinger Retired Moderator

    Other than ensuring your burner is set to master (and ensuring you're using an 80 pin cable), I don't have any further suggestions. If you need to slave something, slave the non-sata hdd to your burner. And ensure the temp files are being saved to the sata hdd in clonedvd2.
     
  9. RPLC1976

    RPLC1976 Member

    Cheers Webslinger. Will check my DVD drive tomorrow and see if how the jumpers are set on it.

    Thanks for your advice. :)
     
  10. zebadee

    zebadee Well-Known Member

    Hi :)
    Welcome RPLC1976. :agree: :clap:
    You should also check via Device Manager what your OS is detecting the setting as. PIO or DMA.
    To identify your drive check f/w. It's likely to be a Samsung, but further info needed.