CloneDVD and ASUS DRW-2014L1T 1.02 F1071225

Discussion in 'CloneDVD' started by esplanade, Mar 14, 2008.

  1. esplanade

    esplanade New Member

    Hi-

    I have an ASUS DRW-2014L1T 1.02 F1071225 burner
    with current firmware installed and Windows XP SP3.
    I'm also running AnyDVD 6.3.1.7.
    The drive will not recognize Verbatim dual layered 8.5 GB DVD+R discs.
    However, my Nero 8 Suite Recode 3 software works
    every time burning these discs with no coasters.
    I really have enjoyed my CloneDVD 2.9.1.5 software.
    I used it extensively with my old Plextor 760A DVD
    burner. When I changed my DVD burner to Asus was
    when this problem started to occur.
    The new drive is SATA. My old drive was IDE.
    All settings have been configured properly for the SATA drive.
    So I know that's not the problem.
    Is there a hardware/software compatibility issue here?

    Thank you in advance for any help provided.
    Bob
     
    Last edited: Mar 14, 2008
  2. Webslinger

    Webslinger Retired Moderator

    Please do not post in other people's troubleshooting threads unless you wish to assist them. click http://forum.slysoft.com/showpost.php?p=87585&postcount=4 and read fully.

    1. Use Anydvd 6.3.1.8 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6318.exe

    You may need to reboot after installing if prompted to do so.

    2.

    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at

    3. Ensure that you are selecting "dvd +/-r DL" near the quality bar in Clonedvd.

    4. In your motherboard's bios you may have an option to change the way your SATA ports function on your system. In some bioses the options are "IDE, AHCI, or RAID/IDE". If yours is currently set to "AHCI" try changing that option to "IDE" to see if there's any difference.
     
    Last edited: Mar 14, 2008
  3. Frank

    Frank SlySoft Support Team

    Not a coincidence anymore

    Be advised that this scenario is also being followed up in a ticket.

    Even manually defining a "standard output size" of "7800 MB", or better yet "7700 MB" did NOT work! This was tried in the hope of "fooling" CloneDVD into not rejecting the blank with an incorrectly recognized capacity. :(

    Conclusion: there appears to be a problem getting correct hardware properties from a drive on the SATA interface -OR- this is a problem unique to the way the ASUS drive appears to the interface query from CloneDVD. :bang:

    James is informed.

    Stay tuned, this one is worth keeping an eye on..... ;)
     
  4. Webslinger

    Webslinger Retired Moderator

    See #4 from my initial reply
     
  5. Frank

    Frank SlySoft Support Team

    Problem with SATA/ASUS and CloneDVD

    This did not make any difference whatsoever in the incident being pursued in the support queue.

    Since this is a matter of one or more products handling this correctly (works also correctly with Alcohol 120%) and CloneDVD does not handle it correctly, it looks more and more like we'll need to address the way CloneDVD is looking at the hardware since the constellation of ASUS + SATA interface is obviously not being properly queried. :(

    James has been informed.
     
  6. Webslinger

    Webslinger Retired Moderator

    O.k., thank you for trying/letting me know.
     
  7. James

    James Redfox Development Team Staff Member

    We have found the problem, next update of CloneDVD (and CloneCD) will solve this.

    If you can't wait, I attach a patch which fixes the problem (both CloneDVD & CloneCD).

    Installation instructions:

    Exit CloneDVD & CloneCD.
    Unzip WriteDVD.dll and copy it to the CloneDVD and/or CloneCD program directory. The easiest way to find it - right click CloneCD / CloneDVD desktop icon, select properties, click "Find Target...".

    No reboot is required.

    Have fun burning DVD+R-DL discs with your ASUS DRW-2014L1T burner!

    This patch will work with other burners suffering from the same problem, too.
     

    Attached Files:

  8. ivanX

    ivanX Translator (ru)

    This is indirectly related because you've mentioned the next update to CloneCD. Will you also be kind enough to please add an option that will allow the drive to auto-eject upon completion of erasing a disc? A tickbox (or similar) will be sufficient IMO. Thank you in advance :bowdown:
     
  9. James

    James Redfox Development Team Staff Member

    It doesn't do this already if "Eject Media" is ticked in "drive control"?
     
  10. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    It has always worked for me.

    [​IMG]
     
  11. ivanX

    ivanX Translator (ru)

    It ejects if I'm cloning a disc and the reader is the same as the writer (so i have to remove a disc and then insert a blank one). however, it doesn't work when i erase a DVD RW
     
  12. skypx

    skypx Well-Known Member

    CloneDVD does not have that option.
     
  13. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    No, it doesn't. I was responding to what ivanX and James were talking about which was CloneCD.
     
  14. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Having that Eject Media option checked will eject a DVD+RW when it's done erasing it. If it's not working on your system for your drive then I have no explanation but it works as it should on my system with an LG and a Plextor drive.
     
  15. skypx

    skypx Well-Known Member

    Sorry. I assumed you were referring to CloneDVD.
     
  16. esplanade

    esplanade New Member

    Thank you, James. The WriteDVD2641.zip patch
    worked perfectly with my Asus burner. Your
    efficient, innovative, and small footprint software
    works far nore effectively than those bloated
    software suites. I see this demonstrated
    time and again.

    from a loyal fan,
    Bob