CloneDVD 2.9.1.5

Discussion in 'CloneDVD' started by jim1812, Feb 6, 2008.

  1. jim1812

    jim1812 Member

    Is anyone else having this problem or am I just plain dumb??? I just downloaded 2.9.1.5 and attempted to install it. I say 'attempted' because it says the it won't work with CloneDVD running. Fine, no problem. Except for one small problem ... I don't have CloneDVD 2.9.1.2 running! Should I uninstall 2.9.1.2 and then install 2.9.1.5? Any suggestions would be appreciated. :bang:
    Thanks, Jim
     
  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Well, you could check your running processes in Windows to see if somehow it's a runaway process that never exited. Uninstalling 2.9.1.2 and installing 2.9.1.5 should work. Of course you should reboot after uninstalling 2.9.1.2. If you also use AnyDVD then make sure it isn't running when you uninstall CloneDVD or even update CloneDVD.
     
  3. mike20021969

    mike20021969 Well-Known Member

    that's never been a problem for me-i leave anydvd running all the time.
    plus i've never heard or read that before statement on these forums,or regarding installation instructions for the slysoft programs.
     
    Last edited: Feb 7, 2008
  4. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    The updates have gotten better in shutting down or handling shared files than they used to be but I still recommend exiting AnyDVD before updating. AnyDVD, CloneDVD and CloneCD all make use of ElbyCDIO.dll & ElbyCDIO.sys and it's in all the installers.

    Back when a lot of people complained about needing to reboot their system after an update quite often I didn't because I didn't have shared files that were locked because they were currently in use. This is the general method that I use. Once the CloneDVD update is finished anyone who has done this before knows that AnyDVD automatically restarts itself.

    I also recommended it in this case because they were having a problem.
     
    Last edited: Feb 7, 2008
  5. jim1812

    jim1812 Member

    Still Probs!

    First thanks to all who answered.
    Second, the problem is still there! I keep getting the message that "clone dvd is working. please turn off clone dvd and try again." (or words to that effect. Fine and dandy ... but it isn't running! So I attempted to uninstall the program and reinstall. Same result; same message :bang: I even rebooted my computer and tried everything again. No luck. Should I 'forcibly' remove it from my computer and try that? Oh ... I even turned anydvd off but with the same results. So possibly I am stuck with an earlier version of Clone DVD??
    thanks again.
     
  6. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I'm a bit stumped on this one. Personally, my next step would be to boot into Safe Mode and try uninstalling CloneDVD from there. Then reboot normally and try to install the latest version.

    This is the first I've seen of a problem like this. I'll get back to you with more information if I can dig anything up.
     
  7. James

    James Redfox Development Team Staff Member

    Just try to delete CloneDVD2.exe from Windows Explorer. Maybe the file is write or delete protected.
     
  8. jim1812

    jim1812 Member

    :clap:
    It worked, so thanks a lot! I tried your idea of going into safe mode to uninstall, etc. This time it worked perfectly. (I even tried it with a nagging problem I had with AnyDVD ... just a nagging one, nothing serious ... and it worked on that too.) Thanks for all the support. :bowdown:
     
  9. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I'm glad to hear that you got your problem resolved. :)