CloneCD will start but cannot click on it

Discussion in 'CloneCD' started by barney_g, Nov 28, 2007.

  1. barney_g

    barney_g Member

    I've installed CloneCD on a computer with SATA DVD drives.

    Since I've updated to SATA drives, CloneCD will not run properly. When I click the icon to launch the program, a "grayed out" CloneCD starts however, I cannot click on any part of the program to do anything. Even to shut it down. I have to use Windows Task Manager to close the application.

    It worked fine when I had IDE DVD drives. So, my best guess it that it doesn't like my SATA DVD drives.

    I've followed ALL the instructions about removing any Slysoft app and cleaning the registry then reinstalling to no avail.

    Any other suggestions?

    Thank you.
     
  2. Webslinger

    Webslinger Retired Moderator

    Visit your motherboard's website, and ensure you're using the latest SATA drivers. You may also want to try another SATA port and another cable.
     
  3. barney_g

    barney_g Member

    I've done that. All drivers and patches are current.

    The drives work fine with any other application such as AnyDVD, CloneDVD, Nero etc.

    It's just this one application that I'm having trouble with.
     
  4. Webslinger

    Webslinger Retired Moderator

    Well, the only situations I'm aware of that cause the buttons to be greyed out are due to improper Clonecd installations, people using cracks, or Slysoft blacklisting license keys.
     
    Last edited: Nov 28, 2007
  5. barney_g

    barney_g Member

    I'm a legitimate customer. I've purchased each of these products. How can I be certain that this isn't the case for me?
     
  6. Webslinger

    Webslinger Retired Moderator

    I'm not really sure what happens when a Clonecd license key is blacklisted. I thought there would be a message stating your trial period is over or something like that in your Clonecd log.

    I suppose it wouldn't hurt to contact Slysoft and ask: http://www.slysoft.com/contact.html
     
  7. zebadee

    zebadee Well-Known Member

    Hi :)
    Certainly wouldn't appear to be SATA ODD's related. 4 of my ODD's are SATA, with 2 IDE ones.
    [​IMG][​IMG]