CloneBD extrem langsam.

Discussion in 'CloneBD (de)' started by Silence, May 8, 2018.

  1. Silence

    Silence Member

    Hallo.

    Aktuell nutze ich CloneBD1210 in verbindung mit AnyDVD8248.

    Seit geraumer Zeit brauchen 1zu1 Bluray Kopien fast 3 bis 4 Stunden um fertig erstellt zu sein.
    Die Konvertiergeschwindigkeit liegt da bei nur 19fps.

    Als beispiel: Unstoppable – Außer Kontrolle Bluray.

    Grafikkarten Treiber sind aktuell ..... so wie der Rest.

    Zu den Einstellungen:

    Hardwarebeschleunigung Decoding: CUDA (nVidia)

    Hardwarebeschleunigung Encoding: CUDA (nVidia)

    Encoder Qualität: Da habe ich alle 3 Einstellungen probiert.

    Ich habe echt keine Ahnung was da los ist. Vorher haben Kopien im Durchschnitt 30 Minuten gebraucht.

    Habe auch den Affen als Test benutzt. Dort brauch die selbe BD die Üblichen 30 Minuten.

    Keine sorge ich will nicht wechseln da ich vom Affen nichts halte. :D
     
  2. kufo

    kufo Well-Known Member

    @Silence
    Moin,
    gibt es die Möglichkeit auf einen älteren Grafiktreiber zurück zu gehen? Wenn du dann wieder full speed hast, liegt es wohl am Grafiktreiber. Ich meine im Forum etwas von Problemen mit aktuellen Grafiktreibern gelesen zu haben.
    Welche Kopiermethode wendest du an? ISO oder Datei auf Platte anlegen, oder auf Disc brennen? Hast du da schon mal was versucht?
    Sollte nichts zum Erfolg führen, wende dich am Besten direkt an Reto oder Pete.
     
    Last edited: May 9, 2018
  3. Silence

    Silence Member

    Erstmal danke Für die Rückmeldung. Ich werde das mit den Grafiktreibern mal ausprobieren.

    Zur Kopiermethode. Ich lass CloneBD eine Ordnerstruktur erstellen. Aber auch bei ISO oder gleich brennen bleibt der langsam.
     
  4. kufo

    kufo Well-Known Member

    OK, dann kommt wohl nur noch der Grafiktreiber in Betracht. Welche Treiber Version benutzt du? Vielleicht gibt es da schon Infos.
     
  5. Silence

    Silence Member

    NVIDIA Geforce Game Ready Driver: 397.31
     
  6. Reto

    Reto Elaborate Bytes AG

    @Silence : Wir können das Frage und Antwort Spiel vermutlich erheblich verkürzen, wenn du eine CloneBD Logdatei von solch einer Konvertierung postest, da sind alle diese Informationen enthalten.
    Es genügt, eine Konvertierung zu beginnen und dann nach ca. 10 Minuten abzubrechen.
     
    kufo likes this.
  7. Silence

    Silence Member

    @Reto
    Hier mal eine Log Datei.

    Und wie gesagt.. egal was ich bei Encoder Qualität einstelle. Die lange Wartezeit bleibt gleich.
     

    Attached Files:

  8. Reto

    Reto Elaborate Bytes AG

    Deine Einstellung ist "1:1 Kopie ohne Kompression", da spielt die Encoder-Qualität ohnehin keine Rolle.
    Mit dieser Einstellung werden die Daten einfach nur von der Scheibe direkt auf die Festplatte kopiert, die nVidia Karte kommt hierbei gar nicht ins Spiel, da keine Transcoding stattfindet.

    Für diese Aufgabe wäre CloneBD auch gar nicht nötig, das kann man auch mit dem Windows Explorer oder mit dem AnyDVD ripper erreichen.
    Ich nehme an, Kopien mit Explorer oder AnyDVD gehen schnell?

    Soweit ich sehe, wird direkt von der Disc auf die Festplatte kopiert.
    Was zeigen die Balken unten rechts während der Konvertierung an?
    t.png

    "Video Decoder Input" und "Encoder Output" sind entscheidend - auch wenn weder ein Video Decoder noch ein Encoder wirklich im Spiel sind, werden deren Warteschlangen verwendet.
    In deinem Falle sollten beide die meiste Zeit bei 0 - 5% liegen, da die Daten wenig Zeit in CloneBD verbringen.
    Wenn sie leer sind, dann kommen die Daten nicht schnell genug vom Quell-Laufwerk, wenn "Encoder Output" voll ist, dann geht das Schreiben zu langsam.
     
  9. Silence

    Silence Member

    Erstmal danke für die Erklärung.

    Also wenn ich nur mit AnyDVD eine 1zu1 Kopie anfertige ist alles im grünen Bereich.

    Was mich wundert. Ich habe vorher immer CloneBD und AnyDVD benutzt.
    Jetzt auf einmal diese Tempo Probleme?
     
  10. Fahzuu

    Fahzuu Well-Known Member

    Probier doch mal a) eine ältere Version von CloneBD, b) eine ältere Version von AnyDVD.
    Vielleicht lässt sich feststellen, welche Änderung den Unterschied ausgemacht hat.

    Die aktuellen AnyDVD-Betas haben eine neue Fehlerkorrekturmethode, vielleicht spielt das mit rein?
     
  11. Silence

    Silence Member

    Ich werde mal CloneBD 1.2.0.0 benutzen. Gebe hier dann eine Rückmeldung. :)

    @Fahzuu leider das selbe Problem.

    @Reto Ich habe auch mal eine fertige ISo getestet.

    Hier auch nochmal eine Log Datei.
    Es liegt auch nicht am Laufwerk oder sonstiges.

    Auch einen Hardware defekt kann ich ausschließen.
    Windows wurde auch vor einigen Wochen neu ausgesetzt.
    Habe auch da die aktuelle Version drauf.
     

    Attached Files:

    Last edited: May 9, 2018
  12. Reto

    Reto Elaborate Bytes AG

    Wie sieht es mit einer älteren AnyDVD-Version aus? Die letzte non-beta sollte genügen.
     
  13. Silence

    Silence Member

    Auch eine non-beta behebt dieses leider nicht.
     
  14. Reto

    Reto Elaborate Bytes AG

    Wie steht es um meine Frage von weiter oben zu den Balken? Das wäre eine wichtige Information.
     
  15. Silence

    Silence Member

    @Reto

    Beim Film Unstoppable.
    Unbenannt.jpg
     
  16. Fabian

    Fabian Developer

    Scheinbar gibt es Probleme mit den Untertiteln. Wäre es möglich eine verlustfreie Kopie nur des Hauptfilms zu machen und dabei alle Untertitel abzuwählen?

    Ich probiere gerade mit einer ähnlichen Scheibe, ob dabei dieses Problem auch auftritt.
     
  17. Silence

    Silence Member

    Ich habe das auch mal versucht. Auch hier tritt das Problem trotzdem auf. Im übrigen ist das bei jeder Disc wo ich versucht habe.
     
  18. kufo

    kufo Well-Known Member

    @Silence
    Der Versuch mit einem älteren Grafiktreiber hat auch nichts gebracht?
     
  19. Silence

    Silence Member

    Leider nein kufo. Vielleicht liegt es an dem neuen Windows Update was es ja seit gestern gibt. Ich glaube davor war alles okay. Hier müsste eventuell etwas von Elby angepasst werde.
    An etwas anderes kann es nicht liegen. Weil mit ähnlichen Programmen funktioniert alles ohne Probleme. Weshalb ich einen defekt oder anderes auschließen kann.

    Das traurige ist. Ich habe mir erst vor einigen Tagen eine 2 Jahres Lizenz gekauft.
     
    Last edited: May 9, 2018
  20. kufo

    kufo Well-Known Member

    @Silence
    Das tut mir leid für dich. Sehr ärgerlich :sick: Reto ist aber am Ball und wird bestimmt etwas finden. Wenn es um ein Windows Problem geht, dann wird bestimmt in kürze ein ähnlicher Post auftauchen.
    Benutzen denn deine anderen Programme auch CUDA? Vielleicht hat das Win Update ja doch den Grafiktreiber beschädigt...:rolleyes: Deinstallieren und neu installieren des Grafiktreibers ist ja fix erledigt.
    Was ich fragen wollte: In #8 schreibt Reto 1.1 Kopie ohne Kompression. Was für eine Aufgabe hat CBD denn hier? Wenn ich 1:1 Kopiere und evtl. Tonspuren weg lasse komme ich mit meiner NVIDIA 1060
    mit 6 GB bei UHD trotzdem auf ca. 300fps. Bei BD sieht das gleich aus! Treiber Version: 23.21.13.9135. Hatte damit noch keine Probleme.
    LG