CloneBD BluRay 3D - MKV stürzt ab

Discussion in 'CloneBD (de)' started by ChrisKrosss, Jan 14, 2018.

  1. ChrisKrosss

    ChrisKrosss Active Member

    Hallo,
    wenn ich eine BluRay 3D in eine MKV konvertieren möchte stürzt CloneBD ab. Es sei den ich mach das Häckchen bei 2D dann funktioniert es.
    Passiert übrigens nicht nur bei der einen Scheibe. MIt DVDFab funktionert es einwandfrei.
    Wäre schön wenn jemand ne Lösung dafür hätte.

    Gruß
    Christian
     
  2. D300

    D300 Well-Known Member

  3. ChrisKrosss

    ChrisKrosss Active Member

    Leider nicht möglich wenn CloneBD abstürzt.
     
  4. D300

    D300 Well-Known Member

    -------------------------------------------------------------------------------------------------------
    Beispiel LogDatei vor der verarbeitung,.... einstellung dürfte egal sein !!!
     

    Attached Files:

    • info.7z
      File size:
      46.5 KB
      Views:
      1
    Last edited: Jan 14, 2018
  5. ErichV

    ErichV Well-Known Member

    Falls der Absturz nicht gleich am Anfang der Konvertierung erfolgt, kannst du den Prozess manuell abbrechen und die Log-Datei anschließend hier anhängen.
     
  6. ChrisKrosss

    ChrisKrosss Active Member

    @D300 Woher willst du wissen ob mir keiner helfen kann? Gibt mit Sicherheit jemanden der mit meinen Infos was anfangen kann.
    Hättest ja mal sagen können welche Infos dir noch fehlen anstatt mir diesen Link mit den Logfiles zu schicken die nicht funktionieren wenn das ganze Dinge abstürzt.
     
  7. D300

    D300 Well-Known Member

    man muss doch erst gar nicht mit der konvertierung beginnen, sondern kann von Anfang an die LogDatei erstellen
    .............................
    ich habs jetzt das allererste mal probiert .. (so wie in der Anleitung)
    Debug Datei Kopiert in WinWord>>WinWord>>nach 7zip
    und hier hochgeladen.
    Das geht...
    und @ChrissKross
    was isses den für ein Film
    welche CloneBd Version ist es
    wir wissen doch gar nichts..und Hellseher gibts auch keine.
    Du gehst doch auch nicht zum Arzt : ich hab Schmerzen !!!!
    Der Arzt fragt wo ???
    Und Dann Stille keine Antwort !!! Schließlich hat der Kerl ja Studiert soll er es doch selbst herausfinden !!!!
     
    Last edited: Jan 14, 2018
  8. ChrisKrosss

    ChrisKrosss Active Member

    @ErichV Der Absturz ist leider gleich am Anfang.
     
  9. D300

    D300 Well-Known Member

    Du hast doch gesagt das bei 2D einstellung nix Abstürzt !?!?!?!?
    Dann mach die LogDatei doch Hier.
     
    Last edited: Jan 14, 2018
  10. ErichV

    ErichV Well-Known Member

    OK, dann aktiviere in den Einstellungen unter "Allgemein" die Option "Debug Log zeigen" und führe den Vorgang erneut aus.
    Die Logdatei dann bitte hier anhängen.
     
  11. ChrisKrosss

    ChrisKrosss Active Member

    @D300 Lass doch bitte deine dämlichen Vergleiche, die hinken mal ganz anders.
    Es ist die neueste Version, noch in der Testphase.
    Es passiert bei allen Filmen die ich bisher probiert habe.
    Ich verwende die Standardeinstellungen, habe nur die Bitrate etwas reduziert und bei 3D das Häkchen bei 2D raus und bei links nach rechts rein.
    Ich kann keine Debug Datei kopieren weil keine erstellt wird wenn das Teil abstürzt. Und vorher habe ich keine Möglichkeit, ich weiß zumindest nicht wie.
     
  12. ChrisKrosss

    ChrisKrosss Active Member

    @D300 Ja, bei 2D funktioniert es. Sind aber 3D BluRays, vondaher möchte ich die MKV auch in 3D haben.
     
  13. ChrisKrosss

    ChrisKrosss Active Member

    @ErichV Hab ich schon versucht. Das Logfile wird dann lediglich für paar Sekunden angezeigt, und zwar genau solange, bis das Programm abkackt.
     
  14. D300

    D300 Well-Known Member

    dann sieht es übel aus !!!!
     
  15. ErichV

    ErichV Well-Known Member

    Hast du schon versucht, den Cache zu löschen (in den Einstellungen unter "Allgemein")?
     
  16. D300

    D300 Well-Known Member

    wo ist das Häkchen eigentlich ???? Find ich nicht !!!!
    -------------------------------------------------------------------
    wenn das Logfile nicht kommt, dann Bitte einen Neuen Ausgabeordner für den Film
    erstellen und natürlich auch im Programm auswählen.
    Bevor die verarbeitung gestartet wird, nochmal versuchen eine Logdatei zu bekommen.
     
    Last edited: Jan 14, 2018
  17. ChrisKrosss

    ChrisKrosss Active Member

    Ja, den Cache hab ich schon gelöscht.
     
  18. ChrisKrosss

    ChrisKrosss Active Member

  19. ChrisKrosss

    ChrisKrosss Active Member

    So funktionierts:
    upload_2018-1-14_23-41-21.png
     
  20. D300

    D300 Well-Known Member

    wenn Du genug Platz hast, mach doch mal den zielordner auf festplatte >C<
    und die Größe auf 9Gb
    .....................................
    hab gerade mit den gleichen einstellungen bei 3 Verschiedenen 3D BDs Versuche gemacht,...
    alle gingen (allerdings kaufversion)
    und Spielfilme (keine Dokus)
     
    Last edited: Jan 14, 2018