CloneBD 1.2.8.0 Not Working

Discussion in 'CloneBD' started by Ghildebr, Feb 4, 2020.

  1. Ghildebr

    Ghildebr Well-Known Member

    Just upgraded to 1.2.8.0 and tried to rip BluRay. Rip runs about a second then I get a Success Message. Here is the log file. By the way, 1.2.7.4 does NOT have this issues. Ripping movie with that version now.
     

    Attached Files:

  2. Black Puma

    Black Puma Member

    The same here.
     
  3. Reto

    Reto Elaborate Bytes AG

    I'm sorry for this - we're investigating this right now and will pull the release until the cause is found.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Added a notice to the sticky to let users know not to download 1280 until my post is removed. Temp re-stickied previous beta.
     
  5. Ivan

    Ivan Admin Staff Member

    Just uploaded the fix to v1.2.8.1.

    Sorry
     
    kufo likes this.
  6. Ghildebr

    Ghildebr Well-Known Member

    That looks to have fixed the issue. :)
     
  7. RedFox 1

    RedFox 1 Super Moderator

    Yep all fixed
     
  8. Jeff53404

    Jeff53404 Well-Known Member

    Still can't get sound from Dolby TruHD from my LG player. Sound works on PC (using PDVD 19). This is the same behavior with 1.2.7

    Additional Info:

    TruHD works great on a disc. The issue is when the movie is placed in an MKV container. The only way I can get sound is to remove the TruHD track.

    I ripped the full disc to Image and tried two competitors SW. MMKV had the same problem as CloneBD and the monkey locked up my LG player (I forgot that was typical when I had my OPPO and it remains with the LG).

    This thread shows issues with that track.
     

    Attached Files:

    Last edited: Feb 4, 2020