CloneBD 1.2.4.3 Transcoder error

Discussion in 'CloneBD' started by Recycle, Feb 26, 2019.

  1. Recycle

    Recycle Well-Known Member

    I tried two different BD media to backup and now it doesn't work. This latest 64bit version has some serious bugs that should be pulled and fixed before releasing.

    1. Clicked "3rd box"
    2. Create disc, folder option
    3. Complete copy
    4. Did burn to disc
    5. Select correct blank disc capacity
    6. Began Conversion
    7. Let process go
    8. Inserted blank media and towards final finish gives error

    Before 32bit version had no issue with BD media. As of now if it does say completed the temp folder still exists unlike before where it was cleared and removed. I know for fact it's not my computer since the 32bit version before worked just fine. I also did as others mentioned removed CloneBD 32bit so the 64bit could make the correct folder location. But this didn't fix the problem. If anything tonight I will restore the image and wipe clean this version to fix the issue.
     

    Attached Files:

  2. Reto

    Reto Elaborate Bytes AG

    We did a lot of testing in 64bit, mostly burning BD-REs, for obvious reasons.
    Right now I did a couple of tests with BD-R, as you are, apparently.

    The process works flawlessly here on 3 different PCs with different drives.

    Can you please explain, what this means:
    What is "3rd box"?

    At the moment, I believe, that you're jumping to conclusions with your having trouble with a disc coinciding with the switch to 64bit CloneBD.
    It looks more like a coincidence to me. According to the log file, your drive was first having a hard time identifying the blank and later on several write errors occurred, some of which could be fixed through spare entrys, but then there were so many, that it gave up.
    Note, that these error messages are generated by the drive, which has no concept of what bitness the software is running.
    So according to the log file, that blank was seriously bad.

    If you can, please see if you can test with a BD-RE (so you're not wasting blanks) and see if it really makes a difference whether you're using "v1.2.4.3 64 bit" or "v1.2.4.3 32 bit" or "1.2.4.0".

    The first log file is about a completely different thing, can you add a few words? Do you consistently get that error with that disc? Same with and without hw acceleration?
     
  3. RedFox 1

    RedFox 1 Super Moderator

    I also did some testing on exactly this issue and it works flawlessly.
     
  4. Recycle

    Recycle Well-Known Member

    I will reinstall 32bit tonight to verify if that does the same problem or not. I do know for Fact previous beta 32bit and release 32bit CloneBD didn't give me transcoder error.
     
    Last edited: Feb 26, 2019
  5. Recycle

    Recycle Well-Known Member

    Ok I restored my working image and wiped clean CloneBD and reinstalled version 32bit 1.2.4.3 and redid two the same two disc again here are their logs. And I see a update 1.2.4.4 with the 32bit I don't get Transcoder error but it completes the copy but gives a error message at the end of the completion.
     

    Attached Files:

  6. Recycle

    Recycle Well-Known Member

    Ok I did Gimgar BD same copy and new blank burned and this time it gave no error after completing this is with version 1.2.4.4beta 32bit. I will tomorrow reimage and remove 1.2.4.4 and install the 64bit version and try again with the other Sword of the stranger to see if when it completes show any error.
     

    Attached Files:

  7. Pete

    Pete Forum Admin Staff Member

    OK, thanks for the feedback.
    The transcoder error, I believe, was fixed by this in v1.2.4.4:
    - fix: hardware acceleration (Intel, nVidia and AMD) could fail when processing many clips in a row

    That burn error, on the other hand, was probably just a bad blank or batch of blanks.
     
  8. Recycle

    Recycle Well-Known Member

    Ok second turn with the same BD that gave transcoder error as well. Grimgar with 1.2.4.4 and completed without any error indicated. And this was with both blank new BD DL media from the same pack. I will reimage and reinstalled 1.2.4.4 x64 version and do one last burn to waste one more BD DL to verify the 64bit works. Here's the error to this log.
     

    Attached Files:

  9. Recycle

    Recycle Well-Known Member

    So those saying it was my setup was in a way trying mislead as well about the issue. And only after someone like me made alot of noise did they do more homework about it. As a long time Slysoft and RedFox users I don't make noise like that for gaining points or status but to report what happened so next time others should listen to what long time users are saying aren't just some chip on their shoulder-I knew something was not right. I've done plenty of DVD over 1,000's backup and BD couple of hundreds backup burns to know when it's a bad media as oppose to software transcoder problem.
     
  10. Recycle

    Recycle Well-Known Member

    Ok, redid another BD 25g blank and with 1.2.4.4 64bit and completed without errors.
     

    Attached Files: