Clonebd 1.2.1.0 and philips BDP7600/12 incompatibility

Discussion in 'CloneBD' started by skippy, Apr 26, 2018.

  1. skippy

    skippy Well-Known Member

    Hello,

    I install the new version use clonebd to shrink a BR and burn it, after i want to play on my Philips BDP7600/12, impossible the player play nothing, that mean nothing happen.

    I don't know what you change but on my player its no go with clonebd

    Any idea

    Greets
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's not possible unless the disc would have shattered inside the player. CloneBD is a software product and so is the output. There's ZERO chance of a video disc of any type (DVD/BD...) to cause a hardware defect on a player. Does the player not recognize the burned disc? Does it recognize other discs...?

    Sent from my Nexus 6P with Tapatalk
     
  3. skippy

    skippy Well-Known Member

    Hello Ch3vron ,

    Zero chance its possible i do a new test ok all other BR i burned before or other software work on my player!

    I had others points here that i open and there its was impossible too at the end was possible , as i told you, i will do another test right now and i tell you.

    One stuff that's sure i never ever buy Philips BR player
     
    Last edited: Apr 26, 2018
  4. skippy

    skippy Well-Known Member

    So with the log who the BR is not working in the BR player.
     

    Attached Files:

  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    You're not answering the question. Does the player (still) read other discs? Which brand of blanks did you use?

    Sent from my Nexus 6P with Tapatalk
     
  6. skippy

    skippy Well-Known Member

    Ch3vron off course he read other BR do you think i open a point otherwise ?
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Yes, because you just said the exact opposite from your first post

    It's clear english isn't your primairy language, but that part did give an indication that the player wouldn't read any other disc anymore. Hence my first response.

    Now the question remains, which brand of discs did you use to burn that non-playing disc on.
     
  8. skippy

    skippy Well-Known Member

    Sony BD-R accucore and SONY BD-RE, and i burned with another software the same BR and its working with the BR player without any problem.

    So i do the test with another BR to see if i have the same issue, the BR isn't also a iso files, after that i do a test with a iso files

    And a big stuff there was no transcoding, maybe from there come the prroblem the test is actually on progress on another BR
     
    Last edited: Apr 26, 2018
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    If those sony discs are working in another player, can you try that "non-working disc" in it? If that works, then neither the discs nor CloneBD is at fault, but most likely your player doesn't like the blank disc brand (anymore). Whether you've used files or folders as a source or output, transcoding or not, has no impact at all on the disc playing or not.
     
  10. skippy

    skippy Well-Known Member

    Ch3vron how you can explain that this same empty disc works when i use another software to burn the same BR ?


    Come on let the people look in his logs and tell us why isn't working...
     
  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Nope can't, depends what it is u used. Every software works differently. As to the logs,I've got no control over that. Besides, you need specialised tools only available to the developer staff to know what to look for, ever if you could open them

    Sent from my Nexus 6P with Tapatalk
     
  12. skippy

    skippy Well-Known Member

    Hello Any other as Ch3vron can explain what's happening please? Because if i use another Software with the same Sony BR and buner its working when i insertted the platine, why clonecbd BR after burning doesn't work? before i had never this problem!?
     
  13. skippy

    skippy Well-Known Member

    So i do additionnal test and i don't unterstand why the BR doesn't work when i use vlonebd on the phillips platine and work on another, so to avoid stress i buy a new brand platine today a modell from panasonic ! :D hope this will work fine!
     
  14. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    no clue what you mean by "platine".
     
  15. skippy

    skippy Well-Known Member

    sorry its french its player :D BR player
     
  16. skippy

    skippy Well-Known Member

    Hello, with the new player panasonic work fine when i encode the BR not usind amd acceleration, as soon i use amd acceleration i can play the disk normally but chapter jump doesn't work same with increasing the speed of the movie? same using another software amp acceleration make same problem, do i open a ticket on amd side (or i can go dream no !! ? ) Or panasonic.
     
    Last edited: May 6, 2018
  17. Pete

    Pete Forum Admin Staff Member

    Please post a CloneBD log file of the conversion.
     
  18. skippy

    skippy Well-Known Member

    Hello Pete,

    i attached the log, i added also the anydvd logs for the burned BR maybe this can help you to see from where the problem come

    Thanks a lot for the support
     
  19. skippy

    skippy Well-Known Member

    Hello,

    the problem is the same on a panasonic playerDP-UB420EGK is my new player, you begin to watch the movie as soon you jump chapet you have the audio but no image, if you play fastly when you play again you have the last image and the movie never synchronise again. this hzppen with a R9 290 X amd card.

    Same problem with 1.2.2.0


    Any idea??
     
    Last edited: May 31, 2018