CloneBD 1.1.7.3 UHD Errors

Discussion in 'CloneBD' started by dewd_1969, Dec 20, 2017.

  1. dewd_1969

    dewd_1969 Member

    While I realize I am pushing the envelope here, I thought I'd post my issues with converting several of my UHD discs that I found keys for in the leak from last week. I tried both Oblivion and The Last Witch Hunter with similar results.

    Ripping to ISO with AnyDVD works.
    Converting to MKV with MakeMKV works
    Converting to anything (h.265 and I tried h.264) with CloneBD fails. I tried both directly from the BD and from the ISO created earlier by AnyDVD. Logs attached.
     

    Attached Files:

  2. Pete

    Pete Forum Admin Staff Member

    MakeMKV only does lossless copies, I assume copying lossless with CloneBD works as well? Since it's an encoder error, I'm sure it does.
    You set the size slider to 100% - so is lossless what you really want? Then you should choose lossless and not AVC or HEVC output.
    But you didn't select HEVC10 output, so I assume you're really looking for HDR to SDR conversion.

    Anyway, I was about to write, that I failed to reproduce your problem, but right now my last test revealed the same problem - for a reason I don't understand, it seems to depend on the source disc.

    It happens only without hardware acceleration, btw. With hw acceleration on, it runs through smoothly.
    Since you have an older nVidia anyway, I'd strongly recommend upgrading that to a GTX 1050 or higher - you'll get UHD conversion rates around 30-120fps and a really beautiful HDR->SDR conversion.

    I can't confirm, that it happens with AVC output, though. Both your log files were made using HEVC output.
    It would be nice to see a log from a failed AVC attempt, so we can see if the error is the same one at all.