Clone DVD2 2.9.1.1 Hangs in Vista Ultimate

Discussion in 'CloneDVD' started by BrianLhobbs, Aug 11, 2007.

  1. BrianLhobbs

    BrianLhobbs New Member

    I have been having a problem with Clone DVD2 and Windows Vista Ultimate.

    I have had the same problem on all versions of Clone DVD2 that I have tried.

    When I try to copy a DVD, the process completes and I get the "Press Here To Eject Disk" prompt.

    When I press the button the disk does eject, but then Clone DVD2 hangs with a message saying "Waiting For Disk To Eject".

    At this point, Clone DVD2 is hung and I have to use Task manager to kill the application and then I must reboot Vista to copy another disk and the whole process starts again.

    I keep hoping that the next release will work for me, but no luck yet.

    Any ideas or suggestion?????
     
  2. Webslinger

    Webslinger Retired Moderator

    Try disabling User Account Control to see if that affects anything
    ---


    1. Iolo Antivirus with System Mechanic issue

    source http://forum.slysoft.com/showthread.php?t=4027

    It seems reasonable to suspect other Antivirus programs might interfere as well.

    2. Disable the .wav sound that plays at the end of the burn

    source http://forum.slysoft.com/showpost.php?p=12096&postcount=8

    3. Try a custom size of 4300 if you're using regular single layer blank media

    Try setting a custom size of 4300 near the quality bar in Clonedvd (but if you're using good media, such as Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs. Bad burn quality is notorious around the end of discs. Using a custom disc size of 4300 ensures you won't be burning to the end.



    Other things to try that may help include:

    A. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    B. Use good quality media (Memorex, Ritek, Princo, Fuji (not made in Japan), TDK from Costco, and general Maxell that you can find in most stores (not made in Japan) are not good quality media. Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    C. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    D. Avoid sticker labels (they tend to cause problems)

    E. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.



    Bad burn quality is notorious around the end of discs (see step E)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom")



    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  3. zero269

    zero269 Well-Known Member

    I do not use Vista, yet, but is there a way you can finish the burn without having to select "Eject Disc"?

    Can you choose not to let the application eject the disc for you, but instead let you do it manually?
     
  4. Charlie

    Charlie Well-Known Member

    I would also update to CloneDVD2 2.9.1.2 as well.
     
  5. d_tisdal

    d_tisdal New Member

    I'm having the same problem!

    I am having almost the same problem under Vista. The program finishes the movie and states that it is flushing buffers, writing borders (whatever that is) and hangs up. I usually have to do the same as Brian and use task manager to shut the program down and reboot just to get the DVD to eject. The movie is fine but it is just a hassle. Any ideas on this problem?
     
  6. Webslinger

    Webslinger Retired Moderator

    Yes.

    Try disabling User Account Control to see if that affects anything
    ---


    1. Iolo Antivirus with System Mechanic issue

    source http://forum.slysoft.com/showthread.php?t=4027

    It seems reasonable to suspect other Antivirus programs might interfere as well.

    2. Disable the .wav sound that plays at the end of the burn

    source http://forum.slysoft.com/showpost.php?p=12096&postcount=8

    3. Try a custom size of 4300 if you're using regular single layer blank media

    Try setting a custom size of 4300 near the quality bar in Clonedvd (but if you're using good media, such as Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs. Bad burn quality is notorious around the end of discs. Using a custom disc size of 4300 ensures you won't be burning to the end.



    Other things to try that may help include:

    A. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    B. Use good quality media (Memorex, Ritek, Princo, Fuji (not made in Japan), TDK from Costco, and general Maxell that you can find in most stores (not made in Japan) are not good quality media. Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    C. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    D. Avoid sticker labels (they tend to cause problems)

    E. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.



    Bad burn quality is notorious around the end of discs (see step E)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom")



    read http://forum.slysoft.com/showthread.php?t=476 fully please