Clone DVD often freezes at 100% without finishing writing borders

Discussion in 'CloneDVD' started by memphismagick, Jul 20, 2007.

  1. memphismagick

    memphismagick New Member

    I've been using clone dvd for over a year with mostly success but around 6 months ago, after I reinstalled windows I started having this problem with the program. It copies everything properly until it gets to the 100% flushing buffers and writing borders phase at the end and the program stops.
    The system doesn't freeze and I can still open other programs but clone dvd stops and I can't open the disk drive or close the program. The only way to get out of it is to hard reset the system. Usually everything is normal when windows comes back up but sometimes any dvd acts funny until I reset properly. I'm using the latest versions of clone and anydvd and burning on verbatim 16x dvd-r. My optical drives have the latest firmware; this is the info on my burner: ASUS DRW-1608P 1.59 06/05/25PIONEER.
    This doesn't happen all the time, maybe one out of every three or four disks. Usually, they are still readable but they often don't start up right, the tracks load wrong and you have to hit play and skip a few times for the menu to load. This has happened on different types of movies and series both with previews and whatnot removed and everything left as is. Sometimes, though, the menu doesn't load at all and I have to toss it and redo it. Most of the time a movie that messes up the first time will keep messing up, but the second time it's not as bad, I can access the menu with some button mashing trickery.
    Any help would be greatly appreciated, it's not a huge problem, just a little irritating. Also, sorry if this is a repeat question, I looked through the archives for a while and couldn't find anything exactly like this. Thanks
     
  2. Webslinger

    Webslinger Retired Moderator

    From Frequently Asked Questions (READ BEFORE YOU POST)

    4. Why is Clonedvd hanging when it's almost finished burning a disc around 99-100%? My burner won't eject as well.

    1. Iolo Antivirus with System Mechanic issue

    source http://forum.slysoft.com/showthread.php?t=4027

    It seems reasonable to suspect other Antivirus programs might interfere as well.

    2. Disable the .wav sound that plays at the end of the burn

    source http://forum.slysoft.com/showpost.php?p=12096&postcount=8

    3. Try a custom size of 4300 if you're using regular single layer blank media

    Try setting a custom size of 4300 near the quality bar in Clonedvd (but if you're using good media, such as Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs. Bad burn quality is notorious around the end of discs. Using a custom disc size of 4300 ensures you won't be burning to the end.



    Other things to try that may help include:

    A. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    B. Use good quality media (Memorex, Ritek, Princo, Fuji (not made in Japan), TDK from Costco, and general Maxell that you can find in most stores (not made in Japan) are not good quality media. Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    C. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    D. Avoid sticker labels (they tend to cause problems)

    E. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.



    Bad burn quality is notorious around the end of discs (see step E)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom")



    read http://forum.slysoft.com/showthread.php?t=476 fully please