Clone DVD Not Working Properly Now

Discussion in 'CloneDVD' started by Mountaineer Jim, Oct 16, 2007.

  1. Hi all,

    My first posting here and I did read the FAQ's. I've been a happy user of AnyDVD and CloneDVD for some time now, along with CloneDVD Mobile as well. I purchased all three 6-8 months ago.

    I'm running a Dell desk top with an NEC DVD+RW ND 3450A burner. It has worked fine all along, until a couple weeks ago.

    It seems like AnyDVD reads the movies just fine (I've just loaded the 6.1.8.4 newest version) and CloneDVD seems to process OK, but PowerDVD will not recognize the backup disk in the drive and when I stick it in a home DVD player, it plays about two seconds and locks up. If I can get past that first track, the movie appears to play normally.

    I first suspected a hardware issue, but why would all of the movie except the first thirty seconds burn OK but the beginning be messed up?

    I am at a loss here and need help. Can someone better with this realm please guide me.

    Thanks!

    Jim
     
  2. Webslinger

    Webslinger Retired Moderator

  3. Updated Info

    OK, here you go. Sorry for any confusion.

    1) I am running AnyDVD 6.1.8.4, CloneDVD 2.9.1.2, and CloneDVDMobile 1.1.5.4

    7) Maximum speed, which appears to be something greater than 16x. It’s always worked fine before…

    8 ) Summary for drive E: (AnyDVD 6.1.8.4)
    _NEC DVD+-RW ND-3450A 102B 04081800
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 1384825 sectors (2704 MBytes)

    Video DVD (or CD) label: THOMAS_GETS_TRICKED
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Warning: .bup file location is wrong, .bup processing disabled!
    RCE protection not found.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    AnyDVD will not recognize the backup disk. Nor will PowerDVD play it. The .bup stuff did not appear with the South Park video.


    9 ) I never got an error message. AnyDVD and CloneDVD appear to be functioning fine. However, when I try to play back the newly made backup disk, the computer won’t recognize it at all. AnyDVD will not recognize it, PowerDVD will not play it, and if I stick the disk into my DVD player, it will go two seconds and then locks up. If I can manage to skip a track, it seems to play normally from track 2 on out. But if I skip tracks to track two and then back scan into track one, it will lock up. It generally locks up the DVD player just like a computer and I have to power off, then power on and eject before it starts to read the disk, or it will lock up again.

    10) I have attached the .zip file


    Thank you for any help and guidance you can give me. I'm usually pretty computer savvy, but I'm inexperienced with this type of software.

    Sincerely,

    Jim
     

    Attached Files:

  4. Webslinger

    Webslinger Retired Moderator

    O.k., thanks. You missed question 6.

    What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/
     
    Last edited: Oct 17, 2007
  5. Webslinger

    Webslinger Retired Moderator

    Uninstall Musicmatch. Ensure that entry I quoted no longer appears in your filters. Here's how:


    a) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)

    b) Go to Tools > Filter Driver Load Order.

    Ensure that entry is no longer listed

    No. Don't. If you're using 16x rated blank media burn at 8x or 12.

    You will get that message with 6.1.8.4 when "the .bup file location is indeed wrong (does not correspond with the pointers in the .ifo files)." That doesn't imply Anydvd isn't working with that disc (in fact a lot of discs will give that error message with Anydvd).
     
    Last edited: Oct 17, 2007
  6. 2-6

    Glad I saved all this in a Word file. Man I'm sorry....I must have messed up when I copy/pasted it all in. I spent most of last evening trying to get all this info rounded up. Here's the rest:

    2) Remove packet writing software from your system (including Directcd, Nero's Incd, drag to disc, CyberLink InstantBurn, Drive Letter Access, etc.)
    I have SonicRecordNow version 7.3, which came with the computer. I do not know if this is a packet writer or not. I didn’t think it was…I use it for making music CD’s…

    3) State a)the specific version of Anydvd you're using, b)the specific version(s) of the burning application(s) you are using (and stating "latest versions" isn't sufficient information; use full version numbers), and c)the specific version(s) of whatever other burning application(s) you have installed on your system.
    I’m using AnyDVD 6.1.8.4, but also had this problem with the previous version. I just upgraded a couple days ago, but the problem remains. I upgraded to CloneDVD 2.9.1.2 recently as well. It made no difference to my problem. The only other burning software on my computer (that I'm aware of) is the aforementioned SonicRecordNow 7.3

    4) Specify the a)full title, b)region code, c) country, and d) release date of the disc that you're experiencing issues with.
    South Park Bigger, Longer & Uncut – Region 1 – USA – 1999
    Thomas the Tank Engine - Thomas Gets Tricked – Region 1 – USA – 2007
    Apocalypto – Region 1 – USA – 2007
    One Night at McCool’s – Region 1 – USA – 2001

    I backed up South Park last year and know that it works fine. I tried it again today as a test, and it hung up just like the newer backups did.

    5) Specify a)the brand and b)model number of your optical reader and writer with c)firmware versions for these optical drives. d) Let us know what operating system (version number and service pack, if applicable) you're using as well. e) Check to see if there's an updated firmware version for your burner and your reader.
    Burner is an NEC ND 3450A
    Driver is MicroSoft 5.1.2535.0 dated 7-1-2001,
    but also says 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158) when I clicked on details

    I see there are newer firmwares out there, but most people who try to upgrade end up messing it up to where it won’t work at all…

    6) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).
    Memorex DVD+R 16x 4.7GB 120 min
    K7203068E604RF7022714D01443-
    Made in Taiwan, Part # 3202-5621
    Barcode number is 34707-05621
    Has a small emblem that says RW and below it says DVD-R

    I did cut the speed back from MAX to 6x and it seemed to clear everything up. I'm thinking that maybe on my previous version of CloneDVD I had it set to 16x, but somehow increased it and then when I upgraded to the current version I somehow kept the higher setting? I don't know...

    Just the same, I plan to follow all the steps you've given me and try to get everything to 100%.

    Thank you for your help. I will check back to see if you've come up with anything else based on the rest of the data here. Still don't know how I managed to not paste it all in (I have your software on a computer that is not online so I have to transfer back and forth).

    Thanks!

    Jim
     
    Last edited: Oct 17, 2007
  7. Webslinger

    Webslinger Retired Moderator

    That Memorex junk you are using has got to go.


    ---
    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250


    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    7. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom")


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  8. Webslinger

    Webslinger Retired Moderator

    Yeah, according to what you posted earlier, you do not have packet writing software installed.

    You mean dvd+R, right? The RW stands for the "RW alliance". http://www.dvdrw.com/

    Doesn't matter. Memorex is inferior blank media and should be avoided.