Clone DVD Mobile No longer works!

Discussion in 'CloneDVD mobile' started by sdm197, Nov 12, 2007.

  1. sdm197

    sdm197 Member

    Hi All,

    I went onto the Archos Fans Forum, and they suggested downloading and installing v1141 an older version of the program, which I did, I then installed the profile they supplied too and it worked perfectly, this was last night.

    This morning I decided to install DVD Fab Platinum onto the same machine (my laptop) as this had been completely updated today. I went to back up my copy of "The Beach" which I had done last night but on different settings as an experiment, and the dialog box in Vista came up "Clone DVD Mobile Application has stopped working" blah, blah, blah.

    So I thought that DVDFAB was causing the problem, so I uninstalled it using add/remove programs, then removed the last traces from the registry.

    I tried Clone DVD Mobile again, still same problem. So I uninstalled it and reinstalled it, also same problem, so I uninstalled AnyDVD too, same problem.

    So I then installed Any DVD again, plus the new updated Clone DVD Mobile which has been updated today to include the Archos problem fix, guess what same problem, what can I do to get it working again, I even tried system restore to yesterdays date, and system restore reports an unspecified error has prevented the system being restored AAARRRRGGGHHHHH!!!!!!!!

    Help! Its driving me mad,

    SDM197.
     
  2. Peer

    Peer Redfox Development Team Staff Member

    I can't tell you what's causing this, but you may want to try installing the latest beta 1.1.5.5 (see sticky in this forum).
    Not that anything like your problem was specifically addressed, but you never know...
     
  3. sdm197

    sdm197 Member

    Hi Peer,

    It was the new version I am trying to get working, thing is I have uninstalled/reinstalled all the versions, the old one, 1141, the last one 1154, and the very new one 1155 and all do the same.

    I have removed the registry entries too, but they still do not work. This is on my Laptop running Vista, on my Desktop running XP the new one 1155 has installed and is running albeit very slow, this is also with DVDFAB installed. At first I thought it was a conflict between Clone DVD/DVDFAB but this does not appear to be the case.

    I have been carefull not to have both machines running at the same time, I have the programs installed on both for convenience, plus my laptop seems to be faster at encoding than my desktop.

    I really want to get the program working again on my laptop, stupid thing is, it was working fine last night!

    SDM197
     
  4. sdm197

    sdm197 Member

    Hi,

    I contacted Slysoft on the contact us option via the website, they advised to boot in safe mode, uninstall, reinstall, reboot. I followed the instructions to the letter but still no joy.

    The program opens, but as you get to the stage where you browse for the dvd, you get the message "Clone DVD Mobile Application has stopped working" A problem
    caused the program to stop working correctly,Windows will close the
    program and will notify you if a solution is available.

    So I am still without the working program, however it does work on my
    desktop computer which is running Windows XP Home edition, with DVDFAB
    (Sorry) still installed.

    I am using a HP Laptop with Vista Home Premium,

    Please help me resolve this problem

    SDM197
     
  5. sdm197

    sdm197 Member

    It Works Now!!!

    Hi All,

    Just thought I would mention how the situation was cured, Slysoft advised this as one of the first options, tried it but it did not cure it originally (no reboot).

    I altered the UAC User Account Control in Vista by doing the following

    right click the desk top icon/properties/compatibility/priviledge level/run this program as an administrator then click ok

    I noticed that after this you have to reboot, I tried it without and it did not work.

    The only thing it does not explain, is that the program worked fine originally, without the need for this.

    SDM197