clone dvd media error

Discussion in 'CloneDVD' started by carlos_87us, Aug 6, 2007.

  1. carlos_87us

    carlos_87us New Member

    why is it that clone dvd spits out any blank dvd i throw in there and tells me that i have inserted bad media. i've tried 16x speed and now 8x Speed and still no good. i know thats it is riiping the dvd's with out a problem but i thik is my diver thtas messing up
     
    Last edited: Aug 6, 2007
  2. Webslinger

    Webslinger Retired Moderator

    1. Are you using Anydvd 6.1.6.9 and Clonedvd 2.9.1.1? If not, update both programs.

    2. What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    3. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    4. Do steps 3 and 4 from here: http://forum.slysoft.com/showthread.php?t=3651
    (note that step 4 requires you to post information).

    5. Do step 8 from here:
    http://forum.slysoft.com/showthread.php?t=393

    6. Visit your burner's website, and update your burner's firmware if possible.
    If you don't know how to go about doing this, visit http://forum.slysoft.com/showpost.php?p=12794&postcount=10