Clone DVD Crash around 9%-15% on all dvds...

Discussion in 'CloneDVD' started by carnage517, Oct 30, 2007.

  1. carnage517

    carnage517 Member

    Hello, Im using the latest version of Clone DVD (2.9.1.2) and it keep crashing half way through creating the dvd files to be burned to DVD. I have tried many different movies and it happens on all of them.

    Only error message I get is the normal generic “this program has encountered an error and needs to close.”

    This issue started after I installed the new AnyDVD update (6.1.9.3). I cant roll back to test because I cant find the previous version.

    Thanks for the help.



    Edit: The program crashes between 20-50% (9-15% should have read minutes)
     

    Attached Files:

    Last edited: Oct 31, 2007
  2. Webslinger

    Webslinger Retired Moderator

    There appears to be some weird issue with that .zip file. I don't see your ide busmaster driver information listed anywhere in sysinfo.txt. Did you update to 6.1.9.3 and forget to reboot?

    1. i. For XP with ide burners
    Click this

    Do what it says to do if you have XP and an ide burner/optical drive.

    ii. For Vista with ide burners

    Go into device manager, and check to ensure you're using standard Microsoft ide busmaster drivers.

    Right click on your PCI IDE Bus Master controller, and remove it. Ensure that it also removes the driver for your DVD/CD rom. Reboot. Your system should find hardware. After your system is finished installing hardware, reboot again.

    click http://forum.slysoft.com/showpost.php?p=48880&postcount=20 to get a better idea of what I'm asking for if you're using Vista.

    2. You don't have the option to click for more details when you get that error message?

    This seems like hardware/driver issue to me.
     
    Last edited: Oct 31, 2007
  3. carnage517

    carnage517 Member

    Tired it and still isnt working.

    Ive rolled back to anydvd 6.1.8.4

    Doesn't seem like a driver issue since its the program that crashes when its reading/encoding the DVD.
     
  4. carnage517

    carnage517 Member

    Here is the error

     
  5. Webslinger

    Webslinger Retired Moderator

    Something is definitely strange on your system as Anydvd isn't collecting the ide driver information (and it does for everyone else). I'm not really sure what to suggest here, and no else appears to be experiencing this issue.

    I suggest contacting Elaborate Bytes: click http://www.elby.ch/products/clone_dvd/support.php
     
  6. carnage517

    carnage517 Member

    I emailed them, hope this gets fixed.

    I also noticed that the CPU jumps to 100% right when the program locks up.
     
  7. Webslinger

    Webslinger Retired Moderator

    I notice you have StarWindService.exe running on your system, which probably came from Alcohol 120%. Do you have any need to be running virtual drives over a network? If not, try uninstalling starwindservice.
     
    Last edited: Oct 31, 2007
  8. carnage517

    carnage517 Member

    Humm, didnt even know that was still there. I removed Alcohol 120% sometime ago. Ill look into getting that off my system...not sure where to find it though.
     
  9. carnage517

    carnage517 Member

    Ok got that file removed
     
  10. carnage517

    carnage517 Member

    Ok that did nothing, still crashing.
     
  11. Webslinger

    Webslinger Retired Moderator

    Hmm . . . yeah, sorry. I can't reproduce this issue. Hopefully Elaborate Bytes will have a suggestion.
     
  12. John

    John Support Team Staff Member

    Hi Carnage517,

    It is difficult to narrow this kind of error down. It can be caused by a broken driver, another software, or even broken RAM.
    Please make sure that all drivers are up to date and try a completely fresh re-install of all Slysoft products.
    Besides the Alcohol software, Sonic software seems to be installed as well.

    Regards,

    John
     
  13. carnage517

    carnage517 Member

    Its cool, thanks for all of your help thus far :agree:


    Ive checked all drivers, re-installed many times. Ive even gone as far as to doing a system restore to the point of when I installed it the first time and knew it worked. That didnt work...so now Im well at a lost...What is Sonic? I dont recall installing anything under that maker/name. Ill keep working on this to see if I can narrow it down to anything.

    -Evan
     
  14. Coaster

    Coaster Well-Known Member

    @ carnage517,

    The below information is from the sysinfo.txt file you posted in your “AnyDVD_Info_J_BAKI_WARRIOR_REBORN.zip” file in you initial posting in this thread ->

    “”PxHelp20 (System32\Drivers\PxHelp20.sys), Version: 3.0.56.0 (2.0.0.0)
    Company: Sonic Solutions
    Product: PxHelp20
    Copyright: Copyright © Sonic Solutions
    Description: Px Engine Device Driver for Windows 2000/XP
    FileVersion: 3.00.56a””

    Suggest THOROUGHLY reviewing the information contained in your “AnyDVD_Info_J_BAKI_WARRIOR_REBORN.zip” file and remove ALL unnecessary items.

    Since it appears that you have some type of Driver Conflict problem suggest thoroughly going through “Add Or Remove Program” and deleting all unnecessary programs. Then suggest performing a “XP Repair Install” which will Repair your Windows XP Operating System, which in many cases corrects Driver Conflict problems. For detailed information on exactly how to perform a “XP Repair Install” refer to the below Web Link ->

    http://www.michaelstevenstech.com/XPrepairinstall.htm

    Regards,
    Coaster
     
  15. carnage517

    carnage517 Member

    I can not remove that file at all. If I do my drives disipear. They still show up in device manager, but with a yellow "!". So back to sq one. Ill try the XP repair install when I wake up.
     
  16. Webslinger

    Webslinger Retired Moderator

    No, you'd need to remove the filter in your registry. That's why you're getting that problem. You deleted the driver, but your filters in your registry still have PXhelp listed in them.



    If you can't figure out how to remove the filters, do this:

    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "PXhelp". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    Now you can also delete the file.

    Generally speaking, I don't notice people having issues with pxhelp on their system, but since you're having issues, it probably wouldn't hurt to eliminate this as being a potential problem.
     
  17. carnage517

    carnage517 Member

    Ive done everything listed in here, and what the support team also told me to do...still crashing. :(
     
  18. Webslinger

    Webslinger Retired Moderator

    Geez. I'm really sorry. I have no idea what would be causing that to happen.

    Try this (and check to ensure you're not using Spybot's Teatimer).

    If you're using Vista, then click this.

    If you have Zonealarm on your system, ensure Anydvd is being given permission to access the trusted zone.
    Similarly if you have a firewall, antivirus or spyware program--ensure it's not blocking Anydvd from running.
    Provided you downloaded Anydvd from Slysoft's website, Anydvd is a safe program (you have nothing
    to be paranoid about).

    If you have System Mechanic, System Mechanic Pro, or any kind of registry monitoring program, please ensure
    these programs are allowing Anydvd's installation program to modify your registry--as those programs can block
    Anydvd from installing properly.

    If you keep getting "your trial has ended" messages, despite using your license key
    visit http://forum.slysoft.com/showthread.php?t=196

    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit http://forum.slysoft.com/showpost.php?p=36804&postcount=5

    Try to ensure you don't have other unnecessary programs running in the background,
    such as Powerdvd while using Clonedvd. visit http://forum.slysoft.com/showthread.php?t=6674

    Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Clonedvd (start-->all programs-->Elaborate Bytes--->Clonedvd2-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Clonedvd http://static.slysoft.com/SetupCloneDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs
     
  19. carnage517

    carnage517 Member

    Ive looked into everything listed in your post, I dont have any of those things installed/running. Ive also done the uninstall/install process many times to no avail. Should I just ask for a refund lol
     
  20. Webslinger

    Webslinger Retired Moderator

    Follow my steps listed in order, including running Ccleaner.

    from http://www.slysoft.com/purchase.html

    "Important Note
    Our products are sold as 'try-before-you-buy'. You can try them free for 21 days in order to evaluate the software and the functions before you purchase. SlySoft Inc. does not refund your money if you are not satisfied with our products, so please take your time with the evaluation.